PROBLEMA il pannello di controllo nvidia non mantiene le impostazioni colore alla riaccensione del pc

warrior87

Nuovo Utente
27
0
CPU
Intel i5 3570k
Scheda Madre
Asrock z68 extreme3 gen3
HDD
samsung ssd 840 evo 250gb (sistema) 2 Wester digital 500gb caviar green sata (storage)
RAM
Kingston khx1600c9d3k2/8gx
GPU
gigabyte gtx 670 windoforce x3 2048mb gdr5
Audio
integrata realtek
Monitor
Asus vs228
PSU
Corsair gs700 v2
Case
Aerocool x warrior
OS
Windows 8.1 pro
ho una nvidia gtx 670 2gb con gli ultimi driver 344.48 su windows 8.1.
quando spengo e riaccendo il pc le impostazione colore si sono resettate,i colori sono cambiati,se vado nel pannello nvidia è gia selezionato usa "impostazioni nvidia" e se ci clikko sopra mi reimposta la personalizzazione come era prima anche senza applicare.
ogni volta alla riaccensione devo andare in pannello di controllo ed eseguire quanto sopra.
ho anche reinstallato i driver precedenti ma niente.
spero in un vostro aiuto.
grazie
 

mr.frizz

Utente Grafene
Utente Èlite
93,242
17,851
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
HDD
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
GPU
Sapphire Rx 580 nitro oc+ 4GB
Audio
integrata
Monitor
lg m2232
PSU
corsair tx650v1
Case
Corsair 300r WW
OS
7 ultimate 64
se fai una rimozione completa e poi rimetti driver precedenti?
 

warrior87

Nuovo Utente
27
0
CPU
Intel i5 3570k
Scheda Madre
Asrock z68 extreme3 gen3
HDD
samsung ssd 840 evo 250gb (sistema) 2 Wester digital 500gb caviar green sata (storage)
RAM
Kingston khx1600c9d3k2/8gx
GPU
gigabyte gtx 670 windoforce x3 2048mb gdr5
Audio
integrata realtek
Monitor
Asus vs228
PSU
Corsair gs700 v2
Case
Aerocool x warrior
OS
Windows 8.1 pro
se fai una rimozione completa e poi rimetti driver precedenti?

grazie per la risposta,su windows 8.1 il pannello di controllo mi ha dato sempre problemi sia con i nuovi driver sia con i vecchi.
è molto tempo che ho questo problema,non mi ricordo se con versioni driver molto precedenti ho avuto questo problema,invece su una partizione con windows 7 non mi da nessun problema con nessun driver.

ho provato con rimozione completa: in modalità provvisoria con driver swiper,ccleaner ho riparato le chiavi di registro,ho cancellato tutte le cartelle nvidia nel disco C,nel registro di sistema su "current user" e su "user" ho eliminato le cartelle esistenti. ma niente stesso problema.
non mi rimane che provare con una partizione di windows 8.1 fresca e vedere se mi da problemi.
se avete altre idee ditemi pure.
windows 8.1 è aggiornato.
 

warrior87

Nuovo Utente
27
0
CPU
Intel i5 3570k
Scheda Madre
Asrock z68 extreme3 gen3
HDD
samsung ssd 840 evo 250gb (sistema) 2 Wester digital 500gb caviar green sata (storage)
RAM
Kingston khx1600c9d3k2/8gx
GPU
gigabyte gtx 670 windoforce x3 2048mb gdr5
Audio
integrata realtek
Monitor
Asus vs228
PSU
Corsair gs700 v2
Case
Aerocool x warrior
OS
Windows 8.1 pro
ho risolto il problema!!!!!!spiego per chi ha o potrebbe avere il mio problema.
per non creare problemi nel sistema che uso,ho fatta una partizione ed ho installato windows 8.1 con tutti i driver, ho installato gli update di windows dal pannello di controllo.
riavviando tutto ok ma spegnendo il pc il problema rimane. allora ho capito che c'era un problema negli update di windows.ne ho disinstallati uno alla volta e sono arrivato al punto che quello incriminato è questo KB2919355(ovvero il service pack 1 di windows 8.1). disinstallandolo ho risolto il problema.
ritornando a windows 8.1 che uso (quello con tutti gli aggiornamenti) se si cancella solo questo KB2919355 al riavvio del pc, questo non viene disinstallato,quindi bisogna disinstallare tutti gli update (tranne quelli che non si disinstallano).ne ho disinstallati circa 100 :shock:.
adesso il pannello di controllo nvidia mantiene i colori all'avvio del sistema.
grazie a tutti per l'aiuto.:) potete chiudere.
 

alexEdward3

Nuovo Utente
20
0
ho risolto il problema!!!!!!spiego per chi ha o potrebbe avere il mio problema.
per non creare problemi nel sistema che uso,ho fatta una partizione ed ho installato windows 8.1 con tutti i driver, ho installato gli update di windows dal pannello di controllo.
riavviando tutto ok ma spegnendo il pc il problema rimane. allora ho capito che c'era un problema negli update di windows.ne ho disinstallati uno alla volta e sono arrivato al punto che quello incriminato è questo KB2919355(ovvero il service pack 1 di windows 8.1). disinstallandolo ho risolto il problema.
ritornando a windows 8.1 che uso (quello con tutti gli aggiornamenti) se si cancella solo questo KB2919355 al riavvio del pc, questo non viene disinstallato,quindi bisogna disinstallare tutti gli update (tranne quelli che non si disinstallano).ne ho disinstallati circa 100 :shock:.
adesso il pannello di controllo nvidia mantiene i colori all'avvio del sistema.
grazie a tutti per l'aiuto.:) potete chiudere.

scusa se rispondo a una discussione vecchia,
ho il tuo stesso problema soltanto che io ho windows 7 sapresti dirmi come fare?
 

warrior87

Nuovo Utente
27
0
CPU
Intel i5 3570k
Scheda Madre
Asrock z68 extreme3 gen3
HDD
samsung ssd 840 evo 250gb (sistema) 2 Wester digital 500gb caviar green sata (storage)
RAM
Kingston khx1600c9d3k2/8gx
GPU
gigabyte gtx 670 windoforce x3 2048mb gdr5
Audio
integrata realtek
Monitor
Asus vs228
PSU
Corsair gs700 v2
Case
Aerocool x warrior
OS
Windows 8.1 pro
scusa se rispondo a una discussione vecchia,
ho il tuo stesso problema soltanto che io ho windows 7 sapresti dirmi come fare?
Che versione di windows 7 hai?
Hai installato tutti gli aggiornamenti?
se si,reinstalla il sistema senza aggiornarlo e vedi se ti fa il problema!!!!
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili