DOMANDA il mio ssd non cancella i dati

VinZzZ

Nuovo Utente
4
0
buongiorno forum, vi spiego in breve il problema che sto cercando di risolvere senza successo,3 anni fa ho comprato un ssd della drevo da 250gb usato pochissimo 3 mesi , un giorno mentre disinstallavo un programma ho notato che l'ssd non l'ha cancellato e allora ho capito che forse qualcosa non andava cosi ho comprato un 860 evo da 250 e ho trasferito subito tutti i dati, una volta salvato il sistema operativo senza reinstallare tutto ho provato a recuperare il drevo ma senza successo, ho provato ogni tipo ti programma specifico per cancellare i dati ma niente non si cancella nulla , ho provato il secure erase e niente, ho provato tutti i comandi chkdsk sia R che F ha trovato dei settori danneggiati e ha risolto ma poi quando vado a formattare non cancella niente anche se dice formattazione riuscita, ho provato a ricostruire l' MBR con successo ma il problema rimane non cancella nulla, il surface test si blocca sul settore danneggiato e non va avanti mentre con CHKDSK R trova i settori danneggiati li ripara e mi da 2 errori non specificati ma il problema che non cancella nulla rimane, secondo voi posso recuperarlo o no l'ssd???che ne pensate???grazie e buona giornata.
 

r3dl4nce

Utente Èlite
10,680
5,393
Ssd a basso costo, no stupisce che sia da butrare

Per curiosità posta screen di crystaldiskinfo per vedere i dati SMART
 
  • Mi piace
Reazioni: VinZzZ

VinZzZ

Nuovo Utente
4
0
si sono d'accordo con te ma usato pochissimo neanche 3 mesi, ti allego screenshot di crystaldiskinfo
 

Allegati

  • CrystalDiskInfo 8.12.0 x64 17_11_2021 09_01_02.png
    CrystalDiskInfo 8.12.0 x64 17_11_2021 09_01_02.png
    88.7 KB · Visualizzazioni: 32

VinZzZ

Nuovo Utente
4
0
raga sapete che vi dico???mi arrendo ho provato ad usare DBAN avviabile da chiavetta, finito il processo di wipe mi ha confermato la cancellazione senza errori , ho riavviato e non ha cancellato nulla , rimangono sempre 111gb disponibili su 240gb(tutto il sistema operativo piu i programmi)basta so 2 giorni che vedo di risolvere ma nisba,grazie a tt e buona giornata.
 

r3dl4nce

Utente Èlite
10,680
5,393
Fai partire live di Linux, togli tutte le partizioni, creane una sola, formattala con mkfs.ext4, montala e poi fai fstrim /mount-point

Se rimane problematico, buttalo
 

Entra

oppure Accedi utilizzando

Discussioni Simili