PROBLEMA Il mio pc si riavvia da solo

zuppavip93

Utente Attivo
257
61
CPU
i9 11900K
Dissipatore
Asus ROG STRIX LC240 II
Scheda Madre
Asus ROG Maximus XIII Extreme
HDD
SSD Samsung M.2 970 Evo Plus 2TB + HDD 4TB
RAM
4x16gb Corsair Dominator Platinum 3466 C16
GPU
RTX 3080 Asus TUF OC
Monitor
Acer Predator 27" 165hz
PSU
Corsair RMx 850w
Case
Corsair 4000D Airflow
Periferiche
Tastiera Corsair K70 mk2 - Mouse Corsair M65 Elite - Tappetino Corsair MM700
Net
TIM Fibra FTTH 1gb
OS
Windows 10
Mah si, potrebbe essere la causa ma perchè tutta sta fretta di fare il reso? Su amazon hai un mese di tempo quindi.. Tanto valeva ricollegare bene tutti i cavi di alimentazione, testare qualche giorno e poi se accadeva di nuovo avevi già l'alimentatore da sostituire per fare la prova! PS: i cavi sono forse una delle prime cose che va guardata anche perchè è la più semplice! 😉 PPS: spero, leggendo il thread, che tu abbia cambiato il dissipatore stock viste le cifre ridicole che costano degli aftermarket buoni!
 
  • Mi piace
Reazioni: BWD87

Kaaza

Nuovo Utente
38
2
Mah si, potrebbe essere la causa ma perchè tutta sta fretta di fare il reso? Su amazon hai un mese di tempo quindi.. Tanto valeva ricollegare bene tutti i cavi di alimentazione, testare qualche giorno e poi se accadeva di nuovo avevi già l'alimentatore da sostituire per fare la prova! PS: i cavi sono forse una delle prime cose che va guardata anche perchè è la più semplice! 😉 PPS: spero, leggendo il thread, che tu abbia cambiato il dissipatore stock viste le cifre ridicole che costano degli aftermarket buoni!
Si alla fine l'ho cambiato il dissipatore, comunque oddio tanta fretta no, più che altro dopo 3/4 mesi non riesco più a capire nulla sinceramente..
ora i cavi sono attaccati bene, speriamo in risultati positivi.
 

zuppavip93

Utente Attivo
257
61
CPU
i9 11900K
Dissipatore
Asus ROG STRIX LC240 II
Scheda Madre
Asus ROG Maximus XIII Extreme
HDD
SSD Samsung M.2 970 Evo Plus 2TB + HDD 4TB
RAM
4x16gb Corsair Dominator Platinum 3466 C16
GPU
RTX 3080 Asus TUF OC
Monitor
Acer Predator 27" 165hz
PSU
Corsair RMx 850w
Case
Corsair 4000D Airflow
Periferiche
Tastiera Corsair K70 mk2 - Mouse Corsair M65 Elite - Tappetino Corsair MM700
Net
TIM Fibra FTTH 1gb
OS
Windows 10
Si alla fine l'ho cambiato il dissipatore, comunque oddio tanta fretta no, più che altro dopo 3/4 mesi non riesco più a capire nulla sinceramente..
ora i cavi sono attaccati bene, speriamo in risultati positivi.
Beh fretta ne hai avuta visto che hai comprato e reso un alimentatore in 2 giorni senza testarlo 😂 Chiaro che magari il problema lo risolvi avendo attaccato bene i cavi ma tanto valeva lo tenessi il tempo necessario per tutti i test del caso! A maggior ragione visto che il problema si presentava spesso e volentieri e non una volta ogni 3-4 mesi potevi prenderla con calma 😂 Speriamo si sia risolta già così a questo punto!
 

Kaaza

Nuovo Utente
38
2
Beh fretta ne hai avuta visto che hai comprato e reso un alimentatore in 2 giorni senza testarlo 😂 Chiaro che magari il problema lo risolvi avendo attaccato bene i cavi ma tanto valeva lo tenessi il tempo necessario per tutti i test del caso! A maggior ragione visto che il problema si presentava spesso e volentieri e non una volta ogni 3-4 mesi potevi prenderla con calma 😂 Speriamo si sia risolta già così a questo punto!
No aspetta, credo tu mi abbia frainteso.. l'alimentatore che ho mandato in garanzia non è stato acquistato per poi essere reso dopo 2 giorni, questo alimentatore l'ho comprato a gennaio praticamente.
Comunque si ti do ragione per i cavi, purtroppo non ci ho pensato subito 😅Speriamo davvero possa risolvere ugualmente questo mio problema
 

Entra

oppure Accedi utilizzando

Discussioni Simili