PROBLEMA il mio pc si accende ma da nessun segnale video e non trova tastiera mouse ne alcuna periferica.

ambri0091

Nuovo Utente
6
0
ieri ho provato a cambiare processore,ma è stata una gran cavolata perchè ho riscontrato il problema che ebbi tempo fa..
accendendo il mio computer non trova nessuna periferica e non da segnale sul monitor.. non so come fare l'ultima volta si è risolto praticamente a furia di smontare e rimontare il processore,e ora non so veramente come fare..
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
30,344
13,574
CPU
Intel Core i5 9600k
Dissipatore
Artic Freeze 2 360
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
EVGA 3080 XC3 Ultra
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Corsair HX750i
Case
Sharkoon TG5 RGB
Internet
TIm 200 Mega
Sistema Operativo
Windows 10 Pro
non è che hai il socket sporco?
Devi darci qualche info in più come la config che hai, ci sono eprsone brave qua dentro ma alla veggenza mi sa che non ci sono arrivati :lol:
 
  • Mi piace
Reactions: Tex80 e Cibachrome

ambri0091

Nuovo Utente
6
0
non è che hai il socket sporco?
Devi darci qualche info in più come la config che hai, ci sono eprsone brave qua dentro ma alla veggenza mi sa che non ci sono arrivati :lol:
chiedo scusa per le poche info,comunque ho un pc relativamente vecchio ho una p5kpl am epu,un pentium dual core da 2.6 ghz,una ram di 4 gb e una 710 della zotac.
comunque ora provo a pulire il socket,il fatto è che ho paura che qualche dentino possa storzellarsi..
 

crimescene

Super Moderatore
Staff Forum
Utente Èlite
30,344
13,574
CPU
Intel Core i5 9600k
Dissipatore
Artic Freeze 2 360
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
EVGA 3080 XC3 Ultra
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Corsair HX750i
Case
Sharkoon TG5 RGB
Internet
TIm 200 Mega
Sistema Operativo
Windows 10 Pro
dovrestti usare una bomboletta ad aria comrpessa
 
  • Mi piace
Reactions: vgg5465

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,904
2,210
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 1000mb/s ul: 250mb/s
Sistema Operativo
Windows 10
chiedo scusa per le poche info,comunque ho un pc relativamente vecchio ho una p5kpl am epu,un pentium dual core da 2.6 ghz,una ram di 4 gb e una 710 della zotac.
comunque ora provo a pulire il socket,il fatto è che ho paura che qualche dentino possa storzellarsi..
potresti usare dell'aria compressa, di certo non ci andare con la spugnetta XD.

Hai tutti componenti vecchiotti, difficile dire quale sia il problema, potrebbe essere la cpu, la ram o la scheda madre (tutto in pratica), si va ad esclusione.
 

ambri0091

Nuovo Utente
6
0
okay,ora provo a pulire e vi faccio sapere
Post automaticamente unito:

potresti usare dell'aria compressa, di certo non ci andare con la spugnetta XD.

Hai tutti componenti vecchiotti, difficile dire quale sia il problema, potrebbe essere la cpu, la ram o la scheda madre (tutto in pratica), si va ad esclusione.
eh il fatto è che mi è gia successo una volta,ma ho semplicemente tolto e rimesso il processore a caso ed è andato,comunque se invece dell'aria compressa usassi il phon è un problema?
 

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,904
2,210
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 1000mb/s ul: 250mb/s
Sistema Operativo
Windows 10
okay,ora provo a pulire e vi faccio sapere
Post automaticamente unito:


eh il fatto è che mi è gia successo una volta,ma ho semplicemente tolto e rimesso il processore a caso ed è andato,comunque se invece dell'aria compressa usassi il phon è un problema?
il phon con aria fredda va bene, però non sempre ha abbastanza pressione per pulire bene dalla polvere.
 

ambri0091

Nuovo Utente
6
0
il phon con aria fredda va bene, però non sempre ha abbastanza pressione per pulire bene dalla polvere.
ok,ora provo e vi faccio sapere se va allora
Post automaticamente unito:

ho provato,ma comunque non trova ne il monitor e nemmeno alcuna periferica
Post automaticamente unito:

altre soluzioni?
 
Ultima modifica:

vgg5465

Sic Mundus Creatus Est
Utente Èlite
3,904
2,210
CPU
i9-9900k @5.0Ghz 1.208V
Dissipatore
ROG Ryujin 360
Scheda Madre
Asus ROG z390 maximus XI hero
Hard Disk
2TB Toshiba P300, 512GB 970 pro, 256GB SSD Corsair force GS, 2x 1TB 860 EVO
RAM
32GB Corsair Vegeance rgb pro 3200mhz
Scheda Video
GIGABYTE 1080 xTreme
Scheda Audio
O2+Odac
Monitor
2x Philips G-Line 272G5DYEB + X34 ACER
Alimentatore
Seasonic Focus Plus platinum 850W
Case
Cooler Master H500M
Periferiche
Corsair K95, Logitech G903 & mousepad PowerPlay
Internet
dl: 1000mb/s ul: 250mb/s
Sistema Operativo
Windows 10
ok,ora provo e vi faccio sapere se va allora
Post automaticamente unito:

ho provato,ma comunque non trova ne il monitor e nemmeno alcuna periferica
Post automaticamente unito:

altre soluzioni?
Se hai 2 banchi di ram usane solo 1 dei due alternandoli.
 

sp3ctrum

Super Moderatore
Staff Forum
8,955
3,393
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Usa la scheda video integrata
 
  • Mi piace
Reactions: vgg5465

crimescene

Super Moderatore
Staff Forum
Utente Èlite
30,344
13,574
CPU
Intel Core i5 9600k
Dissipatore
Artic Freeze 2 360
Scheda Madre
MSI z390i Gaming Edge AC
Hard Disk
Nvme Sabrent 1TB SSD 128 Gb SHDD 2TB HDD 3TB
RAM
32GB DDR4 @ 3000 Corsair Vengeance lpx
Scheda Video
EVGA 3080 XC3 Ultra
Scheda Audio
Realtek Hd Audio
Monitor
LG Ultragear 27GL850 QHD 144
Alimentatore
Corsair HX750i
Case
Sharkoon TG5 RGB
Internet
TIm 200 Mega
Sistema Operativo
Windows 10 Pro
Forse stringi troppo le viti del dissipatore?
 

demon03

Utente Èlite
4,721
1,913
CPU
AMD Ryzen 5 2600X @4.2 all cores 1.287v
Dissipatore
DeepCool Gammaxx L240 V2
Scheda Madre
Asus Prime X-470 Pro
Hard Disk
Samsung 860 evo 250GB + Toshiba 1TB
RAM
16GB G.Skill Trident Z RGB 3200 @3600 cl16
Scheda Video
Msi GTX 1660Ti Gaming X
Monitor
Aoc 24V2Q
Alimentatore
Corsair TX650M 80+Gold
Case
Sharkoon TG5
Internet
Alice Mega 200M
Sistema Operativo
Windows 10 Pro
Mi puoi dire la cpu che avevi prima e quella che hai messo ora?modello esatto, potrebbe essere il bios non aggiornato
 

Blume.

UTENTE LEGGENDARIO
Utente Èlite
20,025
8,672
CPU
I7 8700K
Dissipatore
Silent loop B-Quiet 360
Scheda Madre
Fatal1ty Z370 Gaming K6
Hard Disk
3 Tera su Western Digital 3 Tera su Toshiba p300 3Ssd da 500Gb
RAM
Corsair Vengeance DDR4 LPX 4X4Gb 2666Mhz
Scheda Video
Msi Gtx 1080Ti Gaming Trio X
Scheda Audio
Integrata
Monitor
SyncMaster P2470HD
Alimentatore
Evga Supernova 650W G2
Case
Dark Base 700 B-Quiet
Internet
100/50 Ftth Fastweb
Sistema Operativo
Windows 10Pro. 64Bit
ieri ho provato a cambiare processore,ma è stata una gran cavolata perchè ho riscontrato il problema che ebbi tempo fa..
accendendo il mio computer non trova nessuna periferica e non da segnale sul monitor.. non so come fare l'ultima volta si è risolto praticamente a furia di smontare e rimontare il processore,e ora non so veramente come fare..
Ripristina il bios di default...
 

Birkhoff92

Utente Attivo
190
20
CPU
I7 Intel 4870 HQ
Hard Disk
512 ssd
RAM
16GB
Scheda Video
NVIDIA GT 7500 M 2GB
Scheda Audio
REALTEK
Sistema Operativo
MacOs Sierra 10.12.4
Credo sia piu un problema di motherboard
 

Entra

oppure Accedi utilizzando

Hot del momento