PROBLEMA Il mio pc si accende e spegne da solo

teverdefreddo

Nuovo Utente
25
2
Buongiorno,
Ho un PC assemblato da me nel periodo di agosto, oggi ho provato ad attaccare delle ventole, ma al momento dell'accensione, si è spento subito.
Ho provato a staccare le ventole e tenere solo quella della CPU, ma mi da lo stesso problema.
Già quando muovevo il case del pc, mi capitava che il cavo dell'alimentatore faceva contatto e si spegneva.
Questi sono i componenti del pc:

Processore: Ryzen 5 3400g

Scheda madre: MSI B450M PRO-VDH MAX

RAM: G.Skill DDR4 8 GB x2 (F4-3200C16D-16GIS)

SSD: Silicon Power 256 GB

HDD: Vecchio HDD di 500 GB (non so qual è)

Case: ionz KZ08

Alimentatore: Be quiet! System power 9 400w

Non ho una scheda grafica.
Non ho altri alimentatori per fare una prova purtroppo.

Potrebbe essere l'alimentatore?
Grazie.
Eventualmente potreste consigliarmi un alimentatore?
Post unito automaticamente:

P.s.
Il PC appena premo il tasto di accensione parte la ventola della cpu e poi si spegne 1 secondo dopo
 

Cibachrome

Utente Èlite
16,659
6,025
Ciao a te.

Hai provato con un altro cavo di alimentazione?
Hai fatto la prova con la graffetta sul connettore ATX 24 pin?
 

teverdefreddo

Nuovo Utente
25
2
Ciao a te.

Hai provato con un altro cavo di alimentazione?
Hai fatto la prova con la graffetta sul connettore ATX 24 pin?

Sì, ho provato con altri due cavi di alimentazione.

Il connettore da 24 pin l'ho tolto e rimesso
Post unito automaticamente:

Buongiorno,
Ho un PC assemblato da me nel periodo di agosto, oggi ho provato ad attaccare delle ventole, ma al momento dell'accensione, si è spento subito.
Ho provato a staccare le ventole e tenere solo quella della CPU, ma mi da lo stesso problema.
Già quando muovevo il case del pc, mi capitava che il cavo dell'alimentatore faceva contatto e si spegneva.
Questi sono i componenti del pc:

Processore: Ryzen 5 3400g

Scheda madre: MSI B450M PRO-VDH MAX

RAM: G.Skill DDR4 8 GB x2 (F4-3200C16D-16GIS)

SSD: Silicon Power 256 GB

HDD: Vecchio HDD di 500 GB (non so qual è)

Case: ionz KZ08

Alimentatore: Be quiet! System power 9 400w

Non ho una scheda grafica.
Non ho altri alimentatori per fare una prova purtroppo.

Potrebbe essere l'alimentatore?
Grazie.
Eventualmente potreste consigliarmi un alimentatore?
Post unito automaticamente:

P.s.
Il PC appena premo il tasto di accensione parte la ventola della cpu e poi si spegne 1 secondo dopo
Ora ho provato ancora ad accederlo e va, però devo fare in modo che il cavo di alimentazione sia collegato bene, perché in alcuni punti non parte.
Il problema è che il monitor non va.
Ho provato a collegarlo ad un mini pc ed il monitor parte.
Il led della scheda madre va, la ventola del processore anche.
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 296 63.4%
  • XBOX Series X/S

    Voti: 171 36.6%

Discussioni Simili