RISOLTO Il mio pc non mi legge più tutta la RAM (da 8 a 4)

Stato
Discussione chiusa ad ulteriori risposte.
Salve a tutti, ultimamente ho avuto un problema col mio pc portatile
Lenovo ideapad 310
Intel Core i7-6500U 2.59 Ghz
Ram 8 GB
Sistema operativo 64 bit
Intel HD Graphics 520
NVIDIA GeForce 920MX (2GBytes, DDR3, Micron)
Hdd 1 TB

Il problema che ho riscontrato ultimamente è che da 8 GB di RAM ora il pc ne legge 4. Ho gia fatto l'operazione in msconfig, ho controllato nel bios ecc. La settimana scorsa a volte ne leggeva 4 e altre 8. Sono diversi giorni invece che ne legge 4 fissi. in più in entrambi casi su Cpu-z mi dice 1 slot occupato su 4, anche se quando apro lo scompartimento della ram nel pc io vedo solo uno slot con dentro una memoria ram da 4 gb (non so se ci siano altri slot, non me ne intendo).
I dati su CPU-Z quando mi leggeva 8 GB era
Type DDR4
Size 8GBytes
Channel # Dual

Ora invece che ne legge 4
Type DDR4
Size 4GBytes
Channel # Single

Sapreste darmi una mano?
 

quizface

Utente Èlite
8,394
2,473
Hardware Utente
Salve a tutti, ultimamente ho avuto un problema col mio pc portatile
Lenovo ideapad 310
Intel Core i7-6500U 2.59 Ghz
Ram 8 GB
Sistema operativo 64 bit
Intel HD Graphics 520
NVIDIA GeForce 920MX (2GBytes, DDR3, Micron)
Hdd 1 TB

Il problema che ho riscontrato ultimamente è che da 8 GB di RAM ora il pc ne legge 4. Ho gia fatto l'operazione in msconfig, ho controllato nel bios ecc. La settimana scorsa a volte ne leggeva 4 e altre 8. Sono diversi giorni invece che ne legge 4 fissi. in più in entrambi casi su Cpu-z mi dice 1 slot occupato su 4, anche se quando apro lo scompartimento della ram nel pc io vedo solo uno slot con dentro una memoria ram da 4 gb (non so se ci siano altri slot, non me ne intendo).
I dati su CPU-Z quando mi leggeva 8 GB era
Type DDR4
Size 8GBytes
Channel # Dual

Ora invece che ne legge 4
Type DDR4
Size 4GBytes
Channel # Single

Sapreste darmi una mano?
Togli la RAM nello scomparto, si accende? ne legge ancora 4 GB?
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
5,169
1,938
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Potrebbe avere 4Gb saldati su mainboard e il resto espandibile tramite slot.
Come suggerito, togli la ram e vedi come si comporta.
 
Potrebbe avere 4Gb saldati su mainboard e il resto espandibile tramite slot.
Come suggerito, togli la ram e vedi come si comporta.
ho tolto la ram e si comporta allo stesso modo, cioè mi legge solo 4 gb di Ram
Post automaticamente unito:

Togli la RAM nello scomparto, si accende? ne legge ancora 4 GB?
Ho tolto la ram dallo scomparto, si accende e me ne legge 4 gb
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
5,169
1,938
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Ok, quindi forse hai una delle due cose difettose, ram oppure slot, se hai piú di uno slot prova a spostare la ram
 

DareDevil_

Moderatore
Staff Forum
10,193
5,149
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
In realtà CPU-Z mi dice che ho 4 slot, ma io aprendo lo scomparto ne vedo solo uno, dove potrbbero stare gli altri?
No, è solo un bug di cpu z.
Prova a pulire i pin della ram con una gomma e provaad avviare.
 

DareDevil_

Moderatore
Staff Forum
10,193
5,149
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10

DareDevil_

Moderatore
Staff Forum
10,193
5,149
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
Sul Bios c è uma voce che dice tipo "MEMORY REMAP"? Se sì attivala.
 

DareDevil_

Moderatore
Staff Forum
10,193
5,149
Hardware Utente
CPU
Q9550 @4 GHz
Dissipatore
Cooler Master TX3-EVO
Scheda Madre
Asus P5K-EPU
Hard Disk
Crucial BX500 240 GB / HDD 1TB
RAM
8 GB DDR2 @920 MHz
Scheda Video
GTX 770 Twin Frozr IV 2 GB
Scheda Audio
SoundBlaster
Monitor
22" Full HD 60 Hz
Alimentatore
Evga B3 550
Sistema Operativo
Windows 10
perfetto, chiudo come risolto.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando