PROBLEMA Il microfono ha improvvisamente smesso di funzionare

Fredehaze

Utente Attivo
158
12
CPU
Intel Core i5-6500, 3.2 GHz
Scheda Madre
MSI H170 Gaming M3
GPU
Nvidia GTX 960 ZOTAC
PSU
500w
OS
Windows 10
Buongiorno a tutti, avrei bisogno del vostro aiuto.
E' da un bel po' di giorni che improvvisamente il microfono USB non funziona più su questo pc. L'ultima cosa che ho fatto prima che smettesse di funzionare è stata andare su meet per le lezioni online dell'uni. Da lì in poi, addio, non ha più funzionato.
Come posso risolvere?
Questo è ciò che ho già fatto:
provarlo su un altro pc, e funziona; aggiornare tutti i driver(non ha funzionato -> disinstallare i driver -> reinstallarli nuovamente -> ancora nulla); disinstallare il mic dalla gestione dispositivi e reinstallarlo; aggiornare w10; verificare che il microfono avesse i permessi privacy attivi dalle impostazioni (e li ha); ho anche FORMATTATO IL PC! e niente; cercato su internet qualunque cosa facendo robe(non so nemmeno io cosa) dal prompt dei comandi; provare a fare, dalle impostazioni, la risoluzione dei problemi che non ha aiutato ("impossibile verificare il problema");
non so più cosa fare.
queste sono le uniche 2 informazioni che mi sono state date cercando di fare la configurazione del microfono
mic.PNG
aaa.PNG

Please, help me. Sto impazzendo.
 

sp3ctrum

Super Moderatore
Staff Forum
12,552
5,125
CPU
AMD Ryzen 5 3900X
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS TUF Gaming B550M-Plus WIFI
HDD
Nvme Samsung EVO 1Tb + SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200Mhz + HyperX FURY 16gb 3200Mhz
GPU
KFA2 RTX 3060 Ti OC
Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Mackie MR524 + Beyer DT 770 Pro
Monitor
LG Ultragear 27gp850
PSU
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Net
Vodafone 1000Mb
OS
Windows 10
Penso che sia un problema di configurazione, dei impostare il mic predefinito da windows
 

Fredehaze

Utente Attivo
158
12
CPU
Intel Core i5-6500, 3.2 GHz
Scheda Madre
MSI H170 Gaming M3
GPU
Nvidia GTX 960 ZOTAC
PSU
500w
OS
Windows 10
Penso che sia un problema di configurazione, dei impostare il mic predefinito da windows
Probabilmente è tra le cose che ho già fatto, ma potresti dirmi per favore cosa dovrei fare di preciso?
 

Fredehaze

Utente Attivo
158
12
CPU
Intel Core i5-6500, 3.2 GHz
Scheda Madre
MSI H170 Gaming M3
GPU
Nvidia GTX 960 ZOTAC
PSU
500w
OS
Windows 10

Entra

oppure Accedi utilizzando

Discussioni Simili