il cp si avvia dopo 5 minuti

tanjoe

Utente Attivo
29
0
non riesco a capire come mai quando accendo il cp non parte subito ci impiega piu di 5 minuti (reali)cosa posso fare
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Se il pc è quello che hai in firma, è un problema di alimentatore. Dovresti averne uno almeno da 650-700W...
 

tanjoe

Utente Attivo
29
0
mi sa che hai ragione oggi ho sentito centro ass. asus e anche loro mi hanno detto dell'allimentatore non quanto per i w a per il modello cioè io ho un atx ,ci vuole un etxcioè nuova generazione
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
ma in che senso si avvia dopo cinque minuti ?
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
Potrebbe essere...quella vga è assettata di W!
 

Stefgraf2

Utente Èlite
1,611
0
CPU
I7 920@4Ghz
Scheda Madre
R2E
HDD
ssd OCZ 120gb + 1,5TB Seagate
RAM
3*2Gb G.Skill 2000
GPU
Gainward GTX 285
Audio
T7900 su Audio On Board
Monitor
iiyama 27
PSU
Corsair HX1000
Case
Armor+
OS
7 ultimate 64bit
flax89 ha detto:
ma la skeda video nn rikiede + di 500W
certo che no...ma penso che arrivi quasi a 200W in full..
io ho una 7900Gt e sta in full a 129W...
Nvidia consiglia almeno un 450W per una singola scheda..
Ma io sinceramente non starei cosi risicato..e poi ci devi mettere il consumo di tutto il resto dell HW
 

Gigi91430

Utente Attivo
1,096
6
CPU
Intel Pentium D830 3.0Ghz 90nm
Scheda Madre
MSI 955x Platinum
HDD
1: Maxtor DiamondMax 10 300Gb; 2: Maxtor DiamondMax 21 320Gb
RAM
2x512MB Kingston HyperX 667Mhz 5-5-5-15 + 2x1Gb Kingston HyperX 667 Mhz 5-5-5-15
GPU
Sapphire Ati X1900XT 512MB
Audio
Creative X-Fi Xtreme Music + Creative Inspire T7900
Monitor
Asus 24'' FHD
PSU
CoolerMaster RealPower 550w
OS
Microsoft Windows XP Professional SP2 e WIndows Vista Ultimate 32 bit
Contano anche le Ampère, non solo il numerino dei W.
E' vero che sono proporzionali, però è un po' difficile valutare la qualità di un alimentatore basandosi solo sui watt. Fossi in te sceglierei un alimentatore che abbia almeno 35A sui 12V
 

DakmorNoland

Utente Attivo
387
0
Ragazzi 500W bastano per quel sistema! Solo che quell'ali avrà tipo 18A sui +12V, quindi in realtà ha 192W massimi e non 500W! :p

Nvidia per la 8800GTX consiglia un ali 450W con 30A sui +12V. Quindi già un LC Power Titan 560W (60€) dovrebbe farcela senza problemi. Ovviamente se non si overclocca.

O se no può prendere un Antec TruePower Trio 550W (80€) e lo tiene senza problemi!

Se no per 100 o poco + c'è il corsair hx 520W. :)
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.3%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 66 71.0%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.4%
  • Nintendo

    Voti: 14 15.1%
  • Altro (Specificare)

    Voti: 8 8.6%

Discussioni Simili