PROBLEMA Il computer ha le ventole che girano ma non compare nulla sul monitor.

Martin938

Nuovo Utente
4
0
Ciao a tutti , mi chiamo Martin e ho un problema ormai da settimane , sto tentando di tutto per ripararlo.
Vi spiego nel dettaglio, ho un computer hp elite 8100 e non ne vuole sapere di accendersi sul monitor.
Le ventole girano
la batteria cmos è stata cambiata
le ram sostituite
alimentatore sostituito
Memoria sostituita
Pasta termica sostituita
Ho provato qualsiasi tipo di soluzione ma non ne vuole sapere di apparire sul display del monitor.
Praticamente si accende . le ventole girano , il dissipatore non riscalda molto ,e la scheda video pure. Premetto che le ventole girano ma non tanto veloce. Ho provato pure a sotituire il dissipatore (passivo) con uno attivo ma le ventola (dissipatore) non gira. Ho pure testato tutte le uscite video ma nulla. Non so cosa fare...
 

quizface

Utente Èlite
10,376
3,134
Ciao a tutti , mi chiamo Martin e ho un problema ormai da settimane , sto tentando di tutto per ripararlo.
Vi spiego nel dettaglio, ho un computer hp elite 8100 e non ne vuole sapere di accendersi sul monitor.
Le ventole girano
la batteria cmos è stata cambiata
le ram sostituite
alimentatore sostituito
Memoria sostituita
Pasta termica sostituita
Ho provato qualsiasi tipo di soluzione ma non ne vuole sapere di apparire sul display del monitor.
Praticamente si accende . le ventole girano , il dissipatore non riscalda molto ,e la scheda video pure. Premetto che le ventole girano ma non tanto veloce. Ho provato pure a sotituire il dissipatore (passivo) con uno attivo ma le ventola (dissipatore) non gira. Ho pure testato tutte le uscite video ma nulla. Non so cosa fare...
Hai una scheda video dedicata? dove colleghi il monitor?
 

Martin938

Nuovo Utente
4
0
Ciao , grazie per aver risposto comunque il computer ha sia una scheda video integrata on board e una scheda video out board. Quella on board cioè quella integrata , l'ho provata togliendo quella esterna ma il computer non da segnale. Tutta via, provando sia tramite collegamento via cavo della scheda integrata e anche quella esterna. Il monitor da sempre nessun segnale. Ho provato pure a cambiare monitor , su 3 monitor in nessuno è comparso qualcosa. A me sembra strano, le ventole girano, non veloci ma girano. Rimane solo una lucina verde fissa all'accensione.
Post automaticamente unito:

Hai una scheda video dedicata? dove colleghi il monitor?
Ah si, ogni volta che accendo si spegne e si riaccende da solo....
 

quizface

Utente Èlite
10,376
3,134
Ciao , grazie per aver risposto comunque il computer ha sia una scheda video integrata on board e una scheda video out board. Quella on board cioè quella integrata , l'ho provata togliendo quella esterna ma il computer non da segnale. Tutta via, provando sia tramite collegamento via cavo della scheda integrata e anche quella esterna. Il monitor da sempre nessun segnale. Ho provato pure a cambiare monitor , su 3 monitor in nessuno è comparso qualcosa. A me sembra strano, le ventole girano, non veloci ma girano. Rimane solo una lucina verde fissa all'accensione.
Post automaticamente unito:


Ah si, ogni volta che accendo si spegne e si riaccende da solo....
Se non va neanche con quella integrata, prima cosa prova a cambiare alimentatore.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento