PROBLEMA Il computer entra in un loop di riavvio

FedeWolf

Nuovo Utente
22
1
Salve a tutti. Circa due settimane fa all'improvviso accendendo il mio pc mi sono reso conto che effettuava un riavvio istantaneo e dopo di esso arrivava alla schermata della scheda madre per poi ripetere questo in loop. (
20190325_210609.jpg
)


In passato mi era già capitato e avevo risolto staccando i banchi di ram e riinserendoli. Purtroppo questa volta non ha funzionato e quindi ho iniziato svariate prove staccando e riattaccando cavi vari. Ad un certo punto mi sono reso conto che rimuovendo l'alimentatore dalla gabbietta e riinserendolo il computer riprendeva a funzionare. Dopo ogni accensione però il problema si ripeteva e risolvevo con la medesima operazione. Così ho ordinato un nuovo alimentatore e per qualche giorno ho continuato ad usare il pc ripetendo quell'operazione. Ad un tratto non ha più funzionato.

Oggi è arrivato l'alimentatore ed il case nuovo (poiché il nuovo alimentatore non era compatibile al mio vecchio case e lo sto sottolineando per escludere falso contatto di alcuni cavi, visto che sono tutti nuovi).
Quindi ho smontato tutti i componenti ho fatto un po' di pulizia e ho montato il tutto. All'accensione si è riproposto lo stesso problema. È tutto il pomeriggio che faccio prove su prove ma nulla. L'unica cosa che penso a questo punto è che ci sia qualche problema con la mobo. Però il fatto che il pc sia rimasto acceso in quei giorni e che avessi risolto con l'alimentatore mi ha fatto escludere questa possibilità e soprattutto quella di un mal funzionamento del processore. Domani prenderò anche della pasta termica così da dare una ripulita al processore e riapplicarla.

Mi scuso per il lungo thread, ma ho cercato di essere il più dettagliato possibile su quel che mi è successo. Ringrazio in anticipo qualsiasi vostra proposta.

Configurazione pc:

Cpu: Intel Core i5 4590
Motherboard: Gigabyte G1 sniper B5
GPU: Nvidia GeForce GTX 970
PSU: Thermaltake Smart Se 630W
 

Allegati

  • Screenshot_20190325-204700_Video Player.jpg
    Screenshot_20190325-204700_Video Player.jpg
    375.1 KB · Visualizzazioni: 129

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,789
8,890
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Salve a tutti. Circa due settimane fa all'improvviso accendendo il mio pc mi sono reso conto che effettuava un riavvio istantaneo e dopo di esso arrivava alla schermata della scheda madre per poi ripetere questo in loop. (
)


In passato mi era già capitato e avevo risolto staccando i banchi di ram e riinserendoli. Purtroppo questa volta non ha funzionato e quindi ho iniziato svariate prove staccando e riattaccando cavi vari. Ad un certo punto mi sono reso conto che rimuovendo l'alimentatore dalla gabbietta e riinserendolo il computer riprendeva a funzionare. Dopo ogni accensione però il problema si ripeteva e risolvevo con la medesima operazione. Così ho ordinato un nuovo alimentatore e per qualche giorno ho continuato ad usare il pc ripetendo quell'operazione. Ad un tratto non ha più funzionato.

Oggi è arrivato l'alimentatore ed il case nuovo (poiché il nuovo alimentatore non era compatibile al mio vecchio case e lo sto sottolineando per escludere falso contatto di alcuni cavi, visto che sono tutti nuovi).
Quindi ho smontato tutti i componenti ho fatto un po' di pulizia e ho montato il tutto. All'accensione si è riproposto lo stesso problema. È tutto il pomeriggio che faccio prove su prove ma nulla. L'unica cosa che penso a questo punto è che ci sia qualche problema con la mobo. Però il fatto che il pc sia rimasto acceso in quei giorni e che avessi risolto con l'alimentatore mi ha fatto escludere questa possibilità e soprattutto quella di un mal funzionamento del processore. Domani prenderò anche della pasta termica così da dare una ripulita al processore e riapplicarla.

Mi scuso per il lungo thread, ma ho cercato di essere il più dettagliato possibile su quel che mi è successo. Ringrazio in anticipo qualsiasi vostra proposta.

Configurazione pc:

Cpu: Intel Core i5 4590
Motherboard: Gigabyte G1 sniper B5
GPU: Nvidia GeForce GTX 970
PSU: Thermaltake Smart Se 630W
Hai provato ad effettuare il CLEAR CMOS?E magari cambiare la batteria tampone mentre che sei nel ballo?
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,789
8,890
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Prova a pulire i pin della RAM con una gomma e poi prova
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,789
8,890
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,789
8,890
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ma l'alimentatore l'ho cambiato proprio per questo. Oggi ho montato quello nuovo.

1 e 3. Ma con le ram ho provato tutte le combinazioni e ho anche provato a mettere ram di un mio amico
Di solito io faccio così, smonto tutto dal case e provo il blocco fuori dal case.. Magari qualcosa si ammassa nel case..prova non costa nulla
 

FedeWolf

Nuovo Utente
22
1
Ragazzi vi scrivo dal mio pc. In pratica poco fa ho effettuato l'unica operazione non ancora provata, non avendo pasta termica a casa. Ho tolto il dissipatore l'ho pulito e ho fatto lo stesso con il processore, ho messo la pasta termica e si è acceso. Purtroppo ai tempi non sapevo mettere mano su un pc e per l'assemblaggio mi sono affidato ad un negozio di informatica. Risultato (non so se dipende da loro o dal tempo trascorso) la pasta termica era sgorgata ovunque. Ho fatto pulizia ed applicato un chicco di riso di pasta termica. Se dovessero esserci altri problemi in futuro vi farò sapere. Grazie mille per gli spunti
 

DareDevil_

Bob Aggiustatutto👨‍🔧
Staff Forum
Utente Èlite
18,789
8,890
CPU
Ryzen 7 3800X @4.4Ghz
Dissipatore
Gelid Solution Phantom
Scheda Madre
MSI B550 Tomahawk
HDD
Sabrent Rocket NVME 256GB+A400 120GB+P300 2 TB
RAM
32 GB DDR4 3200 MHz
GPU
Asus RTX 3070 ROG Strix OC
Monitor
AOC 24G2U
PSU
Corsair TX650M
Case
TG5 PRO RGB
Periferiche
Mouse : Logitech G502; Tastiera : Logitech G213; Volante : Logitech G920.
Net
🤡😭
OS
Windows 11
Ragazzi vi scrivo dal mio pc. In pratica poco fa ho effettuato l'unica operazione non ancora provata, non avendo pasta termica a casa. Ho tolto il dissipatore l'ho pulito e ho fatto lo stesso con il processore, ho messo la pasta termica e si è acceso. Purtroppo ai tempi non sapevo mettere mano su un pc e per l'assemblaggio mi sono affidato ad un negozio di informatica. Risultato (non so se dipende da loro o dal tempo trascorso) la pasta termica era sgorgata ovunque. Ho fatto pulizia ed applicato un chicco di riso di pasta termica. Se dovessero esserci altri problemi in futuro vi farò sapere. Grazie mille per gli spunti
No dai, i tecnici non sanno mettere la pasta termica nel 21° secolo:cry:
Tienici aggiornati, anche se credo che il problema era la pasta fuoriuscita...
 

Entra

oppure Accedi utilizzando

Discussioni Simili