il Cambia Utente non FUNGE

emawind84

Utente Attivo
212
0
Ho un problemino praticamente se clicco su Cambia utente non succede assolutamente nulla mentre se disconnetto l'utente mi disconnette normalmente,
ho provato anche a riavviare ma niente :boh: :boh: mah
vabbe aiutatemi grazie :D :D
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Ma è abilitato il cambio utente oppure no!
Metti il naso neei servizi.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Pannello di controllo - strumenti di amministrazione - servizi

alla 19 riga dovrebbe esserci "Compatibilità di cambio utente"
avviala.

Qualora fosse già avviata mi sa tanto che hai fatto qualche pastrocchio
e l' unica soluzione potrebbe essere quella di tornare ad una configurazione
precedente, sempre che tu abbia attivo il ripristino si sistema.
 

emawind84

Utente Attivo
212
0
stava su manuale lo spostato su automatico ma niente
comunque ho un programma gameXP che praticamente toglie molte cose inutili come effetti vari e altre cose per velocizzare il SO non vorrei che fosse stato questo programma anche perchè lo stesso prob ce l'ho sul portatile sul quale ho eseguito gameXP
 

enonva

Bannato a Vita
4,387
8
rimetti il servizio com'era altrimenti viene caricato anche se non lo usi occupando risorse inutilmente.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Peccato che quel programmino faccia più danni che miglioramenti, visto che non permette di riprisinare la precedente combinazione.
Il servizio lascialo "attivo" ma in "manuale".
NON RUBA ASSOLUTAMENTE RISORSE AL SISTEMA DA PREGIUDICARNE LA VELOCITA' E PRESTAZIONI a meno che tu non stia usando un vecchio Pentium 133.
 

enonva

Bannato a Vita
4,387
8
infatti attivo ok ma in manuale ovvero se richiesto il servizio si avvia questo intendevo;) ma non in auto ovvero avvio a prescindere
e poi i servizi sonno già tanti uno in più caricato inutilmente.. anche se di poco peso.. come si dice è la somma che fa il totale o no
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Enova
certamente, ma se si cominciano a togliere servizi per il puro sfizio di
alleggerire il sistema qualcuno si troverà ad avere qualcosa che non funziona senza sapere il perchè.
Se si toglie un servizio sarebbe buona norma scriverselo da qualche parte in modo da ripristinarlo se dovesse servire.
Ci sono tanti che tolgono il "Ripristino della configurazione" perche è un servizio e poi si trovano nelle rogne.
Si possono togliere tutti i servizi di LAN se non sei in una LAN questo si' ma non tutti i servizi di RETE.
Comunque per tornare all' amico con il problema consiglio di evitare l'uso di
programmi "toccasana" per velocizzare il sistema togliendo ........... non si sa che cosa senza che prima si possa originare un salvataggio della configurazione del sistema stesso ( Punto di ripristino )
Se fosse stato fatto il punto di ripristino ................
 

emawind84

Utente Attivo
212
0
grazie comunque il problema non l'ho risolto sicuramente gamexp ha modificato qualche cosa che non so vabbe :D
 
Ultima modifica:

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
HDD
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
GPU
GTS 450 1024Mb
Audio
Realteck HQ
Monitor
Philips 170S
PSU
680 Watt home made
Case
Centurion
OS
XP Pro SP3 / Window 7 H.P.
Sarebbe piaciuto saperlo anche a noi .
 

Lexar

Nuovo Utente
1
0
Ho lo stesso probemna da un paio di giorni e non ho idea di cosa possa averlo procurato. Non posso cambiare utente mantenendo quello attuale attivo nelle sue funzioni. Posso solo disconnettere l'utente attuale e lanciare l'altro.
Ho provato a verificare in SERVIZI e risulta che "Compatibilità di Cambio Rapido Utente" non è stato avviato.
Se lo avvio però ricevo il messaggio di errore seguente:

cambioutente.jpg


... che come tutti i messaggi del buon vecchio Bill ... dice poco o nulla.
Qualche illuminante idea in proposito?

Grazie e complimenti per il sito.

PS. Naturalmente ho provato sia in Manuale che Automatico, ma non cambia nulla
Lexar
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%

Discussioni Simili