PROBLEMA Il bios non si avvia e mostra solo il puntatore del mouse

DANILOGAMES24

Nuovo Utente
58
7
Hardware Utente
CPU
I7 7700k
Dissipatore
Cooler master seidon
Scheda Madre
Mai gaming m3 z270
Hard Disk
Ssd 60 gb + 4tb di archiviazione
RAM
Corsair venence 3600mhz
Scheda Video
Msi gtx 970
Monitor
Samsung 27" 1080p altri 3 monitor
Alimentatore
Corsair 850w
Case
Masterbox lite 5
Periferiche
Sono troppe per elencarle
Sistema Operativo
Windows10
Ciao ragazzi oggi dopo tanto tempo ho deciso di andare ad accendere il mio secondo pc.
quindi una volta acceso noto che il bios non si carica e che sul monitor viene visualizzato solo il puntatore del mouse che anche se provo a muovere il mouse non si muove, quindi decido di fare le procedure per vedere se si avviava ovvero provare a staccare le periferiche cambiare i banchi di ram provare a vedere se i cavi di alimentazione fossero collegati e inoltre sono andato a cambiare la batteria quella da orologio.
La situazione dopo questi passaggi è rimasta la stessa e quindi vi volevo chiedere se qualcuno sa come risolvere.
Ps: l’hard disk e tutto il resto funzionano.
Grazie in anticipo



Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 

mephisto466

Utente Attivo
374
73
Hardware Utente
CPU
I7-4790 lock @ 4Ghz
Scheda Madre
MSI H97M-G43
Hard Disk
DREVO D1 PRO 240GB M.2 + WD 3 TB
RAM
Crucial Ballistix SPORT 2X8GB DDR3 1600Mhz
Scheda Video
KFA2+ GTX 970 OC Mini 4Gb
Monitor
SAMSUNG 27'' CURVO M390
Case
GAME MAX H603 WHITE uATX
Sistema Operativo
W10 X64 + Zorin OS Linunx
Ho avuto lo stesso problema con una Gigabyte F2A88XN-Wi-Fi.
Alla fine per assurdo, collegandola alla Tv anziché il monitor, si accedeva tranquillamente al bios e tutto funzionava perfettamente


Inviato dal mio iPhone utilizzando Tapatalk
 

DANILOGAMES24

Nuovo Utente
58
7
Hardware Utente
CPU
I7 7700k
Dissipatore
Cooler master seidon
Scheda Madre
Mai gaming m3 z270
Hard Disk
Ssd 60 gb + 4tb di archiviazione
RAM
Corsair venence 3600mhz
Scheda Video
Msi gtx 970
Monitor
Samsung 27" 1080p altri 3 monitor
Alimentatore
Corsair 850w
Case
Masterbox lite 5
Periferiche
Sono troppe per elencarle
Sistema Operativo
Windows10

DANILOGAMES24

Nuovo Utente
58
7
Hardware Utente
CPU
I7 7700k
Dissipatore
Cooler master seidon
Scheda Madre
Mai gaming m3 z270
Hard Disk
Ssd 60 gb + 4tb di archiviazione
RAM
Corsair venence 3600mhz
Scheda Video
Msi gtx 970
Monitor
Samsung 27" 1080p altri 3 monitor
Alimentatore
Corsair 850w
Case
Masterbox lite 5
Periferiche
Sono troppe per elencarle
Sistema Operativo
Windows10
Ho avuto lo stesso problema con una Gigabyte F2A88XN-Wi-Fi.
Alla fine per assurdo, collegandola alla Tv anziché il monitor, si accedeva tranquillamente al bios e tutto funzionava perfettamente


Inviato dal mio iPhone utilizzando Tapatalk
Alla fine ho provato a seguire il tuo consiglio e prima di uscire di casa invece di cambiare monitor ho preso un vga e l’ho sostituito al hdmi e facendo così il bios si è avviato senza problemi.
Questo procedimento potevo provarlo ma pensavo che fosse banale.
Grazie ancora


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
 
  • Mi piace
Reactions: mephisto466

Indovino

Utente Èlite
1,651
564
Hardware Utente
CPU
PC 1 i7 7820X PC 2 Ryzen 2700X
Dissipatore
Noctua NH-D15
Scheda Madre
Asus X299 Deluxe e Asus ROG CROSSHAIR VII HERO
Hard Disk
SSD Samsung 860 Evo e 2 HDD Western Digital 1 Tb su entrambi
RAM
GSkill F4-3200C16D su entrambi 32 gb ciascuno
Scheda Video
Nvidia GTX 750 Ti e Nvidia 1070 Ti
Monitor
Dell 24/10
Alimentatore
Evga 850 Gold
Case
Termaltake Lewel 10 e Corsair Graphite 760T v2 Case da Gaming, Full-Tower ATX
Periferiche
tutte
Internet
fibra Tim 100mb
Sistema Operativo
Windows 10 e Windows 8.1
ho sentito diversi clienti che con cavo hdmi hanno avuto problemi e sono tornati al dv i
 

mephisto466

Utente Attivo
374
73
Hardware Utente
CPU
I7-4790 lock @ 4Ghz
Scheda Madre
MSI H97M-G43
Hard Disk
DREVO D1 PRO 240GB M.2 + WD 3 TB
RAM
Crucial Ballistix SPORT 2X8GB DDR3 1600Mhz
Scheda Video
KFA2+ GTX 970 OC Mini 4Gb
Monitor
SAMSUNG 27'' CURVO M390
Case
GAME MAX H603 WHITE uATX
Sistema Operativo
W10 X64 + Zorin OS Linunx
Alla fine ho provato a seguire il tuo consiglio e prima di uscire di casa invece di cambiare monitor ho preso un vga e l’ho sostituito al hdmi e facendo così il bios si è avviato senza problemi.
Questo procedimento potevo provarlo ma pensavo che fosse banale.
Grazie ancora


Inviato da iPhone tramite App ufficiale di Tom\'s Hardware Italia Forum
Contento di aver dato una mano!
Per curiosità, che scheda madre hai?
Sempre Gigabyte?


Inviato dal mio MI 5 utilizzando Tapatalk
 

mephisto466

Utente Attivo
374
73
Hardware Utente
CPU
I7-4790 lock @ 4Ghz
Scheda Madre
MSI H97M-G43
Hard Disk
DREVO D1 PRO 240GB M.2 + WD 3 TB
RAM
Crucial Ballistix SPORT 2X8GB DDR3 1600Mhz
Scheda Video
KFA2+ GTX 970 OC Mini 4Gb
Monitor
SAMSUNG 27'' CURVO M390
Case
GAME MAX H603 WHITE uATX
Sistema Operativo
W10 X64 + Zorin OS Linunx
ho sentito diversi clienti che con cavo hdmi hanno avuto problemi e sono tornati al dv i
A me lo faceva anche col DVI credo sia una questione di BIOS UEFI che va in palla con alcune risoluzioni e alcuni refresh

Inviato dal mio MI 5 utilizzando Tapatalk
 
  • Mi piace
Reactions: DANILOGAMES24

DANILOGAMES24

Nuovo Utente
58
7
Hardware Utente
CPU
I7 7700k
Dissipatore
Cooler master seidon
Scheda Madre
Mai gaming m3 z270
Hard Disk
Ssd 60 gb + 4tb di archiviazione
RAM
Corsair venence 3600mhz
Scheda Video
Msi gtx 970
Monitor
Samsung 27" 1080p altri 3 monitor
Alimentatore
Corsair 850w
Case
Masterbox lite 5
Periferiche
Sono troppe per elencarle
Sistema Operativo
Windows10
  • Mi piace
Reactions: mephisto466

mephisto466

Utente Attivo
374
73
Hardware Utente
CPU
I7-4790 lock @ 4Ghz
Scheda Madre
MSI H97M-G43
Hard Disk
DREVO D1 PRO 240GB M.2 + WD 3 TB
RAM
Crucial Ballistix SPORT 2X8GB DDR3 1600Mhz
Scheda Video
KFA2+ GTX 970 OC Mini 4Gb
Monitor
SAMSUNG 27'' CURVO M390
Case
GAME MAX H603 WHITE uATX
Sistema Operativo
W10 X64 + Zorin OS Linunx
  • Mi piace
Reactions: DANILOGAMES24

Entra

oppure Accedi utilizzando