PROBLEMA Il BIOS non riconosce l'hard disk in modalità AHCI

rootJoker

Nuovo Utente
69
3
Se provo dal BIOS a passare dalla modalità IDE alla modalità AHCI, il BIOS non riconosce nessun dispositivo collegato alla porta SATA a cui è collegato l'SSD. E infatti se provo ad avviare il PC il sistema operativo non viene caricato (tra l'altro non riesco nemmeno ad accedere al BIOS, devo scollegare fisicamente l'SSD).
L'SSD è un Samsung 840 EVO.
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Con il windows installato non lo carica e dovresti installarlo da zero
 

rootJoker

Nuovo Utente
69
3
Il problema è avvenuto proprio facendo una formattazione e l'hard disk era in modalità AHCI.
Dopo che l'installazione di win7 ha copiato i file, fa riavviare il pc per completare l'installazione e a quel punto il sistema operativo non si è più avviato e ho dovuto scollegare l'SSD, mettere la modalità IDE e ricollegare l'SSD. Nonostante avessi anche cambiato le chiavi del registro.
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
L'ahci lo hai messo prima o dopo averlo installato?
 

rootJoker

Nuovo Utente
69
3
Ho fatto il primo passaggio dell'installazione di win7 (format e copiatura dei file) con l'AHCI attivato, poi visto che al riavvio il SO non partiva per terminare l'installazione, ho messo in IDE e ho terminato l'installazione così.
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Prima impostare ahci poi usi la formattazione tramite cd di windows e poi procedi com l'installazione di windows
 

rootJoker

Nuovo Utente
69
3
Così ho fatto, dopo la prima fase dell'installazione viene richiesto un riavvio e da li il SO non si è più caricato.
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Non dopo ma prima di installare e sistemati il boot mettendo come primario il cd visto che lo installi da li
 

rootJoker

Nuovo Utente
69
3
Si io avevo l'SSD impostato in AHCI quando è partita l'installazione, ma per completarla ho dovuto mettere in IDE perchè non si avviava più.
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Come hai messo il boot?
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Che mobo hai?
 

snowbahamut

Utente Èlite
22,422
2,908
CPU
i5 6600K
Dissipatore
Thermalright Silver Arrow SB-E Extreme
Scheda Madre
Asrock z170 Gaming K6
HDD
Vecchio hdd recuperato da un notebook/ssd samsung evo 840 120gb
RAM
TeamGroup Dark Pro 2x8GB DDR4 3000 Cl15
GPU
MSI GTX 980 TI Gaming 6G
Audio
Chiedete ad Asrock
Monitor
Ilyama Gb2488hsu-b1
PSU
Seasonic M12ii Evo Edition 620w
Case
Sharkoon BW9000
OS
Windows 7
Imposta il bios su legacy e rifai come ti ho detto
 

rootJoker

Nuovo Utente
69
3
Nel bios non trovo l'opzione legacy, è possibile che non ci sia nel mio?

- - - Updated - - -

Comunque sto iniziando a pensare che il problema sia del'SSD perchè se il BIOS è impostato con la modalità AHCI, al successivo riavvio non riesco neanche ad accederci al BIOS perchè si ferma nella fase "Auto-Detecting AHCI PORT 5". Per riuscire ad accedere al DIOS devo scollegare l'SSD oppure avere la modalità IDE.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%