PROBLEMA Il bios non parte

Minimax

Nuovo Utente
2
0
Salve a tutti ho un piccolo problema con il mio pc, il bios non parte.
Tutto funzionava alla perfezione ma mentre giocavo il pc si è spento all' improvviso senza dare messaggi di errorore od altro,come se avessi staccato la corrente, l'ho riacceso e sembrava tutto ok. il giorno dopo lo riaccendo e si rispenge dopo 2 ore di utilizzo, provo ad accenderlo di nuovo ma non parte nemmeno il bios. ho provato a staccare le ram, la scheda video, l'hard disk, a togliere la batteria della scheda madre ma niente non da segni di vita.
Come si può risolvere la cosa?
 

Minimax

Nuovo Utente
2
0
Si, accendendo l' alimentatore le spie si accendono e dopo che premo il tasto di accensione partono le ventole per mezzo secondo e si fermano ma nessun bip, se poi lo premo ancora non succede nulla a meno che non spenga di nuovo l' alimentatore e lo riaccenda. Se ho preso un virus cambiando il chip del bios posso risolvere?
 
Ultima modifica:

Filmmaker

Utente Attivo
625
119
CPU
Intel i7-8700K
Dissipatore
Arctic Freezer II Extreme
Scheda Madre
Gigabyte Z370 HD3-CF
HDD
Samsung 960 EVO 256Gb M.2 + Crucial MX500 2Tb SATA + HDD 1Tb W.D. WD10EZEX
RAM
32Gb Corsair Vengeance DDR4 4x8Gb 2400 LPX
GPU
GigaByte GeForce GTX 1060 6GB
Audio
Uscita SPDIF connessa a Monitor da studio
Monitor
Samsung SyncMaster T240HD @ 1920x1200 + HP 24W @ 1920x1080
PSU
Thermaltake Berlin 630W
Case
INWIN 303 Black
OS
Windows 10 Pro
Per prima cosa prova a resettare il bios tramite l'apposito jumper. Stacca anche la batteria, tienilo un pò senza. Poi rimetti a posto la batteria e riprova.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%