IE7 in errore

Pop777

Utente Attivo
22
0
Da ieri IE7, Mediaplayer e MSN hanno questo strano problema che non riesco a spiegarmi.
Dopo il boot tutto sembra funzionare perfettamente ma, dopo circa 10 minuti di attività , appare una schermata bianca su uno qualsiasi dei tre applicativi.
Task manager segnala una attività della cpu del 100%.
Ho controllato il firewall e effettuato la scansione con kaspersky, sembrano non esserci problemi.
NB firefox funziona perfettamente e non ha problema di connessione ad internet.
Qualche dritta ?
Grazie
 

Pop777

Utente Attivo
22
0
Se in tanti ti confermano che sei "pulito", prova con un ripristino di sistema antecedente a ieri... ;)[/quote]

OK grazie provo e ti faccio sapere
 

Pop777

Utente Attivo
22
0
Dunque
ho provato con Trend Micro, nulla di rilevante (tre cookies).
Sono passato quindi al ripristino configurazione di sistema ma mi dice "impossibile ripristinare il computer allo stato in cui si trovava, non è stata apportata alcuna modifica al computer" e così è stato per tutti i punti di ripristino fino ad inizio giugno.
Non c'è altra solutione al format ? cercherei di evitarlo come la peste...
Grazie ancora
 
T

Toby

Ospite
Pop777 ha detto:
Dunque
ho provato con Trend Micro, nulla di rilevante (tre cookies).

Ne hai provato solo l' 1%..................:doh:
Ti consiglierei di "insistere"..........

Provane almeno 5 o 6.............
Se a quel punto hai un 100% di risultati "puliti"...
Io procederei come segue...

- Disinstallazione dei 3 programmi in questione
- Pulizia del registro
- Reinstallazione dei 3 Sw.
 

Pop777

Utente Attivo
22
0
> Provane almeno 5 o 6.............

Ok domani mi armo di santa pazienza (visto il tempo che ci mettono) e li provo tutti
Certo che se non è un virus la cosa è ben strana :boh:
 
T

Toby

Ospite
Pop777 ha detto:
> Provane almeno 5 o 6.............

Ok domani mi armo di santa pazienza (visto il tempo che ci mettono) e li provo tutti
Certo che se non è un virus la cosa è ben strana :boh:


Certo, ci vuole pazienza e non sappiamo se poi può essere qualche "porcheria" o no....
Ma sono prove fondamentali, per escludere ospiti indesiderati.;)
 

Pop777

Utente Attivo
22
0
Toby ha detto:
Certo, ci vuole pazienza e non sappiamo se poi può essere qualche "porcheria" o no....
Ma sono prove fondamentali, per escludere ospiti indesiderati.;)

Aggiornamento situazione
come mi hai consigliato ho fatto lo scan online con più antivirus ma non è risultato nulla ( lo stesso con spybbot S&D)
Sono partito con disinstallare mediaplayer e reinstallare la ver 11 ma si blocca esattamente come prima (disinstallare explorer non credo sia molto semplice), ho provato anche a verificare i files di sistema protetti (sfc/scannow) niente di niente
Ho come il presentimento che il problema potrebbe anche essere una stupidata di quelle "ma come ho fatto a non pensarci prima ?" ma al momento non mi viene a mente nulla se non un bel format C:
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili