IE 7 e Live MSN, fuori uso

Stato
Discussione chiusa ad ulteriori risposte.

missions007

Utente Attivo
175
0
Salve a tutti,
è da un po di tempo che il mio internet explorer accompagnato da msn non funzionano più, si aprono entrambi ma il primo non riesce a caricare le pagine e il secondo non riesce ad effettuare il login.
Cosa interessante è che con Opera riesco a navigare, e con Amsn riesco ad entrare in chat, altra cosa interessante è che anche Avant browser da lo stesso problema (è un browser con lo stesso motore di internet explorer).
Ho provato con msn repair e non è successo nulla, come posso risolvere ?
Perfavore non mi consigliate il ripristino di sistema perchè non ho intenzione di farlo, grazie mille in aticipo.
 

missions007

Utente Attivo
175
0
Ho cancellato una marea di files dopo il punto di ripristino, che non so a quanto tempo fa risale, oltretutto avendo modificato un parametro di scrittura su una patizione NTFS, da linux, non vorrei creare qualche problema al sistema riducendomi ad una formattazione.
 

Alastor

Utente Èlite
1,937
8
CPU
8080
Scheda Madre
8080board
HDD
N/A
RAM
64kb
GPU
N/A
Audio
N/A
Monitor
N/A
OS
N/A
Strano che toby non abbia proposto le solite scansioni nella sezione sicurezza e co. :asd: Questa volta sarebbero potute essere utili...

Hai impostato qualche proxy ad IE? Controlla per sicurezza :asd:

PS: Controlla anche lo stato "non in linea"
PPS: Controlla pure il file "hosts"
PPPS: Già che ci sei prova ad aprirti un server web in locale e vedi se carica l'index con IE :asd:
PPPPS: E sparagli una bella risoluzione ai problemi di msn così vedi dov'è il problema, appunto
 

missions007

Utente Attivo
175
0
Mi hai fatto venire in mente che la ricerca dei problemi forse era meglio farla subito ed infatti mi dice che ha problemi con gli host, che devo fare per ripristinarli ?
C'è da dire che navigare all'interno del pannello delle opzioni è molto difficile, rallenta fino a fermarsi, a nel caso di internet explorer proprio non riesco ad entrare in opzioni, quando clicco si blocca definitivamente.
 

Alastor

Utente Èlite
1,937
8
CPU
8080
Scheda Madre
8080board
HDD
N/A
RAM
64kb
GPU
N/A
Audio
N/A
Monitor
N/A
OS
N/A
IE che si blocca nelle opzioni mi lascia parecchio perplesso... hai provato un reinstall? e le varie scansioni...?
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 30 22.4%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 87 64.9%
  • Square Enix

    Voti: 10 7.5%
  • Capcom

    Voti: 6 4.5%
  • Nintendo

    Voti: 18 13.4%
  • Altro (Specificare)

    Voti: 12 9.0%

Discussioni Simili