I7950 e ASUS p6T

crostino75

Utente Attivo
36
0
CPU
I7-950
Scheda Madre
ASUS P6 T
Hard Disk
1x500 Gb
RAM
TR3X6G1866C9DF 6GB CORSAIR
Scheda Video
GeForce GTX 550 Ti
Scheda Audio
integrata in MOBO
Monitor
ASUS
Alimentatore
750
Case
Corsair Graphite 600T
Sistema Operativo
W7-64Bit
Buongiorno gente,

ho overclocckato, in modo leggero, il sistema come da titolo.

Capita però, in molto molto saltuario e molto random, che la Mobo, in fase di accensione, mi dica che l'overclock è fallito ed a questa affermazione aggiunge le solite due possibilità di andare avanti così oppure di inserire valori di default.

Volendo risolvere la cosa e volendo chiedere il vostro sempre prezioso aiuto, di cosa avete bisogno? Di quali informazioni?

Faccio degli screen del BIOS?

Grazie

Emanuele
 

mr.frizz

Utente Grafene
Utente Èlite
93,243
17,845
CPU
i7 2600k@4.5
Dissipatore
truespirit 140
Scheda Madre
msi z77a-g45
Hard Disk
500 spinpoint f3 + 840 pro 256 + sandisk ultraII 240
RAM
2*4gb tridentZ 2133 cl9
Scheda Video
Sapphire Rx 580 nitro oc+ 4GB
Scheda Audio
integrata
Monitor
lg m2232
Alimentatore
corsair tx650v1
Case
Corsair 300r WW
Sistema Operativo
7 ultimate 64
come hai overclockato?
 

StigHelmer

Utente Èlite
3,634
503
CPU
Intel i7 4790K
Dissipatore
NZXT Kraken X31
Scheda Madre
MSI Z97 Gaming 5
Hard Disk
SSD Samsung EVO 850 500GB - SanDisk 240GB - 2x Seagate Barracuda LP 2TB
RAM
Kingston Fury HyperX 4x8GB DDR3 1866MHz CL10
Scheda Video
Gygabyte GTX 780 Windforce 3GB
Monitor
SAMSUNG P2470H
Alimentatore
Enermax MODU82+ 625W
Case
Corsair 750D Airflow Edition
Sistema Operativo
Windows 10 64Bit
a me la P6t non mi fa scendere di voltaggio cpu sotto agli 1.25 non capisco perchè
 

e_ale92

Utente Èlite
17,008
4,998
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
Buongiorno gente,

ho overclocckato, in modo leggero, il sistema come da titolo.

Capita però, in molto molto saltuario e molto random, che la Mobo, in fase di accensione, mi dica che l'overclock è fallito ed a questa affermazione aggiunge le solite due possibilità di andare avanti così oppure di inserire valori di default.

Volendo risolvere la cosa e volendo chiedere il vostro sempre prezioso aiuto, di cosa avete bisogno? Di quali informazioni?

Faccio degli screen del BIOS?

Grazie

Emanuele
alcuni parametri non vanno bene... imposta così e il resto come è adesso:

speed step: enabled
uclk: 3046
qpi link data rate: valore minimo selezionabile
dram timing control: quelli delle tue ram... credo 9-9-9-24
qpi/dram core voltage: 1.25 / al limite lo alzi al valore attuale)
ioh voltage: su auto dovrebbe andare bene per i 3.6GHz
dram bus voltage: 1.65 (quello delle tue ram)
load line calibration: enabled

il vcore dovrebbe andare bene (poi scendiamo)... se non esegue il boot alza di uno step.
imposta così, entra in windows e avvia intel burn test (ibt), core temp, hardware monitor e cpu-z. seleziona su ibt 10run su maximum e seleziona 8thread e avvia il test (non fare nulla mentre esegui). ferma se passi i 75°C e quando hai finito posta uno screen di tutto. poi limiamo i voltaggi

p.s. che dissipatore hai??

a me la P6t non mi fa scendere di voltaggio cpu sotto agli 1.25 non capisco perchè
:shock: stranissimo... che versione hai del bios??

---------- Post added at 15:08 ---------- Previous post was at 14:58 ----------

p.s. mi puoi fare un favore dato che entri nel bios? puoi vedere il pll voltage a quanto può essere settato (come minimo)?? sotto 1.80V scende?
 
Ultima modifica:

crostino75

Utente Attivo
36
0
CPU
I7-950
Scheda Madre
ASUS P6 T
Hard Disk
1x500 Gb
RAM
TR3X6G1866C9DF 6GB CORSAIR
Scheda Video
GeForce GTX 550 Ti
Scheda Audio
integrata in MOBO
Monitor
ASUS
Alimentatore
750
Case
Corsair Graphite 600T
Sistema Operativo
W7-64Bit
alcuni parametri non vanno bene... imposta così e il resto come è adesso:

speed step: enabled
uclk: 3046
qpi link data rate: valore minimo selezionabile
dram timing control: quelli delle tue ram... credo 9-9-9-24
qpi/dram core voltage: 1.25 / al limite lo alzi al valore attuale)
ioh voltage: su auto dovrebbe andare bene per i 3.6GHz
dram bus voltage: 1.65 (quello delle tue ram)
load line calibration: enabled

il vcore dovrebbe andare bene (poi scendiamo)... se non esegue il boot alza di uno step.
imposta così, entra in windows e avvia intel burn test (ibt), core temp, hardware monitor e cpu-z. seleziona su ibt 10run su maximum e seleziona 8thread e avvia il test (non fare nulla mentre esegui). ferma se passi i 75°C e quando hai finito posta uno screen di tutto. poi limiamo i voltaggi

p.s. che dissipatore hai??



:shock: stranissimo... che versione hai del bios??

---------- Post added at 15:08 ---------- Previous post was at 14:58 ----------

p.s. mi puoi fare un favore dato che entri nel bios? puoi vedere il pll voltage a quanto può essere settato (come minimo)?? sotto 1.80V scende?
Intanto il PLL sotto 1,80 V non scende.

Poi, scusa il ritardo nella risposta ma la ADSL mi ha piantato e solo oggi è stata riparata.

Ho fatto dei test come da te suggerito e con i paramenti da te suggeriti e questo è il risultato:
Immagine2.jpg

Come dissipatore ho un corsair H50 a liquido al quale ho aggiunto una seconda ventola al radiatore.

Il tutto è montato dentro un corsair graphite series 600 Special Edition White Graphite Series

Grazie per le info.

emanuele
 

e_ale92

Utente Èlite
17,008
4,998
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
per il PLL, ricordavo bene allora... peccato io potevo provare a scendere e guadagnare gradi preziosi... vebbè.

per il tuo oc, le temp vanno bene anche se hai il CPUTIN sballato in full perchè segna 95°C mentre i core sono a 61... in genere è 10°C più alto ma non 30 :asd:

se non vuoi continuare a salire, inizia a scendere con il vcore di uno step alla volta... scendi e ritesti con 5 run (con lo stesso criterio di prima). appena ti da errore, bsod, freeze e cose varie, alzi di due step il vcore rispetto al valore che ti ha dato problemi e fai 20 run.

poi posti uno screen
 

crostino75

Utente Attivo
36
0
CPU
I7-950
Scheda Madre
ASUS P6 T
Hard Disk
1x500 Gb
RAM
TR3X6G1866C9DF 6GB CORSAIR
Scheda Video
GeForce GTX 550 Ti
Scheda Audio
integrata in MOBO
Monitor
ASUS
Alimentatore
750
Case
Corsair Graphite 600T
Sistema Operativo
W7-64Bit
per il PLL, ricordavo bene allora... peccato io potevo provare a scendere e guadagnare gradi preziosi... vebbè.

per il tuo oc, le temp vanno bene anche se hai il CPUTIN sballato in full perchè segna 95°C mentre i core sono a 61... in genere è 10°C più alto ma non 30 :asd:

se non vuoi continuare a salire, inizia a scendere con il vcore di uno step alla volta... scendi e ritesti con 5 run (con lo stesso criterio di prima). appena ti da errore, bsod, freeze e cose varie, alzi di due step il vcore rispetto al valore che ti ha dato problemi e fai 20 run.

poi posti uno screen
devo abbassare la voce CPU Voltage, giusto?

Grazie
 

e_ale92

Utente Èlite
17,008
4,998
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
sei a 3.8GHz, giusto? se vuoi fermarti ottimizziamo questo oc... almeno ci proviamo :asd:

---------- Post added at 11:53 ---------- Previous post was at 11:53 ----------

il qpi/dram core voltage a quanto lo hai settato??

---------- Post added at 11:55 ---------- Previous post was at 11:53 ----------

EDIT: attiva queste due voci:

Intel Speed Step
Intel C-State

poi scendi di uno step con il vcore e fai 10 run... se li completi senza errori, scendi di un altro step e ritesti
 

e_ale92

Utente Èlite
17,008
4,998
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
fai così:

blck: 181
moltiplicatore: 21

dram frequency: 1810
uclk: 3620

e poi dopo inizi a scendere con il vcore... così hai la stessa frequenza ma le ram a specifica ;)
 

crostino75

Utente Attivo
36
0
CPU
I7-950
Scheda Madre
ASUS P6 T
Hard Disk
1x500 Gb
RAM
TR3X6G1866C9DF 6GB CORSAIR
Scheda Video
GeForce GTX 550 Ti
Scheda Audio
integrata in MOBO
Monitor
ASUS
Alimentatore
750
Case
Corsair Graphite 600T
Sistema Operativo
W7-64Bit
ciao,
premesso che prima di sabato non posso fare test, ricapitolando:

- desidero mantenere l'OC attuale che mi va bene per il mio gioco, ovvero 3,8 Ghz
- attivo Intel Speed Step
- attivo Intel C-State
- imposto il blck a 181
- imposto il moltiplicatore a 21
- imposto la dram frequency a 1810
- imposto la uclk a 3620
- faccio i test e posto

Emanuele
 

e_ale92

Utente Èlite
17,008
4,998
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
esatto... con quelle impostazioni sei sempre a 3.8 ma le ram lavorano a pieno regime
 

crostino75

Utente Attivo
36
0
CPU
I7-950
Scheda Madre
ASUS P6 T
Hard Disk
1x500 Gb
RAM
TR3X6G1866C9DF 6GB CORSAIR
Scheda Video
GeForce GTX 550 Ti
Scheda Audio
integrata in MOBO
Monitor
ASUS
Alimentatore
750
Case
Corsair Graphite 600T
Sistema Operativo
W7-64Bit
piccolo fallimento.

Con BLCK a 181 e moltiplicatore a 21 non ne ha voluto manco a brodo di partire. Cose strane del tipo "carica il dischetto del BIOS" oppure scambio tra i HD installati (uno boot e l'altro no) quindi niente boot oppure PC che gira a vuoto senza inizializzare nessuna scheda.

La soluzione che ho trovato, dopo aver tenuto spento il pc per 10 minuti, è stata quella di accedere al BIOS, impostare i valori di default, fare un avvio completo, riavviare, rientrare in BIOS ed impostare i parametri come da foto allegate.
_MG_4077.JPG _MG_4078.JPG _MG_4079.JPG _MG_4080.JPG _MG_4081.JPG _MG_4082.JPG

Any idea di quel che è successo... perché mi piacerebbe molto poter utilizzare le RAM a "regime" ed avere un OC a 3,8 ma anche a 3,6

Queste sono le RAM


_MG_4071.JPG
Grazie

Emanuele
 

Allegati

e_ale92

Utente Èlite
17,008
4,998
CPU
Intel® Core™ i7-920 Processor - @3.33GHz
Dissipatore
Stock Intel
Scheda Madre
Asus P6T - socket LGA 1366
Hard Disk
Samsung 830 128GB + Samsung Spinpoint F4 320GB + Seagate Barracuda 1,5 TB
RAM
Corsair DDR3 1333MHz CL9 XMS3 DHX (2x2GB) - @1674MHz
Scheda Video
MSI R6970 Lightning
Scheda Audio
Realtek ALC 1200
Monitor
HP 2310i
Alimentatore
XFX Pro 750W Core Edition
Case
Cooler Master HAF 922
Periferiche
R.A.T. 5 Cyborg Mad Catz
Sistema Operativo
Arch Linux + Windows 10 Pro
allora, prima di tutto l'Hyper Threading lo puoi attivare perchè le temp sono buone e hai margine con il vcore (lo facciamo alla fine comunque).

poi fai così:
salva questi parametri e partiamo da zero con l'oc e poi pensiamo alle ram.

ai overclock tuner: manual
cpu ratio setting: 21
speed step: enabled
blck: 182
pcie: 101
dram: 1333MHz
uclk: 2666
qpi link data rate: il minimo selezionabile

dram timig control: 9-9-9-24

cpu voltage: 1.175/1.20
cpu pll voltage: 1.80
qpi/dram core: 1.25 (è il più basso, vero?)
dram bus voltage: 1.65 (non fa niente se è rosso o giallo)
loadline: enabled
cpu spread spectrum: disabled
pcie spread spectrum: disabled

c1e/c-state: disabled
hyper threading: disabled

---------- Post added at 14:17 ---------- Previous post was at 14:13 ----------

10 run di ibt su maximum stress e 8threads... se passi i 75°C ferma tutto. poi posti uno screen
 
Ultima modifica:

crostino75

Utente Attivo
36
0
CPU
I7-950
Scheda Madre
ASUS P6 T
Hard Disk
1x500 Gb
RAM
TR3X6G1866C9DF 6GB CORSAIR
Scheda Video
GeForce GTX 550 Ti
Scheda Audio
integrata in MOBO
Monitor
ASUS
Alimentatore
750
Case
Corsair Graphite 600T
Sistema Operativo
W7-64Bit
dram bus voltage: 1.65 (non fa niente se è rosso o giallo)
Purtroppo questa simpaticona di MoBo o setta 1.64 o 1.66 (step 0,02V alla volta)

A 1.66 avviso in rosso di fault della CPU, proprio un valore da non superare ASSOLUTAMENTE.
Pensa che nella MoBo c'erano due etichette con tale avviso...

che faccio?

E.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento