PROBLEMA i7 4770k temperature sopra i 90 gradi e pc lento

fernandez91

Utente Attivo
288
9
CPU
Intel Core i7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
128GB Samsung SSD 840 PRO + 300GB WD Velociraptor + 1TB WD Intellipower 64MB Green + 2TB Seagate
RAM
DDR3 1866Mhz 16GB G.Skill CL10 (2x8GB)
GPU
GeForce GTX 780 (Gigabyte Windforce 3X)
Audio
SoundBlaster ZX + Logitech Z523
Monitor
ASUS LCD 27" VE27
PSU
COOLER MASTER GX-750
Case
COOLER MASTER HAF X
OS
Microsoft Windows 7 Home Premium 64bit
Salve, mi è successo qualcosa di assurdo. Stamattina stavo guardando una serie tv tranquillamente al pc, finito esco di casa un ora circa e quando torno vedo un messaggio con scritto "è stato disinserito un jack" anche se in verita non ho fatto proprio nulla. Comunque mentre uso il pc mi accorgo che è lentissimo, il che è strano perchè è sempre una scheggia, mi metto a fare tutti i controlli del caso e noto con mia incredulità che la CPU mi segnava ben 92° gradi!!! Ho preso e ho spento tutto di colpo per paura di fondere tutto. Riaccendo e anche dal bios la temperatura mi segnava i 90° gradi, cosi ho spento e mai piu riacceso. Com'è possibile una cosa del genere? In teoria se erano davvero 92° gradi il pc non doveva che essersi gia spento? Se invece si è scassato il sensore perchè il pc è cosi lento? E' possibile un aumento di temperatura cosi veloce? Dove dovrei mettere le mani? Per informazione ho sopra la CPU uno Sfiwtech H320....
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,710
7,333
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Salve, mi è successo qualcosa di assurdo. Stamattina stavo guardando una serie tv tranquillamente al pc, finito esco di casa un ora circa e quando torno vedo un messaggio con scritto "è stato disinserito un jack" anche se in verita non ho fatto proprio nulla. Comunque mentre uso il pc mi accorgo che è lentissimo, il che è strano perchè è sempre una scheggia, mi metto a fare tutti i controlli del caso e noto con mia incredulità che la CPU mi segnava ben 92° gradi!!! Ho preso e ho spento tutto di colpo per paura di fondere tutto. Riaccendo e anche dal bios la temperatura mi segnava i 90° gradi, cosi ho spento e mai piu riacceso. Com'è possibile una cosa del genere? In teoria se erano davvero 92° gradi il pc non doveva che essersi gia spento? Se invece si è scassato il sensore perchè il pc è cosi lento? E' possibile un aumento di temperatura cosi veloce? Dove dovrei mettere le mani? Per informazione ho sopra la CPU uno Sfiwtech H320....
avevo letto di problemi alle pompe swiftech da qualche parte... controlla se funziona ancora, appoggia magari l'orecchio alla pompa e senti se gira. Hai applicato la pasta e bene anche?
 

fernandez91

Utente Attivo
288
9
CPU
Intel Core i7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
128GB Samsung SSD 840 PRO + 300GB WD Velociraptor + 1TB WD Intellipower 64MB Green + 2TB Seagate
RAM
DDR3 1866Mhz 16GB G.Skill CL10 (2x8GB)
GPU
GeForce GTX 780 (Gigabyte Windforce 3X)
Audio
SoundBlaster ZX + Logitech Z523
Monitor
ASUS LCD 27" VE27
PSU
COOLER MASTER GX-750
Case
COOLER MASTER HAF X
OS
Microsoft Windows 7 Home Premium 64bit
Pompa rotta ?

avevo letto di problemi alle pompe swiftech da qualche parte... controlla se funziona ancora, appoggia magari l'orecchio alla pompa e senti se gira. Hai applicato la pasta e bene anche?

Ho fatto un po di prove ed avevate ragione credo..pompa rotta. Ho spento tutte le altre ventole e avvicinando l'orecchio non sentivo rumori e e nè vibrazioni al tocco, funzionano solo le tre ventole del radiatore. Domanda, la garanzia copre questo danno visto che l'ho acquistato un anno fa? Nel frattempo mi toccherà prendere un dissi ad aria da 20-30 euro. C'è una cosa che mi preoccupa, ci possono essere stati danni alla cpu? Aida64 mi segnava 92° quando l'ho visto e anche il bios...
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,710
7,333
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Ho fatto un po di prove ed avevate ragione credo..pompa rotta. Ho spento tutte le altre ventole e avvicinando l'orecchio non sentivo rumori e e nè vibrazioni al tocco, funzionano solo le tre ventole del radiatore. Domanda, la garanzia copre questo danno visto che l'ho acquistato un anno fa? Nel frattempo mi toccherà prendere un dissi ad aria da 20-30 euro. C'è una cosa che mi preoccupa, ci possono essere stati danni alla cpu? Aida64 mi segnava 92° quando l'ho visto e anche il bios...
danni no, tutte le motherboard salvo specifica impostazione che deve autorizzare l'utente, hanno le protezioni contro le alte temperature che spengono il pc in caso di temperature critiche. Penso che tu possa fartelo sostituire comodamente visto che ha un anno. Controlla sul manuale, ma la garanzia dovrebbe essere di due anni come la maggior parte dei prodotti elettronici.
 

fernandez91

Utente Attivo
288
9
CPU
Intel Core i7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
128GB Samsung SSD 840 PRO + 300GB WD Velociraptor + 1TB WD Intellipower 64MB Green + 2TB Seagate
RAM
DDR3 1866Mhz 16GB G.Skill CL10 (2x8GB)
GPU
GeForce GTX 780 (Gigabyte Windforce 3X)
Audio
SoundBlaster ZX + Logitech Z523
Monitor
ASUS LCD 27" VE27
PSU
COOLER MASTER GX-750
Case
COOLER MASTER HAF X
OS
Microsoft Windows 7 Home Premium 64bit
danni no, tutte le motherboard salvo specifica impostazione che deve autorizzare l'utente, hanno le protezioni contro le alte temperature che spengono il pc in caso di temperature critiche. Penso che tu possa fartelo sostituire comodamente visto che ha un anno. Controlla sul manuale, ma la garanzia dovrebbe essere di due anni come la maggior parte dei prodotti elettronici.
Ok, il problema maggiore è che ho acquistato il prodotto da uno shop canadese, spero di non dover tribolare troppo tempo...
 

filoippo97

Moderatore
Staff Forum
Utente Èlite
13,710
7,333
CPU
Intel Core I7 4930K @4.5GHz
Dissipatore
EKWB supremacy nickel
Scheda Madre
ASUS Rampage IV Black Edition
HDD
OCZ vertex 4 512GB | WD RE4 Enterprise Storage 2TB
RAM
16GB Corsair Dominator Platinum 2133MHz cas9 OC @2400MHz 9-11-11-31-2 1.65V
GPU
2-way SLI GTX 780Ti DirectCUII OC
Audio
TEAC UD-503 MUSES + HiFiMan HE-560 V2 + Anaview AMS1000 + Tannoy Revolution XT8F
Monitor
ASUS VG278HR 144Hz 3D 1920x1080p
PSU
Corsair AX1200i Fully sleeved red
Case
Corsair Graphite 760T Arctic White
Periferiche
Corsair K95 | Steelseries Rival
OS
windows 10 Pro
Ok, il problema maggiore è che ho acquistato il prodotto da uno shop canadese, spero di non dover tribolare troppo tempo...
so la disponibilitá dello swiftech H320 perché lo volevo acquistare pure io per il mio 4930K, ma poi visto che non era reperibile da nessuna parte ho optato per un custom che mi costava solo poco di piú :)
in teoria con le spedizioni intercontinentali potrebbero passare fino a 3 settimane... dipende tutto dallo shop, ma almeno 2 mettile in conto (di solito sono 4gg con le spedizioni express quindi 4+4 piú almeno qualche giorno di verifica dello shop...) totale se sono veloci 12 giorni lavorativi.
 

fernandez91

Utente Attivo
288
9
CPU
Intel Core i7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
128GB Samsung SSD 840 PRO + 300GB WD Velociraptor + 1TB WD Intellipower 64MB Green + 2TB Seagate
RAM
DDR3 1866Mhz 16GB G.Skill CL10 (2x8GB)
GPU
GeForce GTX 780 (Gigabyte Windforce 3X)
Audio
SoundBlaster ZX + Logitech Z523
Monitor
ASUS LCD 27" VE27
PSU
COOLER MASTER GX-750
Case
COOLER MASTER HAF X
OS
Microsoft Windows 7 Home Premium 64bit
so la disponibilitá dello swiftech H320 perché lo volevo acquistare pure io per il mio 4930K, ma poi visto che non era reperibile da nessuna parte ho optato per un custom che mi costava solo poco di piú :)
in teoria con le spedizioni intercontinentali potrebbero passare fino a 3 settimane... dipende tutto dallo shop, ma almeno 2 mettile in conto (di solito sono 4gg con le spedizioni express quindi 4+4 piú almeno qualche giorno di verifica dello shop...) totale se sono veloci 12 giorni lavorativi.
Oddio non puoi capire, ho riacceso per scrupolo e pare che rifunziona tutto! O almeno le temperature son tornate normali, non ho controllato la pompa ma pare che funge, forse si era allentato lo spinotto sulla mobo perche per scrupolo oggi li ho controllati tutti, se non fosse cosi forse è difettosa la pompa che va quando gli pare. Ho fatto uno screen di AIDA64:
Cattura pc.JPG

Pare che il dissi funziona..
 

PowPaw

Utente Èlite
4,430
1,430
CPU
Amd fx 6300 @4.1 Ghz
Scheda Madre
Asus m5a97 le r2.0
HDD
Kingston SSDNow V300 (120gb) / WD caviar blue (1 tb)
RAM
Corsair vengeance 2x4 gb @1600 Mhz
GPU
Asus r9 270x DirectCU II
Audio
Integrata
Monitor
Samsung SD320
PSU
Thermaltake Berlin 630W (Sirtec, per fortuna)
Case
Itek Furia G5 (Noooo!!!)
OS
Win 7 Home Premium
Mah... Io lo terrei d'occhio comunque! :)
 

fernandez91

Utente Attivo
288
9
CPU
Intel Core i7 4770K
Scheda Madre
Gigabyte Z87X-OC
HDD
128GB Samsung SSD 840 PRO + 300GB WD Velociraptor + 1TB WD Intellipower 64MB Green + 2TB Seagate
RAM
DDR3 1866Mhz 16GB G.Skill CL10 (2x8GB)
GPU
GeForce GTX 780 (Gigabyte Windforce 3X)
Audio
SoundBlaster ZX + Logitech Z523
Monitor
ASUS LCD 27" VE27
PSU
COOLER MASTER GX-750
Case
COOLER MASTER HAF X
OS
Microsoft Windows 7 Home Premium 64bit
Mah... Io lo terrei d'occhio comunque! :)
Si infatti lo terrò d'occhio, non mi fido. Domani lo voglio riaprire e controllarlo per bene se la pompa funziona. Se fosse un connettore allentato mi sentirei piuttosto idiota :grat:
 
  • Like
Reactions: PowPaw

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 28 21.5%
  • Gearbox

    Voti: 2 1.5%
  • Xbox & Bethesda

    Voti: 84 64.6%
  • Square Enix

    Voti: 10 7.7%
  • Capcom

    Voti: 6 4.6%
  • Nintendo

    Voti: 18 13.8%
  • Altro (Specificare)

    Voti: 11 8.5%