I7-4770K, dopo un overclock fallito il ripristino bios a default non permette l'esecuzione del siste

thor99

Nuovo Utente
90
9
CPU
Core i7 4770K
Dissipatore
be quiet! DARK ROCK PRO 2
Scheda Madre
MSI Z87 MPOWER
Hard Disk
Samsung SSD 850 500GB, Western Digital 500GB VelociRaptor, 2 Seagate Barracuda 7200.14 2TB
RAM
G.Skill Ripjaws Z (2x8GB) 16GB DDR3‐2133 CL11 1.5v
Scheda Video
Palit 1070 Ti
Scheda Audio
Realtek® ALC1150 (integrata) / Logitech G633
Monitor
Asus ML239H 23" IPS Full HD
Alimentatore
Corsair AX760 80Plus Platinum
Case
Corsair Obsidian 750D
Periferiche
tastiera Logitech G15, mouse Logitech G502 Proteus, cuffie 7.1Logitech G633 Artemis Spectrum
Internet
20 mega
Sistema Operativo
Windows 10 Professional x64
Rimesso tutto a default il bios (che ho pure aggiornato e riprovato nelle versioni precendenti) all' avvio di windows 7 (64 bit) non è possibile il boot dopo la comparsa del simbolo di windows. Aumentando il voltaggio della cpu si creano schermate "blu" di errore di diverso tipo:
STOP: 0x000000F4
STOP: 0x0000009C
Machine Check Exception

La cosa assurda è che volendo installare il sistema operativo su un altro hard disk, dopo aver rimosso il precedente hard disk, si creano gli stessi errori. A default non parte!

L'unico modo per far partire il sistema operativo è portare il voltaggio cpu sopra 1,30 per avere un avvio del SO instabilissimo e sopra 1,35 un sistema quasi stabile. Il tutto modificando anche gli altri parametri (ring ratio, ring voltage system agent...)

Non arrivo a capire cosa possa esser stato danneggiato a questo punto, ho effettuato prove con memtest86 per le ram ed è tutto ok. Ho provato a staccare la batteria 2032 a resettare il bios in tutti i modi ed è impossibile avviare il sistema operativo da default. Ho smontato e rimontato il pc e niente ancora.
Purtroppo non ho altro materiale su socket 1150. A questo punto pensavo di comprare una cpu da 50 euro Pentium Dual Core G3220 - Socket 1150 per fare delle prove, non so più che fare!!!

LA MIA CONFIGURAZIONE COMPLETA:


Corsair Obsidian 750D
Corsair AX760 80Plus Platinum
Core i7-4770k 3.5GHz
be quiet! DARK ROCK PRO 2
MSI Z87 MPOWER
G.Skill 16GB DDR3‐2133 (2x8GB) 1.5v
MSI GTX 770 Lightning
Asus ML239H IPS fullHD
Samsung SSD 830 256GB SATA 3
Western Digital 500GB VelociRaptor (10000 rpm) SATA 3
Seagate Barracuda 7200.14 2TB SATA 3
 
  • Mi piace
Reactions: naruto80

FireFist

Utente Attivo
300
49
CPU
4770k / water 3.0 extreme
Scheda Madre
msi z87 mpower
Hard Disk
samsung 840 256 + velociraptor 600gb
RAM
corsair 2x8 1600 cl9
Scheda Video
gtx 780 ti windforce
Scheda Audio
integrata
Monitor
benq xl2720t
Alimentatore
COOLER MASTER SILENT Pro Gold 1000W
Case
COOLER MASTER HAF X ventole BitFenix Spectre PRO 1x140/1x230/3x200 +aercool 2100
Sistema Operativo
win 7 ultimate 64
ciao, il bios è aggiornato?
1,35 :shocked:che dissipatore hai?
 

thor99

Nuovo Utente
90
9
CPU
Core i7 4770K
Dissipatore
be quiet! DARK ROCK PRO 2
Scheda Madre
MSI Z87 MPOWER
Hard Disk
Samsung SSD 850 500GB, Western Digital 500GB VelociRaptor, 2 Seagate Barracuda 7200.14 2TB
RAM
G.Skill Ripjaws Z (2x8GB) 16GB DDR3‐2133 CL11 1.5v
Scheda Video
Palit 1070 Ti
Scheda Audio
Realtek® ALC1150 (integrata) / Logitech G633
Monitor
Asus ML239H 23" IPS Full HD
Alimentatore
Corsair AX760 80Plus Platinum
Case
Corsair Obsidian 750D
Periferiche
tastiera Logitech G15, mouse Logitech G502 Proteus, cuffie 7.1Logitech G633 Artemis Spectrum
Internet
20 mega
Sistema Operativo
Windows 10 Professional x64
ciao, il bios è aggiornato?
1,35 :shocked:che dissipatore hai?
Bios aggiornato, versione 1.7 ma ho provato a rimettere sia 1.5 che 1.6 e la msi ha il multibios e c'è su pure la versione 1.3. Tutti i tentativi, stessi risultati.

dissipiatore be quiet! DARK ROCK PRO 2
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
Hard Disk
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
Scheda Video
Sapphire 390X Tri-X OC
Scheda Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
Alimentatore
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
Sistema Operativo
win 10 pro 64bit
incredibile...

secondo me è la main...

non conosci nessun negozio di informatica che ti può aiutare a provare i pezzi?tipo gli porti il processore e lo prova(in tua presenza) su un altra main?cosi ti eviti una spesa "magari" inutile
 
  • Mi piace
Reactions: thor99

FireFist

Utente Attivo
300
49
CPU
4770k / water 3.0 extreme
Scheda Madre
msi z87 mpower
Hard Disk
samsung 840 256 + velociraptor 600gb
RAM
corsair 2x8 1600 cl9
Scheda Video
gtx 780 ti windforce
Scheda Audio
integrata
Monitor
benq xl2720t
Alimentatore
COOLER MASTER SILENT Pro Gold 1000W
Case
COOLER MASTER HAF X ventole BitFenix Spectre PRO 1x140/1x230/3x200 +aercool 2100
Sistema Operativo
win 7 ultimate 64
  • Mi piace
Reactions: thor99

thor99

Nuovo Utente
90
9
CPU
Core i7 4770K
Dissipatore
be quiet! DARK ROCK PRO 2
Scheda Madre
MSI Z87 MPOWER
Hard Disk
Samsung SSD 850 500GB, Western Digital 500GB VelociRaptor, 2 Seagate Barracuda 7200.14 2TB
RAM
G.Skill Ripjaws Z (2x8GB) 16GB DDR3‐2133 CL11 1.5v
Scheda Video
Palit 1070 Ti
Scheda Audio
Realtek® ALC1150 (integrata) / Logitech G633
Monitor
Asus ML239H 23" IPS Full HD
Alimentatore
Corsair AX760 80Plus Platinum
Case
Corsair Obsidian 750D
Periferiche
tastiera Logitech G15, mouse Logitech G502 Proteus, cuffie 7.1Logitech G633 Artemis Spectrum
Internet
20 mega
Sistema Operativo
Windows 10 Professional x64
incredibile...

secondo me è la main...

non conosci nessun negozio di informatica che ti può aiutare a provare i pezzi?tipo gli porti il processore e lo prova(in tua presenza) su un altra main?cosi ti eviti una spesa "magari" inutile
Ieri per provare un po' il sistema quasi stabile, supera IBT standard con 10 run con temp max 90°, troppo alta la temperatura ma con quei voltaggi non è nemmeno tragica la cosa, ma si blocca dopo 10 secondi di OCCT, ho giocato per qualche ora a far cry 3 senza avere problemi (temperature massime di punta 65 gradi) però ho notato che su evga precision x che uso per vedere i frame ho notato che ad un certo punto si era sballato un parametro sulla memoria (mi compariva un numero a più di 10 cifre) a questo punto propendo anch'io per la scheda madre. Altro cosa piccola ma che forse può essere indicativa, ogni volta che provo a salvare un nome per un profilo bios salvato, questo al riavvio scompare automaticamente.
Solitamente i negozi di informatica di zona li evito come la peste, prezzi alti e se ne apptofittano. Sono in grado di fare pc da 300 euro chiedendotene 700, per fare un esempio...

- - - Updated - - -

quando riesci a bootare che vcore hai in win??
Posso bootare anche a 1,25 ma dopo pochi secondi schermata blu, devo necessariamete aumentare il voltaggio per riuscire a fare qualcosa. La cosa strana è che non parte l'installazione di windows nemmeno da dvd su sistema "pulito"!!

- - - Updated - - -

Il problema credo che sia hardware, infatti provando a installare il SO da dvd ottengo lo stesso risultato, anche senza hard disk di sistema installato!non è una questione software...mi sento di escluderlo.
 

matte91snake

Nuovo Utente
39
5
tutto lascia pensare alla mobo, se riesci prova la tua cpu altrove oppure prova un'altra cpu sulla tua mobo.
anche se solo il fatto che non salva i profili è un rma facile =)
 

thor99

Nuovo Utente
90
9
CPU
Core i7 4770K
Dissipatore
be quiet! DARK ROCK PRO 2
Scheda Madre
MSI Z87 MPOWER
Hard Disk
Samsung SSD 850 500GB, Western Digital 500GB VelociRaptor, 2 Seagate Barracuda 7200.14 2TB
RAM
G.Skill Ripjaws Z (2x8GB) 16GB DDR3‐2133 CL11 1.5v
Scheda Video
Palit 1070 Ti
Scheda Audio
Realtek® ALC1150 (integrata) / Logitech G633
Monitor
Asus ML239H 23" IPS Full HD
Alimentatore
Corsair AX760 80Plus Platinum
Case
Corsair Obsidian 750D
Periferiche
tastiera Logitech G15, mouse Logitech G502 Proteus, cuffie 7.1Logitech G633 Artemis Spectrum
Internet
20 mega
Sistema Operativo
Windows 10 Professional x64
tutto lascia pensare alla mobo, se riesci prova la tua cpu altrove oppure prova un'altra cpu sulla tua mobo.
anche se solo il fatto che non salva i profili è un rma facile =)
I profili li salva, non salva il nome che gli inserisco io...

Ho appena fatto una prova di sostituzione alimentatore e da gli stessi problemi, Ho fatto i test RAM con memtest86. A questo punto devo capire se è andata la cpu o la main....che palle però...
Devo trovare qualcuno con un lga 1150.
 

FireFist

Utente Attivo
300
49
CPU
4770k / water 3.0 extreme
Scheda Madre
msi z87 mpower
Hard Disk
samsung 840 256 + velociraptor 600gb
RAM
corsair 2x8 1600 cl9
Scheda Video
gtx 780 ti windforce
Scheda Audio
integrata
Monitor
benq xl2720t
Alimentatore
COOLER MASTER SILENT Pro Gold 1000W
Case
COOLER MASTER HAF X ventole BitFenix Spectre PRO 1x140/1x230/3x200 +aercool 2100
Sistema Operativo
win 7 ultimate 64
I profili li salva, non salva il nome che gli inserisco io...

Ho appena fatto una prova di sostituzione alimentatore e da gli stessi problemi, Ho fatto i test RAM con memtest86. A questo punto devo capire se è andata la cpu o la main....che palle però...
Devo trovare qualcuno con un lga 1150.
Potresti provare ad abbassare il cpu ratio, non dando troppo vcore, giusto per vedere come si comporta.
 

thor99

Nuovo Utente
90
9
CPU
Core i7 4770K
Dissipatore
be quiet! DARK ROCK PRO 2
Scheda Madre
MSI Z87 MPOWER
Hard Disk
Samsung SSD 850 500GB, Western Digital 500GB VelociRaptor, 2 Seagate Barracuda 7200.14 2TB
RAM
G.Skill Ripjaws Z (2x8GB) 16GB DDR3‐2133 CL11 1.5v
Scheda Video
Palit 1070 Ti
Scheda Audio
Realtek® ALC1150 (integrata) / Logitech G633
Monitor
Asus ML239H 23" IPS Full HD
Alimentatore
Corsair AX760 80Plus Platinum
Case
Corsair Obsidian 750D
Periferiche
tastiera Logitech G15, mouse Logitech G502 Proteus, cuffie 7.1Logitech G633 Artemis Spectrum
Internet
20 mega
Sistema Operativo
Windows 10 Professional x64
Potresti provare ad abbassare il cpu ratio, non dando troppo vcore, giusto per vedere come si comporta.
Ho provato anche con cpu ratio 30 (invece che 35) e anche così vuole almeno 1.30 di voltaggio. Ci deve essere qualcosa di danneggiato per forza a questo punto...
 

Furlans

Utente Èlite
5,885
1,080
CPU
i7 4770k 4,7ghz -XSPC RAYSTORM ||| i5 3470 Enermax etd-t60tb
Scheda Madre
Maximus VI Hero ||| p8z77-V LX
Hard Disk
1tb WD BLUE+64gb SSD Crucial m4 ||| 128GB Samsung 840 pro+3tb WD GREEN+ 4TB NAS
RAM
2x4 TridentX 2400mhz ||| 2x4 Vengeance low profile 1600mhz
Scheda Video
GTX TITAN @1200Mhz||| GTX 670 DcMini
Scheda Audio
SupremeFX / Line 6 GX ||| Asus Xonar Essence ST+Modulo h6
Monitor
VG278H-VE228H-Samsung 40''
Alimentatore
Corsair tx750m ||| Seasonic Platinum 520p
Case
Fractal Define XL R2 + 2x240mm rads + 6x Enermax magma ||| Silverstone lc16m w/Display
Sistema Operativo
Windows 8 ||| Windows 7 Ultimate
Ciao
È una cosa parecchio strana. Sembra quasi che la main tenga con se i parametri dell'oc non andato a buon fine.
 

thor99

Nuovo Utente
90
9
CPU
Core i7 4770K
Dissipatore
be quiet! DARK ROCK PRO 2
Scheda Madre
MSI Z87 MPOWER
Hard Disk
Samsung SSD 850 500GB, Western Digital 500GB VelociRaptor, 2 Seagate Barracuda 7200.14 2TB
RAM
G.Skill Ripjaws Z (2x8GB) 16GB DDR3‐2133 CL11 1.5v
Scheda Video
Palit 1070 Ti
Scheda Audio
Realtek® ALC1150 (integrata) / Logitech G633
Monitor
Asus ML239H 23" IPS Full HD
Alimentatore
Corsair AX760 80Plus Platinum
Case
Corsair Obsidian 750D
Periferiche
tastiera Logitech G15, mouse Logitech G502 Proteus, cuffie 7.1Logitech G633 Artemis Spectrum
Internet
20 mega
Sistema Operativo
Windows 10 Professional x64
Ciao
È una cosa parecchio strana. Sembra quasi che la main tenga con se i parametri dell'oc non andato a buon fine.
E' la stessa cosa che penso anch'io...e infatti per me è la scheda madre...
 

FireFist

Utente Attivo
300
49
CPU
4770k / water 3.0 extreme
Scheda Madre
msi z87 mpower
Hard Disk
samsung 840 256 + velociraptor 600gb
RAM
corsair 2x8 1600 cl9
Scheda Video
gtx 780 ti windforce
Scheda Audio
integrata
Monitor
benq xl2720t
Alimentatore
COOLER MASTER SILENT Pro Gold 1000W
Case
COOLER MASTER HAF X ventole BitFenix Spectre PRO 1x140/1x230/3x200 +aercool 2100
Sistema Operativo
win 7 ultimate 64
E' la stessa cosa che penso anch'io...e infatti per me è la scheda madre...
Buongiorno, hai provato a togliere e rimettere la cpu, rimettendo per bene la pasta termica?
 

thor99

Nuovo Utente
90
9
CPU
Core i7 4770K
Dissipatore
be quiet! DARK ROCK PRO 2
Scheda Madre
MSI Z87 MPOWER
Hard Disk
Samsung SSD 850 500GB, Western Digital 500GB VelociRaptor, 2 Seagate Barracuda 7200.14 2TB
RAM
G.Skill Ripjaws Z (2x8GB) 16GB DDR3‐2133 CL11 1.5v
Scheda Video
Palit 1070 Ti
Scheda Audio
Realtek® ALC1150 (integrata) / Logitech G633
Monitor
Asus ML239H 23" IPS Full HD
Alimentatore
Corsair AX760 80Plus Platinum
Case
Corsair Obsidian 750D
Periferiche
tastiera Logitech G15, mouse Logitech G502 Proteus, cuffie 7.1Logitech G633 Artemis Spectrum
Internet
20 mega
Sistema Operativo
Windows 10 Professional x64
Buongiorno, hai provato a togliere e rimettere la cpu, rimettendo per bene la pasta termica?
Sì, l'ho fatto,le temperature anche con questi voltaggi assurdi sono ancora buone e in idle i core sono tra i 18 e i 22 gradi..
 

Entra

oppure Accedi utilizzando