DOMANDA i5 9600K Primo OC @ 5 Ghz Vcore a 1.36 Volt è troppo alto?

akiravf

Utente Attivo
190
54
Buongiorno a tutti, vi scrivo perché mi piacerebbe capire se ho eseguito in maniera impeccabile il mio primo OC a 5Ghz.
La mia configurazione:

Cpu: i5 9600k 3,7ghz
Mono: Gigabyte Aorus Ultra z390
Ram: 32gb a 3600 mhz
Gpu: GTX 1080Ti gigabyte oc
Dissipatore: Corsair h150i pro a liquido
Alimentatore: Corsair SF 750w

Dopo aver letto di ogni, sia sul vostro forum che da altre parti, aver visto parecchi video esplicativi, aver smanettato parecchio con il BIOS della mia scheda madre, ma sopratutto ottenuto parecchi freeze di windows 10 durante le prove che ho effettuato, sono arrivato a questo risultato che elencherò in basso.

CPU 5 Ghz @ Vcore 1.36 Volt
Ucore @ 4.7 GHz
LLC ho impostato su turbo, che corrisponde alla linea 6 degli altri BIOS.
allego qualche test, e qualche videata.
374807[/ATTACH]

OCCT-Screenshot-20200523-230110.png

Cinebench r20 v.3.jpg

Ho letto un articolo in tom's Hardware, su un i5 9600K in cui la redazione utilizzava lo stesso voltaggio, 1.36 Volt, qualcuno gentilmente mi illumini sul mio operato!
Spero di non aver esagerato troppo nel voltaggio?
Grazie
 

Allegati

Avets

Utente Èlite
2,326
1,437
CPU
Ryzen 5 3600x
Dissipatore
Noctua NH-D9L
Scheda Madre
MSI B450I
Hard Disk
SiliconPower NVMe 256Gb
RAM
2x8Gb Ballistix 3600Mhz Cl16
Scheda Video
RX 5500 XT Sapphire pulse
Monitor
Hp 23"
Alimentatore
EVGA Supernova 550 GM
Case
Custom: plexiglass/compensato 8.8Litri
Sistema Operativo
Win 10
Buongiorno a tutti, vi scrivo perché mi piacerebbe capire se ho eseguito in maniera impeccabile il mio primo OC a 5Ghz.
La mia configurazione:

Cpu: i5 9600k 3,7ghz
Mono: Gigabyte Aorus Ultra z390
Ram: 32gb a 3600 mhz
Gpu: GTX 1080Ti gigabyte oc
Dissipatore: Corsair h150i pro a liquido
Alimentatore: Corsair SF 750w

Dopo aver letto di ogni, sia sul vostro forum che da altre parti, aver visto parecchi video esplicativi, aver smanettato parecchio con il BIOS della mia scheda madre, ma sopratutto ottenuto parecchi freeze di windows 10 durante le prove che ho effettuato, sono arrivato a questo risultato che elencherò in basso.

CPU 5 Ghz @ Vcore 1.36 Volt
Ucore @ 4.7 GHz
LLC ho impostato su turbo, che corrisponde alla linea 6 degli altri BIOS.
allego qualche test, e qualche videata.

Ho letto un articolo in tom's Hardware, su un i5 9600K in cui la redazione utilizzava lo stesso voltaggio, 1.36 Volt, qualcuno gentilmente mi illumini sul mio operato!
Spero di non aver esagerato troppo nel voltaggio?
Grazie
Il voltaggio diventa pericoloso (salvo evidenti eccessi) quando anche le temperature sono elevate.
Nel tuo caso, 1.36v non dovrebbero essere eccessivi, però le temperature intorno ai 90°C lo sono sicuramente. Quindi o cambi dissipatore o scendi un po coi volts (non perche siano alti a prescindere ma perche la cpu scalda troppo).

Che dissipatore hai ?
 

akiravf

Utente Attivo
190
54
Ciao, grazie per avermi risposto, ho un corsair h150i pro a liquido, adesso ho ordinato la pasta termica e vediamo se riesco ad abbassare le temperature! Se porto il processore a 4.9 Ghz devo impostare il Vcore a 1.31 Volt, le temperature comunque rimangono sempre altine!

Inviato dal mio SM-G988B utilizzando Tapatalk
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento