I giochi crashano

Stato
Discussione chiusa ad ulteriori risposte.

mIeTiToRe_LoL

Bannato a Vita
292
0
CPU
Intel E5200 @ 3.4GHz + ProWater 880i
Scheda Madre
Asus P5KPL-AM
HDD
Maxtor 320gb Sata II, Barracuda 320gb Sata II
RAM
Corsair 2gb 800mhz - Altro banco spezzato -.-'
GPU
Ati 4850HD 512mb gddr4
Audio
Realtek 7.1
Monitor
Acer AL2216W
PSU
450watt
Case
Trasparente con neon, ventole e kit a liquido :D
OS
Windows Ice Xp V5
Ciao, perchè dopo circa 1 ora che sono in game il gioco crasha?
Lo fa con cod, crysis, gta iv, insomma con tutti i giochi che ho.
Il problema è che il gioco si chiude senza dare un errore o altro, lo fa da stamattina, quando ho provato ad abbassare il vcore ad 1.20, ma poi vedendo che era instabile l'ho riportato a 1.35. Cosa può essere? Perchè quando c'era poco voltaggio sul procio anche firefox crashava, ma ora il pc è stabile con i test.
Ps: la scheda video se è @ default fa chiudere solo il gioco, se è overclockata inizia a dare i numeri ed esce scritto "nessun segnale" sul monitor, dopodichè devo riavviare manualmente.

Grazie in anticipo
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
probabilmente hai temperature elevate tanto da far crashare il sistema ma può darsi che mi sbaglio , controlla con un programma tipo speed-fan !
 

mIeTiToRe_LoL

Bannato a Vita
292
0
CPU
Intel E5200 @ 3.4GHz + ProWater 880i
Scheda Madre
Asus P5KPL-AM
HDD
Maxtor 320gb Sata II, Barracuda 320gb Sata II
RAM
Corsair 2gb 800mhz - Altro banco spezzato -.-'
GPU
Ati 4850HD 512mb gddr4
Audio
Realtek 7.1
Monitor
Acer AL2216W
PSU
450watt
Case
Trasparente con neon, ventole e kit a liquido :D
OS
Windows Ice Xp V5
Le temp non vanno sopra i 65°.
Ps: ho visto che appena mi scrivono in msn il gioco crasha
 

thebestluis

Utente Èlite
2,661
66
CPU
Intel Pentim G3258 3,2ghz@4.4ghz
Scheda Madre
AsRock B85M Pro3
HDD
SSD Samsung 850 Evo 120gb
RAM
2x4gb Kingston XyperX Fury DDR3
GPU
Wip
Audio
Wip
Monitor
Wip
PSU
XFX 550W Core edition
Case
CoolerMaster Mastercase 5 Pro
OS
Microsoft Windows 10 Pro
le temperature sono buone , hai visto se hai qualche virus ? fai una scansione con vari antivirus e software antimalware !
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
hai provato a vedere se il problema te lo fa anche con procio a default?;)
 

OmgKllL

Utente Èlite
1,528
0
CPU
E6600 @ 3333Mhz
Scheda Madre
P5WDH-Dlx
HDD
abbastanza
RAM
2*1Gb OCZ Gold PC6400 5-5-5-15
GPU
Sapphy ATI HD4870 512Mb @ 825/1200
Audio
integrato
Monitor
asus da 20''
PSU
Tagan Piperock 800W 12v 120A
Case
sharkoon avenger
OS
Winzoz xp SP3
hai messo i timings giusti alle ram?
prova ad andare a vedere nei log di windows se ti dice qualcosa, possono essere molto utili
 

mIeTiToRe_LoL

Bannato a Vita
292
0
CPU
Intel E5200 @ 3.4GHz + ProWater 880i
Scheda Madre
Asus P5KPL-AM
HDD
Maxtor 320gb Sata II, Barracuda 320gb Sata II
RAM
Corsair 2gb 800mhz - Altro banco spezzato -.-'
GPU
Ati 4850HD 512mb gddr4
Audio
Realtek 7.1
Monitor
Acer AL2216W
PSU
450watt
Case
Trasparente con neon, ventole e kit a liquido :D
OS
Windows Ice Xp V5
hai provato a vedere se il problema te lo fa anche con procio a default?;)
Si lo fa lo stesso

hai messo i timings giusti alle ram?
prova ad andare a vedere nei log di windows se ti dice qualcosa, possono essere molto utili
Si, i timing sono 5-5-5-15. Il problema lo dà da ieri mattina ma non ho fatto nessuna cosa in particolare.
Ora vedo nei log.
 

OmgKllL

Utente Èlite
1,528
0
CPU
E6600 @ 3333Mhz
Scheda Madre
P5WDH-Dlx
HDD
abbastanza
RAM
2*1Gb OCZ Gold PC6400 5-5-5-15
GPU
Sapphy ATI HD4870 512Mb @ 825/1200
Audio
integrato
Monitor
asus da 20''
PSU
Tagan Piperock 800W 12v 120A
Case
sharkoon avenger
OS
Winzoz xp SP3
il problema allora molto probabilmente non è hardware ma software
 

mIeTiToRe_LoL

Bannato a Vita
292
0
CPU
Intel E5200 @ 3.4GHz + ProWater 880i
Scheda Madre
Asus P5KPL-AM
HDD
Maxtor 320gb Sata II, Barracuda 320gb Sata II
RAM
Corsair 2gb 800mhz - Altro banco spezzato -.-'
GPU
Ati 4850HD 512mb gddr4
Audio
Realtek 7.1
Monitor
Acer AL2216W
PSU
450watt
Case
Trasparente con neon, ventole e kit a liquido :D
OS
Windows Ice Xp V5
Uhm... ho formattato e ora sto reinstallando, provo e vi faccio sapere.
 

mIeTiToRe_LoL

Bannato a Vita
292
0
CPU
Intel E5200 @ 3.4GHz + ProWater 880i
Scheda Madre
Asus P5KPL-AM
HDD
Maxtor 320gb Sata II, Barracuda 320gb Sata II
RAM
Corsair 2gb 800mhz - Altro banco spezzato -.-'
GPU
Ati 4850HD 512mb gddr4
Audio
Realtek 7.1
Monitor
Acer AL2216W
PSU
450watt
Case
Trasparente con neon, ventole e kit a liquido :D
OS
Windows Ice Xp V5
Ho provato, crasha anche ora
 

OmgKllL

Utente Èlite
1,528
0
CPU
E6600 @ 3333Mhz
Scheda Madre
P5WDH-Dlx
HDD
abbastanza
RAM
2*1Gb OCZ Gold PC6400 5-5-5-15
GPU
Sapphy ATI HD4870 512Mb @ 825/1200
Audio
integrato
Monitor
asus da 20''
PSU
Tagan Piperock 800W 12v 120A
Case
sharkoon avenger
OS
Winzoz xp SP3
hai aggiornato i driver da poco?
controlla che sia tutto attaccato bene :D
non so proprio dove andare a parare!
 

mIeTiToRe_LoL

Bannato a Vita
292
0
CPU
Intel E5200 @ 3.4GHz + ProWater 880i
Scheda Madre
Asus P5KPL-AM
HDD
Maxtor 320gb Sata II, Barracuda 320gb Sata II
RAM
Corsair 2gb 800mhz - Altro banco spezzato -.-'
GPU
Ati 4850HD 512mb gddr4
Audio
Realtek 7.1
Monitor
Acer AL2216W
PSU
450watt
Case
Trasparente con neon, ventole e kit a liquido :D
OS
Windows Ice Xp V5
Ciao, non ho aggiornato nessun driver e ho provato a smontare e rimontare la scheda ma niente
 

naruto80

Utente Èlite
17,386
2,834
CPU
intel i5 6600k@45x
Dissipatore
liquido
Scheda Madre
Gigabyte Z170 Gaming 5
HDD
samsung 850 pro 512gb + ocz arc 240gb + WD Red 2TB + WD Black 1TB
RAM
4x4GB PANRAM 3000C15
GPU
Sapphire 390X Tri-X OC
Audio
integrato+creative i-trigue 3330+ CM Storm sirus 5.1
Monitor
Asus MG279Q
PSU
evga GQ 850W
Case
Xigmatek Elisyum
Periferiche
Gskill KM780 & Gskill MX 780 RGB
OS
win 10 pro 64bit
incomincia a testare le ram e la scheda video...ormai si va a tentativi...;)
 

Akalabeth

Utente Attivo
42
0
CPU
INTEL CORE i7 920 + Noctua NH-U12P SE1366
Scheda Madre
Asus P6T X58
HDD
2x Western Digital VelociRaptor 300GB
RAM
Corsair Dominator 3GB DDR3 1600
GPU
Gainward GTX295
Monitor
Asus LCD 24" MK241H
PSU
ENERMAX REVOLUTION85+ 950W
Case
Antec Nine Hundred Two
OS
Windows Vista 32bit
Forse è un problema di ram..conviene che fai un test cm detto sopra :/
 

mIeTiToRe_LoL

Bannato a Vita
292
0
CPU
Intel E5200 @ 3.4GHz + ProWater 880i
Scheda Madre
Asus P5KPL-AM
HDD
Maxtor 320gb Sata II, Barracuda 320gb Sata II
RAM
Corsair 2gb 800mhz - Altro banco spezzato -.-'
GPU
Ati 4850HD 512mb gddr4
Audio
Realtek 7.1
Monitor
Acer AL2216W
PSU
450watt
Case
Trasparente con neon, ventole e kit a liquido :D
OS
Windows Ice Xp V5
Ho provato con memtest e ho fatto testare la ram per oltre 2 ore ma non crashava :|
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 17 18.1%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 67 71.3%
  • Square Enix

    Voti: 3 3.2%
  • Capcom

    Voti: 5 5.3%
  • Nintendo

    Voti: 14 14.9%
  • Altro (Specificare)

    Voti: 9 9.6%

Discussioni Simili