I file driver audio non supportano l'hardware del pc, scheda audio

  • Autore discussione Debern9093
  • Data d'inizio
D

Debern9093

Ospite
Salve a tutti sto riscontrando vari problemi con la scheda audio... mi spiego meglio, quando provo ad installare i driver audio non meli fa installare mi dice che i file driver audio non supportano l'hardware del computer, se si e disistallato i driver riavviare il computer e rieseguire l'applicazione... a questo punto mi pare strano xke i driver sono quelli contenuti nel cd della motherboard del pc!
un altra cosa... quando formattai il pc mi fece installare i driver ma l'audio comunque non funzionò!

la scheda audio e la seguente: Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Il mio sistema operativo è il seguente: windows xp professional service pack 3

vi prego aiutatemi
sad.gif

vorrei risolvere per metterci windows 7 visto che ora monto una fortemedia fm801 e non ha i driver per quest'ultimo...
grazie mille a tutti
biggrin.gif
 

happygallo93

Utente Èlite
2,732
248
CPU
Intel Core i5 4690
Dissipatore
Thermalright Archon
Scheda Madre
Gigabyte Z97 Gaming5
HDD
Samsung 840 Evo 250GB / Wd Caviar Black 500Gb
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Sapphire R9 380X Nitro
Audio
(RIP) Creative SoundBlaster Fatal1ty Xtremegamer
Monitor
Asus Ml228h
PSU
Corsair Hx650Eu
Case
CoolerMaster 690 Xcalade
Periferiche
Razer Deathadder & Blackwidow & Kraken Chroma
OS
Windows 10 Professional 64Bit
pensati che sono sottoscritto alla tua discussione e a ogni up mi sono riletto il tuo topic e dopo la quinta volta non ho ancora capito bene. spiegati un po' meglio. il tuo pc è un preassemblato? è quello sul profilo? usi xp ora? perchè passi a 7 e perchè sei ostacolato nel passaggio? la fortmedia che problema ha? e la scheda audio integrata?
ho sempre sperato che qualcuno ti aiutasse in modo che capissi qualcosa ma vedere ancora questo topic senza risposte mi lascia un po' perplesso =)
 
D

Debern9093

Ospite
allora il mio pc lo assemblai io piu o meno 4 anni fa ed è composto cosi:

MB: asus p5pl2-e
CPU: core 2 e2160
Scheda Video: Ati x550
RAM: kingston 4 banchi da 512 mb
Scheda audio: integrata

ora uso XP PROFESSIONAL SP3, passo a 7 xke è piu veloce e mi sembra piu aggiornato e sono ostacolato dalla scheda audio che ho aggiunto io (FORTEMEDIA FM 801) in quanto non ci sono i driver per windows 7... la scheda audio integrata mi da problemi, precisamente quando provo ad installare i driver mi da l'errore e mi dice "i file driver audio non supportano l'hardware del computer, se si e disistallato i driver riavviare il computer e rieseguire l'applicazione", aggiungo che il pc è stato formattato poco meno di un mese fa!!

ti ringrazio per avermi risposto :)
 

happygallo93

Utente Èlite
2,732
248
CPU
Intel Core i5 4690
Dissipatore
Thermalright Archon
Scheda Madre
Gigabyte Z97 Gaming5
HDD
Samsung 840 Evo 250GB / Wd Caviar Black 500Gb
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Sapphire R9 380X Nitro
Audio
(RIP) Creative SoundBlaster Fatal1ty Xtremegamer
Monitor
Asus Ml228h
PSU
Corsair Hx650Eu
Case
CoolerMaster 690 Xcalade
Periferiche
Razer Deathadder & Blackwidow & Kraken Chroma
OS
Windows 10 Professional 64Bit
sinceramente ho visto i driver per win7 della tua fortemedia.. non so se funzionino ma win7 sembra supportato.
una domanda che ancora non ho capito? ma usi ancora xp o sei già su 7? su quale dei due non va l'audio?

EDIT: ritiro ciò che ho detto dei driver per win7.. c'era il link sotto ed era per xp, il programma pubblicizzato era per win7.. che errore da principiante -.-".. chiedo scusa
 
D

Debern9093

Ospite
sinceramente ho visto i driver per win7 della tua fortemedia.. non so se funzionino ma win7 sembra supportato.
una domanda che ancora non ho capito? ma usi ancora xp o sei già su 7? su quale dei due non va l'audio?

EDIT: ritiro ciò che ho detto dei driver per win7.. c'era il link sotto ed era per xp, il programma pubblicizzato era per win7.. che errore da principiante -.-".. chiedo scusa

adesso monto XP sp3 con la fortemedia, adesso funziona però devo passare a 7 e volevo vedere se c'era qualche modo per far rifunzionare la scheda audio integrata, per quest'ultima li posseggo gia i driver per windows 7 solo che mi da quell'errore e non meli fa installare...

cmq stai tranquillo capita a tutti di sbagliare :)
 

happygallo93

Utente Èlite
2,732
248
CPU
Intel Core i5 4690
Dissipatore
Thermalright Archon
Scheda Madre
Gigabyte Z97 Gaming5
HDD
Samsung 840 Evo 250GB / Wd Caviar Black 500Gb
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Sapphire R9 380X Nitro
Audio
(RIP) Creative SoundBlaster Fatal1ty Xtremegamer
Monitor
Asus Ml228h
PSU
Corsair Hx650Eu
Case
CoolerMaster 690 Xcalade
Periferiche
Razer Deathadder & Blackwidow & Kraken Chroma
OS
Windows 10 Professional 64Bit
ho capito. hai già provato a guardare sul sito asus? guarda qua! su download trovi i driver audio sia per xp che per win vista. non c'è 7 mentre di solito nelle schede madri recenti c'è però il kernel operativo di vista è molto simile a 7 quindi un tentativo è sempre buono! magari intanto prova con i driver per xp. fammi sapere

ASUSTeK Computer Inc. - Motherboards - ASUS P5PL2-E

strano che non ci abbia pensato prima.. hm...
 
D

Debern9093

Ospite
niente, sempre lo stesso errore... inoltre se vado in gestione periferiche non mi rileva la scheda audio integrata, mi rileva solo la fortemedia aggiunta da me...
 

happygallo93

Utente Èlite
2,732
248
CPU
Intel Core i5 4690
Dissipatore
Thermalright Archon
Scheda Madre
Gigabyte Z97 Gaming5
HDD
Samsung 840 Evo 250GB / Wd Caviar Black 500Gb
RAM
Corsair Vengeance 2x4GB 1600Mhz
GPU
Sapphire R9 380X Nitro
Audio
(RIP) Creative SoundBlaster Fatal1ty Xtremegamer
Monitor
Asus Ml228h
PSU
Corsair Hx650Eu
Case
CoolerMaster 690 Xcalade
Periferiche
Razer Deathadder & Blackwidow & Kraken Chroma
OS
Windows 10 Professional 64Bit
potrebbe essere disattivata dal bios? prova a dare un occhiata...
 

Iron

UTENTE LEGGENDARIO
Utente Èlite
17,285
1,130
pensati che sono sottoscritto alla tua discussione e a ogni up

Cancellati tutti quegli up. ;)

Ad ogni modo, io acquisterei una qualsiasi scheda audio compatibile con Win7. Quella on board o la Fortemedia non mi sembrano così irrinunciabili. :chupachup
 

_Gra_

Modertrattore
Utente Èlite
8,040
2,656
CPU
i5 6400 @4.2GHz - i7 2600k
Dissipatore
Lepa Acquachanger 120 - Scythe Mugen 2
Scheda Madre
ASRock Z170M Extreme 4 beta bios bclk - MSI BB Marshal B3 di zio Marietto :V
HDD
SSD m.2 Samsung Evo - SSD Corsair Force
RAM
8GB Corsair Vengeance 2400MHz C14 - 16GB GSkill 1600MHz
GPU
Sapphire Rx 480 Nitro+ - Gainward 780 Phantom
PSU
FSP Raider 650w - Antec VPF 550w
Case
Bitfenix Phenom matx - Tavolino di vetro :V
OS
W10
Ma stai provando ad installarli su 7 32bit o 64 ? ... Perchè mi sembra strano che quelli di vista non vadano. Hai provato ad installarli in modalità compatibilità con vista e con privilegi di amministrazione ? ...In caso affermativo o comunque se non funzionasse nemmeno così la soluzione di Iron rimarrebbe l'unica percorribile :sisi: ...
 

Entra

oppure Accedi utilizzando

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 116 69.5%
  • Fatta 1a dose, in attesa della 2a

    Voti: 18 10.8%
  • Sono prenotato per la 1a dose

    Voti: 8 4.8%
  • Non so se vaccinarmi

    Voti: 6 3.6%
  • Non ho intenzione di vacciarmi

    Voti: 19 11.4%
  • Fatta anche la terza dose

    Voti: 0 0.0%