PROBLEMA Hub usb non legge action cam

Marcolino17

Utente Attivo
Ciao ragazzi,
ho uno strano problema con un hub anker 3.0 alimentato anche a corrente, 1 mese di vita.
E’ collegato con un cavo di estensione che legge tutto(chiavette,hard disk) tranne una videocamera, la alimenta ma non mi fa trasferire i file.
Collegando invece la videocamera al cavo di estensione o al pc funziona correttamente.
Mi sembra peró strano che si comporti cosi.

Cosa posso fare per capire dov’é il problema?
sul sito anker non trovo driver, su gestione dispositivi mi dice che é il piu recente.

ps": sono costretto ad utilizzare questo per motivi di comoditá, il pc e appeso al muro ed é molto scomodo collegare li le periferiche.

Help..
Post automaticamente unito:

Ciao ragazzi,
ho uno strano problema con un hub anker 3.0 alimentato anche a corrente, 1 mese di vita.
E’ collegato con un cavo di estensione che legge tutto(chiavette,hard disk) tranne una videocamera, la alimenta ma non mi fa trasferire i file.
Collegando invece la videocamera al cavo di estensione o al pc funziona correttamente.
Mi sembra peró strano che si comporti cosi.

Cosa posso fare per capire dov’é il problema?
sul sito anker non trovo driver, su gestione dispositivi mi dice che é il piu recente.

ps": sono costretto ad utilizzare questo per motivi di comoditá, il pc e appeso al muro ed é molto scomodo collegare li le periferiche.

Help..
soluzione trovata per chi dovesse avere questo problema.
disabilitando la sospensione delle usb nelle opzioni di risparmio energetico é tornata legge la actioncam.
 
Ultima modifica:
Iniziato da Discussione simile Forum Risposte Data
Rigetto Mondo Apple 3
J Mondo Apple 1
C Mondo Apple 0
Aaci Altro Hardware 2
Z Altro Hardware 4

Entra

oppure Accedi utilizzando