PROBLEMA Huawei Mate 20 Lite schermata nera

Reaper007

Nuovo Utente
117
19
CPU
AMD Ryzen 3600X
Dissipatore
AMD Wraith
Scheda Madre
B450 GAMING PLUS MAX
HDD
SAMSUNG 970 EVO PLUS NVMe M.2
RAM
Corsair Ddr4 Vengeance Lpx @3200MHZ
GPU
Sapphire Nitro+ rx 5700 xt
OS
Windows 10
Ciao ragazzi, ho un problema con un Mate 20 Lite che mi sta dando da fare.

Il problema è che il telefono non si accende premendo il tasto di accensione e se invece lo collego in carica compare per 4-5 secondi la percentuale della batteria e poi di nuovo schermata nera.

Escludendo la batteria appena cambiata il problema secondo me può essere:
  • display
  • scheda madre
Con il telefono in carica ho provato a usare il multimetro mettendo le due sonde nel punto in cui ci sono i comandi di accensione e volume ed effettivamente c'era tensione, inoltre il led della carica si accende (nonostante sia verde anche se la batteria è al 65%).

Non sono neanche sicuro sia il display perché come detto prima si accende quei 4-5 secondi e se fosse rotto rimarrebbe completamente nero...


Considerate che questo telefono è messo da panico, ci sono ammaccature su tutti i bordi, non mi sorprenderei se fosse stato usato come fermaporte.
Post automatically merged:

P.S. aggiungo che la batteria si sta ricaricando se può essere utile.
 
Ultima modifica:

Painterand87

Utente Èlite
2,664
1,171
Considerate che questo telefono è messo da panico, ci sono ammaccature su tutti i bordi, non mi sorprenderei se fosse stato usato come fermaporte.

Ciao! Viste le condizioni potrebbe anche essere sia finito in acqua...!
Cmq, è dura così senza metterci mano capire il problema! Se lo colleghi al PC viene riconosciuto? Riesci ad eseguire un backup?
bisognerebbe provare a resettarlo / ripristinarlo con Hi Suite, per vedere se è un problema software (dubito)
Altrimenti bene sarebbe smontarlo tutto, e controllare che non ci sia qualcosa di scollegato (in primis il Display magari un pò scollegato dalla scheda madre.....)
 

Reaper007

Nuovo Utente
117
19
CPU
AMD Ryzen 3600X
Dissipatore
AMD Wraith
Scheda Madre
B450 GAMING PLUS MAX
HDD
SAMSUNG 970 EVO PLUS NVMe M.2
RAM
Corsair Ddr4 Vengeance Lpx @3200MHZ
GPU
Sapphire Nitro+ rx 5700 xt
OS
Windows 10
Ciao! Viste le condizioni potrebbe anche essere sia finito in acqua...!
Cmq, è dura così senza metterci mano capire il problema! Se lo colleghi al PC viene riconosciuto? Riesci ad eseguire un backup?
bisognerebbe provare a resettarlo / ripristinarlo con Hi Suite, per vedere se è un problema software (dubito)
Altrimenti bene sarebbe smontarlo tutto, e controllare che non ci sia qualcosa di scollegato (in primis il Display magari un pò scollegato dalla scheda madre.....)
Ciao

Il telefono è completamente smontato, se vuoi ti invio qualche foto.

Ho provato a collegarlo al PC e Windows mi notifica che un dispositivo è stato connesso solo che pensa che sia un' unità CD nonostante il mio computer non abbia un lettore CD!

Ho scaricato HiSuite però essendo che il telefono non è accesso non lo rileva.
 

Painterand87

Utente Èlite
2,664
1,171
Ciao

Il telefono è completamente smontato, se vuoi ti invio qualche foto.

Ho provato a collegarlo al PC e Windows mi notifica che un dispositivo è stato connesso solo che pensa che sia un' unità CD nonostante il mio computer non abbia un lettore CD!

Ho scaricato HiSuite però essendo che il telefono non è accesso non lo rileva.

Il problema potrebbe proprio essere nel tasto di accensione che non da input!
 

Reaper007

Nuovo Utente
117
19
CPU
AMD Ryzen 3600X
Dissipatore
AMD Wraith
Scheda Madre
B450 GAMING PLUS MAX
HDD
SAMSUNG 970 EVO PLUS NVMe M.2
RAM
Corsair Ddr4 Vengeance Lpx @3200MHZ
GPU
Sapphire Nitro+ rx 5700 xt
OS
Windows 10
Il problema potrebbe proprio essere nel tasto di accensione che non da input!

Però non so se gli Huawei si accendono una volta in carica come gli iPhone oppure no perché in questo caso il problema potrebbe essere quello, ma siccome i pulsanti sono incorporati sul display che fa anche da scocca a quel punto devo cambiare per forza entrambi!
 

Painterand87

Utente Èlite
2,664
1,171
Però non so se gli Huawei si accendono una volta in carica come gli iPhone oppure no perché in questo caso il problema potrebbe essere quello, ma siccome i pulsanti sono incorporati sul display che fa anche da scocca a quel punto devo cambiare per forza entrambi!

Personalmente ho un Mate 20 pro e da spento se lo metto in carica si accende!
 

marketta

Utente Attivo
13
0
anche io ho quel problema col mio mate 20 lite
a me viene riconosciuto sento il suono del pc appena lo inserisco alla usb poi dopo un po si stacca e poi viene riconosciuto, finchè è collegato al pc fa sempre così stacca/attacca
se vado su gestione dispositivi me lo vede com e USB SAR
non mi va in fastboot mode premendo volume down
non accetta il DLOAD
non so piu dove sbattere la testa
se qualcuno sa risolvere ne sarei grato
 

Reaper007

Nuovo Utente
117
19
CPU
AMD Ryzen 3600X
Dissipatore
AMD Wraith
Scheda Madre
B450 GAMING PLUS MAX
HDD
SAMSUNG 970 EVO PLUS NVMe M.2
RAM
Corsair Ddr4 Vengeance Lpx @3200MHZ
GPU
Sapphire Nitro+ rx 5700 xt
OS
Windows 10
anche io ho quel problema col mio mate 20 lite
a me viene riconosciuto sento il suono del pc appena lo inserisco alla usb poi dopo un po si stacca e poi viene riconosciuto, finchè è collegato al pc fa sempre così stacca/attacca
se vado su gestione dispositivi me lo vede com e USB SAR
non mi va in fastboot mode premendo volume down
non accetta il DLOAD
non so piu dove sbattere la testa
se qualcuno sa risolvere ne sarei grato
Ciao se ti può ancora interessare la causa del mio problema era il flat power che non faceva contatto con la scheda madre perché essendo a induzione i pin devono essere perfettamente allineati, ma siccome il cell veniva usato come fermaporte aveva subito molte botte. Alla fine ho risolto sostituendo il flat e riposizionandolo con la colla dopo vari tentativi.
 

Entra

oppure Accedi utilizzando

Discussioni Simili