hp pavilion con pochi sensi

nino_89

Utente Attivo
890
71
CPU
INTEL I5-750 2,66GHZ 8MB + Arctic Cooling Freezer XTREME Rev. 2
Scheda Madre
ASUS P7P55D 1156
HDD
WESTERN DIGITAL 1TB SATA2 64MB GREEN WD10EARS
RAM
Geil 4GB DDR3 1333-777 Dual Kit + Corsair Vengeance Blu 4GB DDR3 PC1600 CL9 Dual Kit
GPU
ASUS GEFORCE GTX460 1024MB
Monitor
SAMSUNG SM P2270HD
PSU
COOLER MASTER 500W ELITE SI BULK
Case
COOLER MASTER ELITE 331 BLACK
OS
WINDOWS 7 ULTIMATE 64bit
buonasera a tutti...
mi hanno dato un notebook hp (dopo posto il modello) un turion con ati. appena lo avvio si accendono molti led ma non si sente nessun rumore che si avvia tipo rumori di windows...
il problema principale è che non si avvia nessun led nel monitor, neanche mettendo cavi dvi o hdmi...cosa si può fare?
sto provando a smontarlo ma dubito concluderò qualcosa....nel frattempo vi chiedo qualche idea xD
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
mobo morta nella peggiore delle ipotesi
 

nino_89

Utente Attivo
890
71
CPU
INTEL I5-750 2,66GHZ 8MB + Arctic Cooling Freezer XTREME Rev. 2
Scheda Madre
ASUS P7P55D 1156
HDD
WESTERN DIGITAL 1TB SATA2 64MB GREEN WD10EARS
RAM
Geil 4GB DDR3 1333-777 Dual Kit + Corsair Vengeance Blu 4GB DDR3 PC1600 CL9 Dual Kit
GPU
ASUS GEFORCE GTX460 1024MB
Monitor
SAMSUNG SM P2270HD
PSU
COOLER MASTER 500W ELITE SI BULK
Case
COOLER MASTER ELITE 331 BLACK
OS
WINDOWS 7 ULTIMATE 64bit
e nella magliore?? :asd:
adesso lo rimonto... SEEEMBRA tutto a posto...
cmq è un hp pavilion dv5-1105el, la mobo ha sù scritto MDC HT=0.5
 

Pixel_bruciato

Utente Attivo
655
213
CPU
Intel Core i7 2670QM 2,2 GHZ
HDD
500 GB 7200 rpm
RAM
4 GB DDR3
GPU
AMD Radeon HD6770M 2 GB GDDR5
OS
WINDOWS 8.1 PRO / WINDOWS 7 HOME PREMIUM 64 bit
e nella magliore?? :asd:
adesso lo rimonto... SEEEMBRA tutto a posto...
cmq è un hp pavilion dv5-1105el, la mobo ha sù scritto MDC HT=0.5

dopo averlo rimontato è tutto a posto?

fai tutte le verifiche del caso e se necessario collega anche monitor esterni, tanto per essere sicuri;)
 

nino_89

Utente Attivo
890
71
CPU
INTEL I5-750 2,66GHZ 8MB + Arctic Cooling Freezer XTREME Rev. 2
Scheda Madre
ASUS P7P55D 1156
HDD
WESTERN DIGITAL 1TB SATA2 64MB GREEN WD10EARS
RAM
Geil 4GB DDR3 1333-777 Dual Kit + Corsair Vengeance Blu 4GB DDR3 PC1600 CL9 Dual Kit
GPU
ASUS GEFORCE GTX460 1024MB
Monitor
SAMSUNG SM P2270HD
PSU
COOLER MASTER 500W ELITE SI BULK
Case
COOLER MASTER ELITE 331 BLACK
OS
WINDOWS 7 ULTIMATE 64bit
sisi, fatto..sia prima che dopo ma nulla
si accendono tutti i led della tastierae quello del caps lock e dell Num, lampeggiano..non fa nessun beep, se tolgo la ram però li fa i beep
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
hmmm potrebbe essere il flat del monitor che non fa bene contatto potrebbe essere la scheda video morta... prova a scollegare l'hdd e vedi se appare il bios
 

nino_89

Utente Attivo
890
71
CPU
INTEL I5-750 2,66GHZ 8MB + Arctic Cooling Freezer XTREME Rev. 2
Scheda Madre
ASUS P7P55D 1156
HDD
WESTERN DIGITAL 1TB SATA2 64MB GREEN WD10EARS
RAM
Geil 4GB DDR3 1333-777 Dual Kit + Corsair Vengeance Blu 4GB DDR3 PC1600 CL9 Dual Kit
GPU
ASUS GEFORCE GTX460 1024MB
Monitor
SAMSUNG SM P2270HD
PSU
COOLER MASTER 500W ELITE SI BULK
Case
COOLER MASTER ELITE 331 BLACK
OS
WINDOWS 7 ULTIMATE 64bit
già provato con l'hard disk..ma niente....
se fosse il flat del monitor o qualcosa legata ad esso, dovrebbe cmq farmi sentire i suoni di windows...boooohhh
o almeno il beep del bios di avvio
 

nino_89

Utente Attivo
890
71
CPU
INTEL I5-750 2,66GHZ 8MB + Arctic Cooling Freezer XTREME Rev. 2
Scheda Madre
ASUS P7P55D 1156
HDD
WESTERN DIGITAL 1TB SATA2 64MB GREEN WD10EARS
RAM
Geil 4GB DDR3 1333-777 Dual Kit + Corsair Vengeance Blu 4GB DDR3 PC1600 CL9 Dual Kit
GPU
ASUS GEFORCE GTX460 1024MB
Monitor
SAMSUNG SM P2270HD
PSU
COOLER MASTER 500W ELITE SI BULK
Case
COOLER MASTER ELITE 331 BLACK
OS
WINDOWS 7 ULTIMATE 64bit
scusate se uppo lo stesso post, ma ho un altro portatile. sempre un pavilion ma questo un dv6000..
troppo strano, anche per i 2 in poco tempo.... mi viene il dubbio che esistano virus del genere...anche se sono sempre stato scettico...bah...
lo faccio al forno questo? ha una vga nvidia. questo però ha un avvio continuo a quando pare mentre li 'lampeggiavano' led.
 

Federico83

UTENTE LEGGENDARIO
Utente Èlite
35,208
6,219
CPU
Ryzen 7 3700X
Dissipatore
NDH15
Scheda Madre
Gigabyte auros X570 elite
HDD
4.5TB + 7 di NAS lol
RAM
16 GB G.Skill 3200
GPU
RTX2070
Monitor
IIyama 28" 4K
PSU
Cooler Master GX 650
Case
REV200
OS
Windows10x64pro
collegando un monitor esterno cosa succede?
 

nino_89

Utente Attivo
890
71
CPU
INTEL I5-750 2,66GHZ 8MB + Arctic Cooling Freezer XTREME Rev. 2
Scheda Madre
ASUS P7P55D 1156
HDD
WESTERN DIGITAL 1TB SATA2 64MB GREEN WD10EARS
RAM
Geil 4GB DDR3 1333-777 Dual Kit + Corsair Vengeance Blu 4GB DDR3 PC1600 CL9 Dual Kit
GPU
ASUS GEFORCE GTX460 1024MB
Monitor
SAMSUNG SM P2270HD
PSU
COOLER MASTER 500W ELITE SI BULK
Case
COOLER MASTER ELITE 331 BLACK
OS
WINDOWS 7 ULTIMATE 64bit
totalmente niente purtroppo. nè dvi nè hdmi...
ho provato a lasciarlo avviato, a riavviarlo cn il cavo collegato..a collegarlo, avviarlo e chiudere il coperchio..sempre assenza segnale
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili