PROBLEMA Hp pavilion 15-ab214nl

Roberto_R

Nuovo Utente
32
0
Ciao a tutti in questi giorni mi sono capite le peggio cose con questo portatile Hp. Vi chiedo una mano per aiutarmi a capire quale sia il problema. È un Hp Pavilion 15-ab214nl del 2015.
Screenshot_20220520_140056_com.android.gallery3d.jpg
Screenshot_20220520_140112_com.android.gallery3d.jpg
Screenshot_20220520_140132_com.android.gallery3d.jpg
Screenshot_20220520_140148_com.android.gallery3d.jpg

Queste sono le foto di tutti gli errori che ho riscontrato in queste settimane ogni santo giorno. La schermata rosa dell'ultima foto è di poche ore fa. Altri problemi che ho riscontrato sono che accendendo il pc il tasto caps lock lampeggiava 4/5 volte e alla fine 2/3 veloci. L'ho spento poi ho provato a riaccenderlo ma la spia non si accende ed è collegato alla rete elettrica senza batteria. L'alimentatore funziona perché l'ho testato su un'altro hp che ho in casa. Vi prego di aiutarmi perché funzionava benissimo
 

BAT

Moderatore
Staff Forum
Utente Èlite
12,068
5,383
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
potrebbe essere difettoso il disco
vedi se riesci ad avviarlo in modalità provvisoria e controllane lo stato di salute con CrystalDiskInfo
 
  • Mi piace
Reazioni: Painterand87

BAT

Moderatore
Staff Forum
Utente Èlite
12,068
5,383
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Ho un ssd da 240 gb della Kingston funziona benissimo. Purtroppo non posso avviarlo non si accende
hai smontato l'SSD e testato su un altro PC per caso? perché se non lo hai fatto non puoi dire che funziona benissmimo, magari s'è rotto ieri, però dobbaimo esserne certi;
un'latra ipotesi è la RAM difettosa.

Ad ogni modo, tutti i notebook HP hanno una procedura di ripristino alle condizioni di fabbrica a cui puoi accedere dal BIOS, basta che la lanci e fa tutto da sola, poi dovrai effettuare gli aggiornamenti.
Ovviamente prima di farlo dovresti copiare eventuali dati importanti altrove, e questo puoi farlo montando l'SSD su un altro PC;
 
  • Mi piace
Reazioni: Painterand87

Roberto_R

Nuovo Utente
32
0
hai smontato l'SSD e testato su un altro PC per caso? perché se non lo hai fatto non puoi dire che funziona benissmimo, magari s'è rotto ieri, però dobbaimo esserne certi;
un'latra ipotesi è la RAM difettosa.

Ad ogni modo, tutti i notebook HP hanno una procedura di ripristino alle condizioni di fabbrica a cui puoi accedere dal BIOS, basta che la lanci e fa tutto da sola, poi dovrai effettuare gli aggiornamenti.
Ovviamente prima di farlo dovresti copiare eventuali dati importanti altrove, e questo puoi farlo montando l'SSD su un altro PC;
Ti assicuro che ssd funziona benissimo perché prima lo avevo su un'altro portatile. La ram non è difettosa il sistema li vede tutti i 12 gb di ram ho pure giocato ad un gioco e girava bene. Non ho più la partizione di recovery perché ho fatto un'installazione pulita di Windows 10 appunto perché avevo questo problema pure con il sistema di fabbrica pensando che facendo un'installazione pulita si sistemasse ma niente.
 

Painterand87

Utente Èlite
3,090
1,350
Ti assicuro che ssd funziona benissimo perché prima lo avevo su un'altro portatile

Ciao! Appunto, in pratica ci stai dicendo che quel SSD è già un'SSD di recupero proveniente da un altro notebook...! Sento puzza di minestrone scaldato...!

Quando qualcuno di esperto ti chiede di fare una cosa, perchè vuole darti una mano, un senso ci sarà...! Non puoi dire di essere certo che funziona....! Il disco potrebbe essere pieno di errori e quindi danneggiato...! Devi fare un test come suggerito da @BAT ....!
 
  • Mi piace
Reazioni: jesse83

Roberto_R

Nuovo Utente
32
0
Ciao! Appunto, in pratica ci stai dicendo che quel SSD è già un'SSD di recupero proveniente da un altro notebook...! Sento puzza di minestrone scaldato...!

Quando qualcuno di esperto ti chiede di fare una cosa, perchè vuole darti una mano, un senso ci sarà...! Non puoi dire di essere certo che funziona....! Il disco potrebbe essere pieno di errori e quindi danneggiato...! Devi fare un test come suggerito da @BAT ....!
Vorrei farlo ma come ho spiegato su non si accende più la spia quando lo collego alla corrente elettrica
Post unito automaticamente:

Ciao! Appunto, in pratica ci stai dicendo che quel SSD è già un'SSD di recupero proveniente da un altro notebook...! Sento puzza di minestrone scaldato...!

Quando qualcuno di esperto ti chiede di fare una cosa, perchè vuole darti una mano, un senso ci sarà...! Non puoi dire di essere certo che funziona....! Il disco potrebbe essere pieno di errori e quindi danneggiato...! Devi fare un test come suggerito da @BAT ....!
Ma tutte le foto che ho messo mi sapete dire almeno che errori sono?
 

BAT

Moderatore
Staff Forum
Utente Èlite
12,068
5,383
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Ti assicuro che ssd funziona benissimo perché prima lo avevo su un'altro portatile
evidentemente non ci capiamo: fin quando non fai il test non ne puoi essere sicuro
La ram non è difettosa il sistema li vede tutti i 12 gb di ram ho pure giocato ad un gioco e girava bene
idem come sopra: non c'entra nulla che il BIOS la rilevi, potrebbero essere danneggiati i chip ed il BIOS non può saperlo, anche in questo caso andrebbe fatto un test della RAM con memtest86 facendo il boot da una pendrive USB (o con la pendrive di boot di una distribuzione Linux che offre sempre memtest)
Ma tutte le foto che ho messo mi sapete dire almeno che errori sono?
sembrano errori dovuti al dannegiamento dei file del sistema operativo, che avviene quando si rompe un SSD...
altrimenti per quale motivo ti avrei detto di testarlo secondo te?
se l'SSD è integro tanto meglio, vuol dire che si sono rovinati dei file e si possono mettere a posto o con una reinstallazione o con il comando
SFC /SCANNOW
ma devi prima almeno partire in modalità provvisoria ed aprire un prompt dei comandi

un'altra ipotesi è un driver difettoso che va reinstallato, ma se non parte nulla non credo sia questo
 

Roberto_R

Nuovo Utente
32
0
evidentemente non ci capiamo: fin quando non fai il test non ne puoi essere sicuro

idem come sopra: non c'entra nulla che il BIOS la rilevi, potrebbero essere danneggiati i chip ed il BIOS non può saperlo, anche in questo caso andrebbe fatto un test della RAM con memtest86 facendo il boot da una pendrive USB (o con la pendrive di boot di una distribuzione Linux che offre sempre memtest)

sembrano errori dovuti al dannegiamento dei file del sistema operativo, che avviene quando si rompe un SSD...
altrimenti per quale motivo ti avrei detto di testarlo secondo te?
se l'SSD è integro tanto meglio, vuol dire che si sono rovinati dei file e si possono mettere a posto o con una reinstallazione o con il comando
SFC /SCANNOW
ma devi prima almeno partire in modalità provvisoria ed aprire un prompt dei comandi

un'altra ipotesi è un dirver difettoso che va reinstallato, ma se non parte nulla non credo sia questo
Appena il pc riprende vita provo a fare tutto quello che mi ha chiesto (almeno spero che riparte)
 

Painterand87

Utente Èlite
3,090
1,350
Alla fine si è acceso Stato disco Buono 88%

Sarebbe meglio postare la schermata del risultato di Crystaldisk...! perchè 88% comunque vuol dire che è un disco in degrado... che ha qualche annetto sulle spalle...!

Se ora il pc funziona... vai in prompt dei comandi (basta digitare cmd nella barra di ricerca) ti si apre una schermata nera e li digita : sfc /scannow e premi invio...!
Vedi se ti corregge errori di sistema...!
 

Roberto_R

Nuovo Utente
32
0
Sarebbe meglio postare la schermata del risultato di Crystaldisk...! perchè 88% comunque vuol dire che è un disco in degrado... che ha qualche annetto sulle spalle...!

Se ora il pc funziona... vai in prompt dei comandi (basta digitare cmd nella barra di ricerca) ti si apre una schermata nera e li digita : sfc /scannow e premi invio...!
Vedi se ti corregge errori di sistema...!
Sisi lo sto facendo adesso. Se riesco metto la foto di crystaldisk
 

Painterand87

Utente Èlite
3,090
1,350
Sisi lo sto facendo adesso. Se riesco metto la foto di crystaldisk

....Non dovesse risolversi il problema, ti consiglio fin che funziona di salvarti i dati importanti....! Poi, usa il Media Creation tool Qui per eseguire un'installazione di ripristino del sistema o per aggiornare da li! Potrebbe essere stato un errore causato da un aggiornamento andato male...!

Se anche con il media creation tool non risolvi, allora va sostituito l'SSD...!
 

Roberto_R

Nuovo Utente
32
0
Sarebbe meglio postare la schermata del risultato di Crystaldisk...! perchè 88% comunque vuol dire che è un disco in degrado... che ha qualche annetto sulle spalle...!

Se ora il pc funziona... vai in prompt dei comandi (basta digitare cmd nella barra di ricerca) ti si apre una schermata nera e li digita : sfc /scannow e premi invio...!
Vedi se ti corregge errori di sistema...!
IMG_20220520_171942.jpg
16530601434526131112971765568568.jpg

Ecco a te fatto tutto
Post unito automaticamente:

....Non dovesse risolversi il problema, ti consiglio fin che funziona di salvarti i dati importanti....! Poi, usa il Media Creation tool Qui per eseguire un'installazione di ripristino del sistema o per aggiornare da li! Potrebbe essere stato un errore causato da un aggiornamento andato male...!

Se anche con il media creation tool non risolvi, allora va sostituito l'SSD...!
Ora che mi ricordo ho un'altro dubbio che mi capita quando accendo il pc la prima volta si accende lentissimo e poi lo spengo. Appena lo riaccendo si accende in 2/3 secondi è già sul desktop. Così ho rifatto sta cosa che la prima volta si accende lento e ho visto che la cpu alcune volte è bloccata al 0,47 Ghz e alcune volte 0,77 Ghz infatti va lentissimo ma come lo riaccendo la seconda volta questo problema sparisce subito. Ho provato a cercare su internet ma nulla mi ha aiutato.
Post unito automaticamente:

PC
IMG_20220520_172958.jpg

PC acceso solo da 5 minuti ho aperto Chrome ed è subito uscita sta schermata IRQL NOT LESS OR EQUAL ma che significa?
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili