PROBLEMA HP 6730S cpu guasta?

geggino

Utente Attivo
31
1
Salve a tutti,
ho preso questo notebook usato, ma va lentissimo.
windows 7 si avvia dopo circa 10 minuti, ed anche per aprire poi wordpad ci vogliono minuti..
ho provato alcune live, come parted magic e Ubuntu ma anche in questo caso per caricare il tutto ci vogliono 10-15 minuti.
Che il problema non sia il sistema operativo è evidente perché sin dalla schermata del bios, il computer è lento, nel rispondere alle scelte da tastiera (oltretutto il bios è bloccato da password che non conosco)

Ram e disco già testati e cambiati: nessun problema

ho letto da qualche parte che poteva essere l'alimentatore. Richiede 4,5A , io sto usando un alimentatore da 4,74, quindi escluderei anche questa causa.

Mi resta da controllare la cpu, T5870 che in effetti non va mai sotto il 33% e per qualsiasi banale operazione schizza a 90-100%

Qualche parere in merito? grazie
 

Manuel Ferrari

Utente Èlite
37,323
10,410
CPU
Intel® Core™ i7-4712HQ
Scheda Madre
Intel HM87
Hard Disk
Samsung SSD SM841 512GB
RAM
16 GB Dual-channel DDR3L 1600 MHz
Scheda Video
NVIDIA GeForce GT 750M - 2 GB GDDR5
Scheda Audio
Intel Lynx Point PCH
Monitor
15.6 pollici 3200x1800 pixel IZGO Led
Alimentatore
130 Watt AC 100-240V, 50-60Hz; DC 19,5V
Case
Dell XPS 15
Sistema Operativo
Windows 10
Salve a tutti,
ho preso questo notebook usato, ma va lentissimo.
windows 7 si avvia dopo circa 10 minuti, ed anche per aprire poi wordpad ci vogliono minuti..
ho provato alcune live, come parted magic e Ubuntu ma anche in questo caso per caricare il tutto ci vogliono 10-15 minuti.
Che il problema non sia il sistema operativo è evidente perché sin dalla schermata del bios, il computer è lento, nel rispondere alle scelte da tastiera (oltretutto il bios è bloccato da password che non conosco)

Ram e disco già testati e cambiati: nessun problema

ho letto da qualche parte che poteva essere l'alimentatore. Richiede 4,5A , io sto usando un alimentatore da 4,74, quindi escluderei anche questa causa.

Mi resta da controllare la cpu, T5870 che in effetti non va mai sotto il 33% e per qualsiasi banale operazione schizza a 90-100%

Qualche parere in merito? grazie
È la cpu che è lenta non guasta....

Inviato dal mio LG-D855 utilizzando Tapatalk
 

geggino

Utente Attivo
31
1
È la cpu che è lenta non guasta....

Inviato dal mio LG-D855 utilizzando Tapatalk
Non è questione di cpu lenta,
ma che è diventata lentissima perché potrebbe essere guasta causa eccessivo riscaldamento o per problemi alla scheda madre.
Perchè sarà lenta quel che vuoi, ma non dovrebbe essere così tanto. Perchè le prestazioni attuali sono da pentium 2.

- - - Updated - - -

A beneficio di chi dovrebbe passare da queste parti, scrivo che ho probabilmente risolto il problema, che potrebbe dipendere dall'alimentatore.
Alcuni modelli HP, tra cui quello vecchio in oggetto, hanno bisogno di un alimentatore con una piedinatura un po' particolare.
Praticamente i contatti del connettore sono tre. Il cilindro esterno (il negativo), il pin centrale, quello simile ad un ago che manda una tensione positiva bassa (circa 5v), ed udite udite un cilindro interno che manda invece la tensione positiva a 18,5V
Questo significa che impiegando adattatori, alimentatori universali ed altro, spesso questo schema non viene rispettato, ed in tal caso il primo sintomo è proprio la lentezza della cpu e l'assenza di carica della batteria.
Non mi resta quindi che aspettare l'arrivo di un alimentatore e vi darò conferma o meno della soluzione del problema.
nota: Questo vale anche per altri modelli che usano il sistema hp smart power.
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento