Honor 9 Lite - Display non funzionante dopo sostituzione

Alex_74

Nuovo Utente
2
0
Buongiorno a tutti,
ho cambiato il display del mio Honor 9 Lite (sia lcd che display) in quanto rotto e completamente non funzionante seguendo con cautela tutti gli step.

Specifico che il display non è originale, l'ho acquistato da un venditore su eBay che ne ha venduti centinaia, tutti con feedback positivi.

Ho cambiato anche la batteria visto che aveva già due anni e per pochi euro potevo metterne una nuova. Prima di fare queste operazioni però non sono riuscito a spegnere il telefono perché il display appunto non era funzionante, quindi una volta aperto ho staccato la batteria prima di rimuovere il connettore del display.

Dopo aver collegato il nuovo display e la nuova batteria, il display si illumina nella parte posteriore, ma non vedo niente sulla parte anteriore che da nera diventa grigia scuro, ma senza nessun simbolo sopra. Ho provato anche un'altro display (il negozio eBay me lo ha sostituito gratuitamente), nel caso potesse dipendere dal display difettoso, ma anche con il secondo display accade la stessa cosa.

Qualcuno ha idea di che cosa possa aver determinato questa situazione?

Grazie!
 

Andrea Vicentini

Utente Attivo
655
323
Buongiorno a tutti,
ho cambiato il display del mio Honor 9 Lite (sia lcd che display) in quanto rotto e completamente non funzionante seguendo con cautela tutti gli step.

Specifico che il display non è originale, l'ho acquistato da un venditore su eBay che ne ha venduti centinaia, tutti con feedback positivi.

Ho cambiato anche la batteria visto che aveva già due anni e per pochi euro potevo metterne una nuova. Prima di fare queste operazioni però non sono riuscito a spegnere il telefono perché il display appunto non era funzionante, quindi una volta aperto ho staccato la batteria prima di rimuovere il connettore del display.

Dopo aver collegato il nuovo display e la nuova batteria, il display si illumina nella parte posteriore, ma non vedo niente sulla parte anteriore che da nera diventa grigia scuro, ma senza nessun simbolo sopra. Ho provato anche un'altro display (il negozio eBay me lo ha sostituito gratuitamente), nel caso potesse dipendere dal display difettoso, ma anche con il secondo display accade la stessa cosa.

Qualcuno ha idea di che cosa possa aver determinato questa situazione?

Grazie!
Ciao! Premetto che non ho molta esperienza su questo discorso, però hai provato a lasciare la batteria originale, invece che quella nuova? Così per provare, che non ci sia magari Voltaggio differente e causa problemi....

Controlla di aver collegato bene tutti i connettori....!

è strano, perchè se hai sostituito tutto il blocco display, e non solo il pannello incollato (per capirci) dovrebbe funzionare!

Ma esattamente come si comporta poi questo display? tu una volta collegato, accendi il telefono e rimane sempre il display con sfondo "bianco illuminato" ?
 

Alex_74

Nuovo Utente
2
0
Ciao! Premetto che non ho molta esperienza su questo discorso, però hai provato a lasciare la batteria originale, invece che quella nuova? Così per provare, che non ci sia magari Voltaggio differente e causa problemi....

Controlla di aver collegato bene tutti i connettori....!

è strano, perchè se hai sostituito tutto il blocco display, e non solo il pannello incollato (per capirci) dovrebbe funzionare!

Ma esattamente come si comporta poi questo display? tu una volta collegato, accendi il telefono e rimane sempre il display con sfondo "bianco illuminato" ?
Dunque, prima di cambiare la batteria ho provato a collegare la vecchia e faceva lo stesso. La nuova batteria è originale ed esattamente uguale alla precedente.

I connettori li ho staccati e riconnessi più volte e sono certo che siano collegati correttamente.

Il display funziona come ho scritto: quando ricollego la batteria la parte posteriore del display, per intenderci quella che sta dentro il telefono, si vede illuminata mentre quella esterna si vede nera come se fosse spento il telefono, ma se premo il pulsante di accensione diventa grigia scura, la variazione è veramente minima ma si nota. Però non si vedono immagini sopra.

Mi sono chiesto se nelle operazioni di sostituzione posso aver danneggiato un connettore sulla scheda madre, ma mi sembrano tutti integri (alla fine sono due, quello del display e quello della batteria) o se aver spento il telefono staccando la batteria può aver danneggiato qualcosa.
 

Entra

oppure Accedi utilizzando

Discussioni Simili