PROBLEMA Ho un tasto che non funziona sulla mia tastiera Corsair K55

m3tt0

Nuovo Utente
32
3
Salve, chiedo qui, magari qualcuno sa dirmi cosa fare.
Due mesi fa, circa, ho comprato una tastiera Corsair K55, nuova, su amazon. Due settimane fa ha il tasto per il muto ha iniziato a non funzionare, non che mi interessasse molto, però avendo quattro anni di garanzia mi sono detto: vabbe ora contatto amazon e me ne faccio dare una nuova. ( so che posso sembrare esagerato ma non riesco ad avere cose che non funzionano )
Ad ogni modo la tastiera nuova arriva e quella vecchia, col tasto difettoso, la restituisco.
Bene, collego il cavo, accendo il pc, e lo stesso testo non funziona... mi viene così da pensare che non sia la tastiera ma bensì un qualche altro problema.
Spero qualcuno mi possa aiutare, vi ringrazio, buona serata.
 

m3tt0

Nuovo Utente
32
3
ho provato a collegarlo al mio iMac e il tasto in questione funzionava...
provo ad aggiornare i driver sull’altro PC, magari sono quelli


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

m3tt0

Nuovo Utente
32
3
ho provato ad aggiornare i driver ma sia nella gestione dispositivi di windows che in ICUE di corsair sono risultati disponibili dei nuovi driver.
ho cercato online se ci fossero dei driver ma non ho trovato nulla, non so dove altro cercare.


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

alan0ford

Utente Attivo
611
252
Nel pannello audio "Volume App e preferenze dispositivo" (Impostazioni -> Sistema -> Audio -> Opzioni Audio Avanzate) prova a premere il tasto "Reimposta".

(altro non so)
 
  • Mi piace
Reactions: m3tt0

m3tt0

Nuovo Utente
32
3
okay ho scoperto una cosa.
andando appunto in volume app e preferenze dispositivo ho notato una finestra di evenghost, applicazione che uso per spegnere il pc da remoto.
beh questa applicazione rimane sempre aperta per consentire al computer di spegnersi...
provando a chiuderla il tasto del muto funziona, se la riapro non funziona più.
non ne ho la più pallida idea


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 

Moffetta88

Moderatore
Staff Forum
8,130
5,476
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
Hard Disk
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
Scheda Video
STRIX GTX980 DC2OC
Scheda Audio
INTEGRATA
Monitor
AOC G2590VXQ
Alimentatore
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Internet
FTTC FASTWEB
Sistema Operativo
UBUNTU/WINDOWS10
okay ho scoperto una cosa.
andando appunto in volume app e preferenze dispositivo ho notato una finestra di evenghost, applicazione che uso per spegnere il pc da remoto.
beh questa applicazione rimane sempre aperta per consentire al computer di spegnersi...
provando a chiuderla il tasto del muto funziona, se la riapro non funziona più.
non ne ho la più pallida idea


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
beh, semplice, non usare quel software per spegnere da remoto il pc 🤷‍♂️
Sicuramente c'è della incompatibilità tra i due
 
  • Mi piace
Reactions: alan0ford

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento