Ho un problema con Windows 10 (2004)

GaetanoITA

Utente Attivo
235
28
Salve come detto dal titolo ho un problema con la versione 2004 di Windows 10 (in realtà anche prima).
Uso un notebook per la precisione utilizzo un ASUS X541NA dove (non sempre, ma quando succede è davvero fastidioso) la mia connessione scompare, cioè quando uso il pc la mia connessione sparisce e quando vado per vedere il wifi (dal centro notifiche) mi compaiono tutte le altre reti attorno a me ma la mia no (sul telefono, e altri dispositivi prende benissimo), questo problema c'è l'avevo anche con l'altra versione di windows 10 (1809) e dopo avevo formattato e aggiornato tutto all'ultima versione 2004, il problema si ripresenta.. ho fatto vari tentativi, disinstallare la scheda di rete che è "Qualcomm Atheros AR956x Wireless Network Adapter", aggiornare ai driver nuovi (attraverso windows update ma nulla) non so cosa fare.. Quando si presenta devo aspettare un pò o sennò devo andare (quasi sempre lo faccio questo passaggio) su apri impostazioni Rete e Internet, poi modifica opzioni scheda e poi dove c'è scritto la mia scheda di rete (detta prima) devo disabilitarla e riabilitarla e dopo si connette al mio internet.
Ripeto non è il modem perchè tutti gli altri dispositivi si connettono perfettamente e non ho avuto nessun tipo di problemi al telefono ecc, ma al notebook si. Qual è la soluzione???
 

BAT

Moderatore
Staff Forum
Utente Èlite
5,805
2,489
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
come ho detto in un'altra discussione, incomincia col disattivare il risparmio energetico sulla scheda wireless, poi vediamo come va
 
Ultima modifica:

GaetanoITA

Utente Attivo
235
28
come ho detto in un'altra discussione, incomincia col disattivare il risparmi energetico sulla scheda wireless, poi vediamo come va
Ciao proprio adesso era scomparsa la connessione e ho fatto il procedimento come faccio sempre, rete e internet, stato, modifica opzioni scheda, click destro nella mia scheda di rete (che ho detto prima) disabilita, abilita e la connessione ha ripreso a funzionare, cosa può essere??
Post automatically merged:

Ciao proprio adesso era scomparsa la connessione e ho fatto il procedimento come faccio sempre, rete e internet, stato, modifica opzioni scheda, click destro nella mia scheda di rete (che ho detto prima) disabilita, abilita e la connessione ha ripreso a funzionare, cosa può essere??
vi ricordo che oggi sono entrato in gestioni dispositivi, schede di rete. click destro proprietà, aggiorna driver e mi ha aggiornato i driver, (poi ho spento il pc per un paio d'ore) , ho riacceso proprio adesso ed era scomparsa la connessione (quella mia, le altre erano disponibili ma la mia no), e ho disattivato il risparmio energetico.
 

BAT

Moderatore
Staff Forum
Utente Èlite
5,805
2,489
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Se non lo hai già fatto, aggiorna il BIOS/UEFI del notebook all'ultima versione disponibile;: non credo che risolva il problema, tuttavia bisogna tentarle tutte (e comunque è tale aggiornamento è buona cosa).
A proposito di BIOS/UEFI, entraci e controlla le impostazioni, eventualmente disattivando anche lì eventuali impostazioni di risparmio energetico (sulla scheda wireless).
 

GaetanoITA

Utente Attivo
235
28
Se non lo hai già fatto, aggiorna il BIOS/UEFI del notebook all'ultima versione disponibile;: non credo che risolva il problema, tuttavia bisogna tentarle tutte (e comunque è tale aggiornamento è buona cosa).
A proposito di BIOS/UEFI, entraci e controlla le impostazioni, eventualmente disattivando anche lì eventuali impostazioni di risparmio energetico (sulla scheda wireless).
Ciao grazie della tua risposta, parto dal presupposto che non ho mai aggiornato il bios, seconda cosa volevo sapere quando entro dal bios cosa devo cercare per sicurezza (prima di fare danni), e ti allego anche una foto del mio pc (notebook) in tal modo che vedi se qualcosa va bene o va male ;)
Post automatically merged:

Se non lo hai già fatto, aggiorna il BIOS/UEFI del notebook all'ultima versione disponibile;: non credo che risolva il problema, tuttavia bisogna tentarle tutte (e comunque è tale aggiornamento è buona cosa).
A proposito di BIOS/UEFI, entraci e controlla le impostazioni, eventualmente disattivando anche lì eventuali impostazioni di risparmio energetico (sulla scheda wireless).
vedendo anche dal sito dell'asus noto che l'ultima versione del bios è del 28 aprile 2020, (versione 324) devo installare quella?
Post automatically merged:

Ciao grazie della tua risposta, parto dal presupposto che non ho mai aggiornato il bios, seconda cosa volevo sapere quando entro dal bios cosa devo cercare per sicurezza (prima di fare danni), e ti allego anche una foto del mio pc (notebook) in tal modo che vedi se qualcosa va bene o va male ;)
Post automatically merged:


vedendo anche dal sito dell'asus noto che l'ultima versione del bios è del 28 aprile 2020, (versione 324) devo installare quella?
un altra cosa, dal gestione dispositivi sto aggiornando il driver FirmWare (non so cosa sia )
 

Allegati

  • System Information 21_07_2020 21_23_56_LI.jpg
    System Information 21_07_2020 21_23_56_LI.jpg
    499.8 KB · Visualizzazioni: 11
Ultima modifica:

BAT

Moderatore
Staff Forum
Utente Èlite
5,805
2,489
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
Ciao grazie della tua risposta, parto dal presupposto che non ho mai aggiornato il bios
Sul sito di supporto, a questa pagina trovi il BIOS
https://www.asus.com/it/Laptops/X541NA/HelpDesk_BIOS/
ti basta prendere "BIOS Update(Windows)"
è un semplice eseguibile che ti permette di fare l'aggiornamento direttamente da Windows semplicemente seguendo le istruzioni a video.
Dopo aver aggiornato il BIOSdevi riavviare il sistema prima che le modifiche abbiano effetto (da fare subito dopo l'aggiornamento)

quando entro dal bios cosa devo cercare per sicurezza (prima di fare danni)
vai nelle impostazioni avanzate e vedi se c'è qualche voce che riguarda il risparmio energetico, altrimenti posta le foto con le schermate se c'è molto che non capisci

e ti allego anche una foto del mio pc (notebook) in tal modo che vedi se qualcosa va bene o va male
cosa dovrebbe esserci che non va?
CPU non potentissima ma con 8 GiB di RAM, va bene così.
 

GaetanoITA

Utente Attivo
235
28
Sul sito di supporto, a questa pagina trovi il BIOS
https://www.asus.com/it/Laptops/X541NA/HelpDesk_BIOS/
ti basta prendere "BIOS Update(Windows)"
è un semplice eseguibile che ti permette di fare l'aggiornamento direttamente da Windows semplicemente seguendo le istruzioni a video.
Dopo aver aggiornato il BIOSdevi riavviare il sistema prima che le modifiche abbiano effetto (da fare subito dopo l'aggiornamento)


vai nelle impostazioni avanzate e vedi se c'è qualche voce che riguarda il risparmio energetico, altrimenti posta le foto con le schermate se c'è molto che non capisci


cosa dovrebbe esserci che non va?
CPU non potentissima ma con 8 GiB di RAM, va bene così.
Facendo l aggiornamento firmware (da gestione dispositivi) il PC si sta aggiornando alla versione 324 (prima era 313 o qualcosa del genere)
 

BAT

Moderatore
Staff Forum
Utente Èlite
5,805
2,489
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
bene
quando ha finito riavvia il computer ed entra nel BIOS;
la prima cosa che devi fare è far caricare le impostazioni predefinite, c'è sempre una voce apposita che te lo fa fare, poi salva ed esci
riavvia ancora e mettiti a curiosare tra le voci diel BIOS
 

GaetanoITA

Utente Attivo
235
28
bene
quando ha finito riavvia il computer ed entra nel BIOS;
la prima cosa che devi fare è far caricare le impostazioni predefinite, c'è sempre una voce apposita che te lo fa fare, poi salva ed esci
riavvia ancora e mettiti a curiosare tra le voci diel BIOS
Non sono entrato nel bios, ha fatto tutto da solo, ti allego un immagine:
 

Allegati

  • System Information 21_07_2020 21_50_53_LI.jpg
    System Information 21_07_2020 21_50_53_LI.jpg
    504.7 KB · Visualizzazioni: 9

BAT

Moderatore
Staff Forum
Utente Èlite
5,805
2,489
CPU
Neurone solitario
Dissipatore
Ventaglio azionato a mano
Scheda Madre
Casalinga
RAM
Molto molto volatile
GPU
Binoculare integrata nel cranio
PSU
Pastasciutta, pollo e patatine al forno
Net
Segnali di fumo e/o tamburi
OS
Windows 10000 BUG
E perché non ci entri? l'aggiornamento è riuscito, hai la v324
devi solo riavviare Windows (se hai attiva la sospensione o l'ibernazione devi disattivarle) e poi al boot premere il tasto che ti fa entrare nel BIOS (il tasto lo trovi nel manuale, spesso per gli Asus è F2, ma potrebbe essere un altro)
 

GaetanoITA

Utente Attivo
235
28
E perché non ci entri? l'aggiornamento è riuscito, hai la v324
devi solo riavviare Windows (se hai attiva la sospensione o l'ibernazione devi disattivarle) e poi al boot premere il tasto che ti fa entrare nel BIOS (il tasto lo trovi nel manuale, spesso per gli Asus è F2, ma potrebbe essere un altro)
okay ci entro ;)
Post automatically merged:

[TH]
E perché non ci entri? l'aggiornamento è riuscito, hai la v324
devi solo riavviare Windows (se hai attiva la sospensione o l'ibernazione devi disattivarle) e poi al boot premere il tasto che ti fa entrare nel BIOS (il tasto lo trovi nel manuale, spesso per gli Asus è F2, ma potrebbe essere un altro)
Sono a questa schermata
[/TH]
Post automatically merged:

okay ci entro ;)
Post automatically merged:

[TH]

Sono a questa schermata
[/TH]
Sono nella schermata avanzata: dove devo cliccare?
 

Allegati

  • IMG_20200721_220700.jpg
    IMG_20200721_220700.jpg
    3.1 MB · Visualizzazioni: 13
  • 15953623402295632121608448862144.jpg
    15953623402295632121608448862144.jpg
    2.8 MB · Visualizzazioni: 10
Ultima modifica:

gronag

Utente Èlite
20,660
7,024
Disabilita la modalità aereo se ce l'hai attivata :sisi:
Poi vai sull'adattatore di rete con ncpa.cpl (Win+R), clicca col tasto destro e "resetta" l'adattatore :sisi:
Vedi se funziona ;)
 

GaetanoITA

Utente Attivo
235
28
Disabilita la modalità aereo se ce l'hai attivata :sisi:
Poi vai sull'adattatore di rete con ncpa.cpl (Win+R), clicca col tasto destro e "resetta" l'adattatore :sisi:
Vedi se funziona ;)
La modalità aereo la disattivo sennò non riesco a connettermi (è ovvio quello)
Post automatically merged:

[TR]
Disabilita la modalità aereo se ce l'hai attivata :sisi:
Poi vai sull'adattatore di rete con ncpa.cpl (Win+R), clicca col tasto destro e "resetta" l'adattatore :sisi:
Vedi se funziona ;)
Cmq aggiornando il bios, la mia connessione ha funzionato bene, ma se vedo che se ne va di nuovo uso questa opzione :D
[/TR]
 
  • Like
Reactions: gronag

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 596 64.0%
  • XBOX Series X/S

    Voti: 335 36.0%