PROBLEMA Ho un problema con Aura Sync/Armoury Crate

DomyFit

Utente Attivo
341
220
CPU
Intel i7-8700K @5.0GHz 1.38v delidded
Dissipatore
Asus ROG Ryujin 360
Scheda Madre
Asus ROG Strix Z370-F Gaming
HDD
WD Blue 1Tb + Samsung SSD 970EVO 250Gb M.2
RAM
G.Skill Trident Z 3200Mhz 2x8Gb CL14-14-14-34
GPU
Gigabyte 3080 EAGLE OC
Audio
N/A
Monitor
Asus ROG SWIFT PG278QR 27'' WQHD (2560 x 1440), 1ms, fino a 165Hz con G-Sync
PSU
EVGA SuperNOVA 750W G3
Case
Cooler Master MasterCase H500P GunMetal MESH
Periferiche
Cuffie Asus ROG Theta 7.1 - Mouse Logitech G502 - Logitech G910 Orion Spectrum
Net
TIM Fibra 100Mb
OS
Windows 10 Pro 64bit
Ciao a tutti (non ho idea di dove dovevo aprire questa discussione onestamente),
in pratica da qualche giorno le ram non sono sincronizzate (i led) con il resto io tengo un colore statico tutto rosso invece le ram vanno a ciclo da sole ho provato ad aprire ARMOURY CRATE e noto questo:

dada.png

ho provato a disinstallare e tutto ma niente... ho provato a disinstallare anche RGB Fusion (dove controllavo la scheda video) non mi capacito anche perché è tutto praticamente Asus o compatibile con Asus scheda video a parte...
 

Entra

oppure Accedi utilizzando

Hot: Quale crypto per il futuro?

  • Bitcoin

    Voti: 28 56.0%
  • Ethereum

    Voti: 20 40.0%
  • Cardano

    Voti: 10 20.0%
  • Polkadot

    Voti: 2 4.0%
  • Monero

    Voti: 7 14.0%
  • XRP

    Voti: 7 14.0%
  • Uniswap

    Voti: 0 0.0%
  • Litecoin

    Voti: 4 8.0%
  • Stellar

    Voti: 3 6.0%
  • Altro (Specifica)

    Voti: 7 14.0%

Discussioni Simili