DOMANDA Ho seguito video guida ma il pc mi da problemi e non riesco a trovare il punto di ripristino

blackwolf11

Utente Attivo
657
1,592
ciao a tutti, vi scrivo i pezzi del mio pc

processore cpu i7-8700

ram G.Skill Aegis 8GB (1 x 8GB) DDR4 3000MHz C16

hdd TOSHIBA P300 3 TB 3.5" Interfaccia Sata III 6 GB / s 7200 rpm Buffer 64 MB

hdd secondario SAMSUNG 500 gb

case sharkoon tg5

scheda madre Gigabyte B360M DS3H Intel B360 Express LGA 1151 Socket H4 microATX

dissipatore be quiet! Pure Rock Dissipatore CPU - 120mm

Corsair iCUE SP120 RGB PRO, Ventola Silenziosa da 120mm con LED RGB, e Flusso d’Aria Elevato, Confezione Tripla, Nero

+ queste altre 2 ventole corsair acquistate in confezioni separate, Corsair iCUE SP120 RGB PRO, Ventola Silenziosa da 120mm con LED RGB, e Flusso d’Aria Elevato, Confezione Singola, Nero

alimentatore COOLERMASTER Alimentatore Serie MWE 650 Watt Cablato ATX PFC Certificazione 80 Plus Bronze

tastiera durgod k320 nebula rgb

normale mouse cinese

verso il giorno 20/12/2021 avevo fatto tutti i procedimenti come in questa video guida
quindi prima di fare tutti i procedimenti avevo creato 1 punto di ripristino, l'altro giorno volevo ripristinare il pc ma ho visto che il punto di ripristino non mi spunta e me ne spunta 1 altro del giorno 30/12/2021, il pc da quel giorno che ho fatto i procedimenti mi a dato dei problemi, cioè le mie ventole corsair rgb, queste 3
https://www.amazon.it/gp/product/B07VGJLZ8L/?tag=tomsforum-21&linkCode=ogi
+ queste 2
https://www.amazon.it/gp/product/B07VGJMQLB/?tag=tomsforum-21&linkCode=ogi
all'accensione del pc prima di fare tutti i procedimenti di quella video guida prima di arrivare nella schermata per mettere la password per accedere al mio account utente windows cioè nella parte dove carica windows appunto come dicevo prima di arrivare nella parte dove devo inserire la password per accedere al mio account utente windows i led rgb delle mie ventola si spegnevano e si riaccendevano dopo 1 secondo e questo dopo che ho fatto tutti i procedimenti di quella video guida questa cosa dei led rgb delle ventole me la fa quanto arrivo sul desktop windows quindi dopo che metto la password, il pc mi a dato anche altri problemi, cioè l'altro giorno le 3 ventole rgb nella parte anteriore del case invece di andare con la velocità normale mi andavano velocissime e all'accensione del pc prima di arrivare nella parte dove devo inserire la password per accedere a windows le 3 ventole anteriori non si sono fermate per poi ripartire come fanno normalmente tutte le altre volte, si sono fermate per poi ripartire solo la ventola del dissipatore e la ventola posteriore del case, quindi ho spento e ho riacceso il pc e questo problema delle 3 ventole anteriori sembra che non me lo a ridato più almeno per adesso, le tre ventole sono collegate con 1 cavo splitter a 3 che io ne ho collegato solo 1 di questi sulle 3 ventole anteriori
https://www.amazon.it/gp/product/B0862129VL/?tag=tomsforum-21&linkCode=ogi
e lo collegato sul sys fan 2 della scheda madre.
la ventola del dissipatore lo collegata ovviamente nella parte cpu fan, la ventola posteriore lo collegata sul sys fan 1 e entrambe lo collegate direttamente sulla scheda madre, quindi queste 2 ventole lo collegate senza cavo splitter.

poco fa appena ho acceso il pc a fatto molto rumore pensò la ventola dell'alimentatore, tipo come se toccasse qualcosa poi dopo qualche secondo sembrava che non lo faceva più e la fatto per qualche 2/3 volte e poi a continuato a fare rumore e ho dovuto spegnere e riaccendere il pc e il rumore sembra che non lo a fatto più, però normalmente a pc acceso sento 1 rumore pensò sempre dalla ventola dell'alimentatore che e come se tocca qualcosa ma si sente molto ma molto meno, le 5 ventole corsair rgb non pensò che fanno questo rumore perchè all'accensione del pc quanto prima di arrivare nella parte per mettere la password per accedere al mio account utente windows le 5 ventole si fermano per poi ripartire dopo 1/2 secondi e il rumore che tocca tipo qualcosa si sente anche quanto le 5 ventole sono ferme, quindi sarà la ventola dell'alimentatore, non so se quanto a fatto molto rumore poco fa se la ventola dell'alimentore se andava con molta velocità, mi sono chiesto se questo rumore di poco fa se poteva provenire dalla cpu collegato con il dissipatore, che forse dovrei cambiare la pasta termica visto che lo messa solo quanto avevo assemblato il pc, cioè qualche 3 anni e mezzo fa, la pasta termica che avevo usato e questa qua
https://www.amazon.it/gp/product/B07BK16TF9/?tag=tomsforum-21&linkCode=ogi
se il problema non dipende dalla cpu e neanche dal dissipatore allora sarà la ventola dell'alimentatore o l'alimentatore, non saprei di preciso, dovrei cambiare la ventola per capirlo che ne ho 1 buona che non uso e che potrei metterla nell'alimentatore, queste sono 2 foto della mia ventola be quiet! che potrei mettere nell'alimentatore sempre se non ci sono problemi di compatibilità con l'alimentatore o posso metterla senza problemi?
271333129_3041844469404917_7507518585585722268_n.jpg

270074756_441207294170626_3661819120089040100_n.jpg
vorrei sapere se c'è 1 modo per ripristinare il pc, magari cercando su qualche percorso il punto di ripristino che avevo creato giorno 20/12/2021 o ripristinando il pc in 1 altro modo, tipo facendo il primo o il secondo metodo di questa guida
tipo per il secondo metodo farei i passaggi fino a dove c'è scritto
Per utilizzare questa funzione di ripristino, puoi andare su Impostazioni -> Aggiornamento e sicurezza -> Ripristino -> Ripristina questo PC.
lasciando perdere la parte del cmd o conviene fare come nel primo metodo?

apparte tutti i problemi che ho notato dopo qualche giorno che avevo fatto tutti i procedimenti come in quella video guida su youtube ho visto che mi sono scomparse alcune impostazioni, tipo l'avvio rapido da Pannello di controllo\Hardware e suoni\Opzioni risparmio energia\Impostazioni di sistema.
quindi non vorrei che mi sono spariti anche alcuni file per il buon funzionamento di windows e di tutto il resto del pc, file di alcuni di alcuni giochi, setup di programmi o facendo tutti i procedimenti di quella video guida su youtube non c'è rischio di perdere file per il buon funzionamento di windows e di tutto il resto del pc e non c'è neanche rischio di perdere file di alcuni giochi, setup di programmi salvati nello stesso hard disk dove c'è il mio sistema operativo windows 10 pro a 64 bit?

questi sono 3 screen delle temperature con il software HWMonitor_x64
hw1.png

h2.png

h3.png
questo e 1 screen delle temperature con il software speccy
spc.png

vorrei ripristinare windows 10 pro senza cancellare nessun file salvato sull'hard disk dove ho il sistema operativo e senza cancellare nessun programma/gioco installato, perchè non mi va di reinstallare tutto, poi formatterò tutto quanto avrò 1 po di tempo e anche quanto avrò 1 altro hard disk tipo di qualche 3/5 tb così passerò tutto quello che ho su 1 altro hard disk e formatterò tranquillamente senza perdere niente, quindi può essere che formatterò anche tra qualche mese/anno, quindi vorrei ripristinare solamente le impostazioni windows facendo rispuntare tutte le impostazioni scomparse, tipo dell'avvio rapido ecc... ecc...

fatemi sapere

ps.... qualche giorno fa avevo provato a fare 1 altro punto di ripristino per vedere se mi spuntava al riavvio del pc e ho notato che e rimasto ma come dicevo vorrei recuperare il punto di ripristino che avevo fatto giorno 20/12/2021 sempre se si può recuperare sennò ripristinerò con qualche altro metodo, tipo 1 di quei 2 su quel sito che ho linkato.
 
Ultima modifica:

r3dl4nce

Utente Èlite
10,680
5,393
Hai ssd? Nell'elenco componenti non c'è. Se non ce l'hai prendi un ssd, Crucial mx500 va benissimo, e installa Windows da zero evitando poi di fare casini con programmi e servizi
 

blackwolf11

Utente Attivo
657
1,592
Hai ssd? Nell'elenco componenti non c'è. Se non ce l'hai prendi un ssd, Crucial mx500 va benissimo, e installa Windows da zero evitando poi di fare casini con programmi e servizi
ciao, per adesso non prenderò l'ssd anche perchè mi hanno detto che sull'ssd conviene installarci solo il sistema operativo, per i programmi e giochi sull'hdd, quindi non mi serve molto se conviene usarlo solo per velocizzare l'accensione di windows.
ho provato a fare il primo metodo di questa video guida
che ho scaricato Windows Media Creation Tool e ho fatto il procedimento senza cancellare dati e applicazioni installate ma il problema del rumore della ventola dell'alimentatore e rimasto purtroppo.
quindi stamattina ho aperto l'alimentatore e ho pulito la ventola, appena stavo per ricollegarla si erano piegati i 2 pin dell'alimentatore e li ho drizzati e ho collegato di nuovo la ventola per vedere se faceva rumore, il rumore lo fa anche se meno di prima anche se dovrei aspettare 1 paio d'ore per vedere se rifarà lo stesso rumore di prima che smontavo l'alimentatore, adesso però alcune volte sembra che accellerà la ventola ma di poco per poi ritornare con la velocità normale o forse e il rumore che sembra che accellerà, non saprei però prima di smontare l'alimentatore sembra faceva rumore, poi dopo 1 paio di minuti sembra che non ne faceva più rumore, riavviando il pc smetteva di fare questo rumore, poi dopo che spegnevo il pc per 1 paio d'ore lo rifaceva, me lo a cominciato a fare da qualche giorno, quindi non so se adesso per questo rumore che sembra che accellera se e per il fatto che si erano piegati i 2 pin dell'alimentatore cioè quelli dove collego la ventola, anche se poi li ho drizzati, quindi non so se si e danneggiato anche l'alimentatore? apparte la ventola che fa rumore.

metto i link del rumore.
questi 2 sono quelli che mi faceva prima di smontare l'alimentatore anche se li ho fatti con 1 mio cell che stranamente registra l'audio più forte i primi 1/2 secondi


questo e quello che mi a fatto dopo che ho aperto l'alimentatore e pulita la ventola e anche l'interno dell'alimentatore perchè i pezzi interni erano impolverati, l'interno dell'alimentatore lo pulito con l'aria fredda del phon e ho passato anche l'aspirapolvere passandola 1 po distante


anche se come dicevo dovrei aspettare quanto spegnerò il pc per 1 paio d'ore e poi alla riaccensione vedrò se ritornerà a fare lo stesso rumore dei primi 2 link

queste sono 2 foto della ventola originale dell'alimentatore che e quella che fa rumore da 12V / 0.16A e cavo a 2 pin, c'era 1 bel po di polvere e lo pulita come si può vedere in foto, anche se 1 po di polvere e rimasta, ma pochissima polvere rispetto a prima

271377265_318627766940040_4169690034104232093_n.jpg

271289630_351443213104466_1198611339539933826_n.jpg

queste sono 2 foto della ventola be quiet 12V / 0.20A con il cavo a 4 pin

271333129_3041844469404917_7507518585585722268_n.jpg

270074756_441207294170626_3661819120089040100_n.jpg

ho anche 4 ventole che avevo trovato nel case sharkoon tg5 con led rossi 12V / 0.25A con 2 cavi, 1 cavo a 3 pin e cavo 1 molex maschio/femmina, ho messo 2 foto sotto

270189158_1285181888648366_7874846936066886928_n.jpg

269986551_320507426642872_8063234036472817513_n.jpg
quindi pensò che siccome la ventola originale di questo alimentatore e con 1 cavo a 2 pin e 12V / 0.16A pensò che non posso collegare 1 di quelle ventole che ho appena messo in foto? e non posso neanche saldando il cavo a 2 pin della ventola originale su 1 di quelle 2 ventole? se dovrei comprare 1 ventola adatta con 1 cavo a 2 pin e 12V / 0.16A quale mi consigliate?

poi ho notato che quanto ho smontato l'alimentatore c'erano dei condensatori che non so se in passato era uscito del liquido di colore tipo nero/blu, non so se era colore perchè era secco, ho provato a poggiare il dito e sembra che 1 po di questa specie di colore si e tolto, non ho provato a toglierlo tutto perchè non so se era liquido secco che era uscito con il passare degli anni, c'è lo da qualche 3 anni e mezzo o se era colore, boh, ho messo 2 foto sotto con delle freccette rosse
271389119_1347391199040210_6838190264981368443_n.jpg
271394102_606139774013981_1985862860493105943_n.jpg
quindi non so se e liquido che e fuoriuscito da tanti condensatori e se e meglio comprare 1 altro alimentatore o se quello che si vede non e liquido che e fuoriuscito dai condensatori e se posso stare tranquillo cambiando solamente la ventola? se dovrei cambiare la ventola o alimentatore quale consigliate? anche se cmq vorrei evitare di comprare alimentatore visto che c'è lo da 3 anni e mezzo, quindi molto poco ma se e da cambiare vedrò di acquistarne 1 altro nuovo migliore di questo.
fatemi sapere
 
Ultima modifica:

centoventicinque

Moderatore
Staff Forum
Utente Èlite
6,602
2,486
CPU
Intel core I5 4950/ i5 3550
Dissipatore
coolermaster Mod Anonima sequestri
Scheda Madre
anonima sequestri/ p8z77le
HDD
crucial bx500 480GB+raid0 wd blue 500GB / 8Xwd red 2TB[9420I+4X seagate 2TB [intel] 2x850 pro 256GB
RAM
16GB ddr3 1600 / 16 GB ddr3 hyperx
GPU
gtx660TI 3GB / gtx 1080 TI
Audio
Azila
Monitor
40" 4k LG / asus 27"
PSU
cm masterwatt 650 / microstar 750W
Case
anonimo itek/rack 2U
OS
archlinux X68_66
ciao, per adesso non prenderò l'ssd anche perchè mi hanno detto che sull'ssd conviene installarci solo il sistema operativo, per i programmi e giochi sull'hdd, quindi non mi serve molto se conviene usarlo solo per velocizzare l'accensione di windows.
ho provato a fare il primo metodo di questa video guida
ecco, proprio no

o meglio, si se vivemamo nel 2010 quando gli ssd costavano un capitale.

prendi un ssd anche budget da 1Tb e non dovrai preoccuparti di seguire ( inutili ) guide di " ottimizzazione sistema "
 
  • Mi piace
Reazioni: r3dl4nce

GraveKeeper

Utente Èlite
4,692
2,157
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
Magari non cinese, ma anche solo un Crucial BX500 o un Silicon Power A55 dovrebbero andare bene.

Ovviamente il meglio sarebbe qualcosa come un Crucial MX500 o un Samsung 870 Evo.

Però sì è impensabile usare windows 10 su hdd adesso, non riuscirei neanche a viverci.
 
  • Mi piace
Reazioni: r3dl4nce

blackwolf11

Utente Attivo
657
1,592
ciao ragà, scusate se non ho potuto rispondere prima, comunque quanto ho eseguito 1 ripristino direttamente da windows senza perdere dati o altro, la velocità dell'accensione di windows e migliorata di molto anche se quelle impostazioni di cui parlavo non mi sono più spuntate, per farle rispuntare dovrei per forza formattare il pc cosa che non mi va di fare per adesso visto che non ho 1 altro hard disk su cui passare file, programmi ecc... ecc.. che ho sull'hard disk da 3 tb e per adesso non mi va di comprare 1 altro hard disk per passare appunto tutto quello che ho, quindi per adesso non ho bisogno di 1 ssd.
1 ssd durerà molti anni, tipo come 1 hard disk?
cosa consigliate di mettere e di installare su 1 ssd? a me mi avevano consigliato di installare solo il sistema operativo e invece file, programmi e giochi sull'hard disk.
fatemi sapere per la ventola dell'alimentatore

COOLERMASTER Alimentatore Serie MWE 650 Watt Cablato ATX PFC Certificazione 80 Plus Bronze

che alcune volte mi fa rumore e alcune volte capita che con il pc acceso sembra che la ventola accellerà in modo casuale e poi sembra che ritorna normale, questa cosa della ventola che accellerà mi e capitato dopo che avevo smontato la ventola che si erano piegati i 2 pin dell'alimentore dove collego la ventola anche se poi li ho drizzati con il cavo, quindi non so se si sono danneggiati i pin e alcune volte fa accellerare la ventola in modo casuale e poi la fa ritornare normale o se e propriò la ventola che e da sostituire visto che avevo smontato l'alimentatore perchè la ventola da 1 giorno all'altro aveva cominciato a fare molto rumore, se dovrei sostituirla dovrei comprare 1 ventola a 2 pin a 12V / 0.16A o potrei collegarne 1 con V e A diversi senza problemi?
ne vendono ventole di 1 buona marca e che durano molti anni con 2 pin adatta per il mio alimentatore o dovrei comprarne 1 con più pin e poi dovrei fare il procedimento di dissaldare il cavo a 2 pin della ventola attuale per saldarlo su 1 ventola nuova adatta al mio alimentatore?
ho notato pure che quanto fa rumore di accellerazione se abbasso il case nella parte laterale cioè dalla parte dove c'è la paratia in vetro verso la parte dove c'è la paratia in ferro, vi metto 1 esempio con 1 immagine
273978167_1179139102620970_5364454263580774655_n.jpg
la ventola poi fa molto meno rumore e poi non ne fa più e ricomincia a fare rumore quanto accendo il pc cioè dopo qualche giorno, non so quindi se e propriò la ventola che e da cambiare e l'alimentatore e apposto e anche i 2 pin o come dicevo si saranno danneggiati i 2 pin anche se li ho drizzati con il cavo della ventola e dovrei comprare 1 nuovo alimentatore anche per quel coso nei condensatori che non so se e colore o liquido che sta fuoriuscendo?

leggete tutto il messaggio #3 aprite gli spoiler che avevo messo le foto, aprite i video che si sente il rumore che mi faceva la ventola anche se adesso da quanto ho smontato l'alimentatore e ventola alcune volte fa rumore ma molto meno rispetto a prima, anche per capire se nei condensatori dell'alimentatore se quel coso blu/nero e liquido che sta fuoriuscendo o se e colore e quindi posso stare tranquillo che non e liquido?
 
Ultima modifica:

GraveKeeper

Utente Èlite
4,692
2,157
CPU
AMD Ryzen 7 3700X
Dissipatore
Enermax LiqMax III ARGB 240 Nero ARGB
Scheda Madre
Asus Tuf Gaming B550-PLUS (WIFI)
HDD
Samsung 970 EVO Plus 500GB NVMe + Crucial MX500 1TB + 2 x WD10EZEX Blue 1TB
RAM
Adata XPG Spectrix 16gb (2x8) 3200Mhz RGB
GPU
Asus NVIDIA GeForce GTX 750ti OC 2GB (in attesa di meglio)
Audio
Behringer U-PHORIA UM2 (chissà, magari un giorno prenderò una Scarlett Solo)
Monitor
LG 27GN800 UltraGear QHD IPS 27" 1ms 144Hz
PSU
ITEK GF 750W 80Gold
Case
NZXT H510i Nero
Periferiche
Studio Monitor Speakers Presonus Eris E3.5, Audio Technica ATH-M30x
OS
Windows 10 Home 64-bit
ciao ragà, scusate se non ho potuto rispondere prima, comunque quanto ho eseguito 1 ripristino direttamente da windows senza perdere dati o altro, la velocità dell'accensione di windows e migliorata di molto anche se quelle impostazioni di cui parlavo non mi sono più spuntate, per farle rispuntare dovrei per forza formattare il pc cosa che non mi va di fare per adesso visto che non ho 1 altro hard disk su cui passare file, programmi ecc... ecc.. che ho sull'hard disk da 3 tb e per adesso non mi va di comprare 1 altro hard disk per passare appunto tutto quello che ho, quindi per adesso non ho bisogno di 1 ssd.
1 ssd durerà molti anni, tipo come 1 hard disk?
cosa consigliate di mettere e di installare su 1 ssd? a me mi avevano consigliato di installare solo il sistema operativo e invece file, programmi e giochi sull'hard disk.
fatemi sapere per la ventola dell'alimentatore

COOLERMASTER Alimentatore Serie MWE 650 Watt Cablato ATX PFC Certificazione 80 Plus Bronze

che alcune volte mi fa rumore e alcune volte capita che con il pc acceso sembra che la ventola accellerà in modo casuale e poi sembra che ritorna normale, questa cosa della ventola che accellerà mi e capitato dopo che avevo smontato la ventola che si erano piegati i 2 pin dell'alimentore dove collego la ventola anche se poi li ho drizzati con il cavo, quindi non so se si sono danneggiati i pin e alcune volte fa accellerare la ventola in modo casuale e poi la fa ritornare normale o se e propriò la ventola che e da sostituire visto che avevo smontato l'alimentatore perchè la ventola da 1 giorno all'altro aveva cominciato a fare molto rumore, se dovrei sostituirla dovrei comprare 1 ventola a 2 pin a 12V / 0.16A o potrei collegarne 1 con V e A diversi senza problemi?
ne vendono ventole di 1 buona marca e che durano molti anni con 2 pin adatta per il mio alimentatore o dovrei comprarne 1 con più pin e poi dovrei fare il procedimento di dissaldare il cavo a 2 pin della ventola attuale per saldarlo su 1 ventola nuova adatta al mio alimentatore?
ho notato pure che quanto fa rumore di accellerazione se abbasso il case nella parte laterale cioè dalla parte dove c'è la paratia in vetro verso la parte dove c'è la paratia in ferro, vi metto 1 esempio con 1 immagine
la ventola poi fa molto meno rumore e poi non ne fa più e ricomincia a fare rumore quanto accendo il pc cioè dopo qualche giorno, non so quindi se e propriò la ventola che e da cambiare e l'alimentatore e apposto e anche i 2 pin o come dicevo si saranno danneggiati i 2 pin anche se li ho drizzati con il cavo della ventola e dovrei comprare 1 nuovo alimentatore anche per quel coso nei condensatori che non so se e colore o liquido che sta fuoriuscendo?

leggete tutto il messaggio #3 aprite gli spoiler che avevo messo le foto, aprite i video che si sente il rumore che mi faceva la ventola anche se adesso da quanto ho smontato l'alimentatore e ventola alcune volte fa rumore ma molto meno rispetto a prima, anche per capire se nei condensatori dell'alimentatore se quel coso blu/nero e liquido che sta fuoriuscendo o se e colore e quindi posso stare tranquillo che non e liquido?

Beh ma l'SSD non devi sostituirlo all'HDD, non te ne serve per forza uno da 3tb, ne prendi uno da poco tipo 512GB e ci metti il sistema operativo, e sull'HDD tieni i programmi pesanti (come i giochi) e i dati.
Capisco che ci sia un po' uno sbattimento di sistemare varie cose rispetto a prenderne uno della stessa dimensione e clonare.
Comunque gli SSD in linea teorica non durano quanto un HDD perchè hanno un limite di scritture, ma quetsi limiti sono ormai altissimi, quindi sì, possono durare quanto un HDD. L'HDD non ha un limite di scritture ma dato che girano piatti meccanici, ci sono maggiori rischi di guasti meccanici e sono più soggetti ad usura.

Poi dipende anche da che HDD prendi e come lo tratti. Se ne prendi uno buono e lo tratti bene con buone temperature eccetera, potenzialmente è immortale (anche se nel tempo l'usura ci sarà comunque).

In ogni caso girare senza SSD nel 2020 è masochismo, ormai lo mettono su ogni computer, e per buoni motivi direi.

Per la cosa dell'alimentatore non so cosa dire, è evidente che hai fatto un danno fisico (non si sa di quali entità) ma potrebbe essere ininfluente o meno, magari c'è solo qualcosa che ostruisce la ventola o l'alimentatore stesso comincia a fare le bizze.
Poi non è che sia un top di gamma, anzi, io sapevo che l'MWE v1 aveva problemi (peraltro anche ad alcuni dei nuovi v2 sono capitate cose).

Ok la polvere non è perchè ho appena letto il post #3 e hai detto di aver pulito tutto.
Ho anche sentito gli audio e quei rumori sicuramente non sono rassicuranti.

Per il liquido non si vede molto dalle foto, non sembra preoccupante ma non saprei.

Io cambierei alimentatore, ma è anche vero che non ho mai cambiato una ventola a un alimentatore.
 
  • Mi piace
Reazioni: blackwolf11

blackwolf11

Utente Attivo
657
1,592
Beh ma l'SSD non devi sostituirlo all'HDD, non te ne serve per forza uno da 3tb, ne prendi uno da poco tipo 512GB e ci metti il sistema operativo, e sull'HDD tieni i programmi pesanti (come i giochi) e i dati.
Capisco che ci sia un po' uno sbattimento di sistemare varie cose rispetto a prenderne uno della stessa dimensione e clonare.
Comunque gli SSD in linea teorica non durano quanto un HDD perchè hanno un limite di scritture, ma quetsi limiti sono ormai altissimi, quindi sì, possono durare quanto un HDD. L'HDD non ha un limite di scritture ma dato che girano piatti meccanici, ci sono maggiori rischi di guasti meccanici e sono più soggetti ad usura.

Poi dipende anche da che HDD prendi e come lo tratti. Se ne prendi uno buono e lo tratti bene con buone temperature eccetera, potenzialmente è immortale (anche se nel tempo l'usura ci sarà comunque).

In ogni caso girare senza SSD nel 2020 è masochismo, ormai lo mettono su ogni computer, e per buoni motivi direi.

Per la cosa dell'alimentatore non so cosa dire, è evidente che hai fatto un danno fisico (non si sa di quali entità) ma potrebbe essere ininfluente o meno, magari c'è solo qualcosa che ostruisce la ventola o l'alimentatore stesso comincia a fare le bizze.
Poi non è che sia un top di gamma, anzi, io sapevo che l'MWE v1 aveva problemi (peraltro anche ad alcuni dei nuovi v2 sono capitate cose).

Ok la polvere non è perchè ho appena letto il post #3 e hai detto di aver pulito tutto.
Ho anche sentito gli audio e quei rumori sicuramente non sono rassicuranti.

Per il liquido non si vede molto dalle foto, non sembra preoccupante ma non saprei.

Io cambierei alimentatore, ma è anche vero che non ho mai cambiato una ventola a un alimentatore.
ciao e grazie per le risposte, scusate se non ho potuto rispondere prima.
per la velocità all'accensione del pc sembra che ho risolto e anche per il problema delle ventole corsair si spengono e riaccendono molto prima all'accensione del pc, quindi queste 2 cose sono tornate alla normalità, apparte l'accensione del pc che nel desktop ci arriva subito ed'è diventato più veloce di prima, non so però se quanto avevo fatto come in questa video guida
se si erano cancellati dei file di alcuni giochi installati, tipo che mi ero accorto che avevo perso qualche salvataggio di 1 gioco installato, forse si sarà perso anche qualche setup di qualche programma e anche di qualche altro file? può essere o posso stare tranquillo?
fatemi sapere solo per questa domanda che poi per le altre domande sotto creerò 1 altro thread nella giusta sezione.

per l'alimentatore per essere sicuro poi creerò 1 altro thread nella giusta sezione, per capire se quello e il liquido fuoriuscito dall'alimentatore e per capire se si dovrebbe sostituire prima che si guasta e vorrei evitare che poi danneggia dei componenti del pc come la scheda madre ecc.. ecc.. e anche per capire se non e niente di che per quel coso nei condensatori, se e liquido fuoriuscito o altro che non darà problemi in futuro, per il rumore mi sa che e la ventola perchè appena muovo il case come avevo detto nel mess precedente sembra che lo fa molto meno per poi riprendere, ma da quanto ho smontato l'alimentatore sembra che il rumore lo fa molto meno di prima, non so però se quanto avevo piegato i 2 pin dell'alimentatore se si e danneggiato qualcosa che regola la velocità della ventola anche se i 2 pin li avevo drizzati con il cavo a 2 pin femmina, non so se posso cambiare la ventola e mettere quella del mio vecchio pc del 2008 anche se e 1 alimentatore diverso, non so se posso provarla lo stesso poi se a e 12V / 0.16A diversi a questi, e se li a diversi posso provarla lo stesso o se darà qualche problema all'alimentatore o lunico problema che potrebbe dare sarà che la ventola non parte e resta ferma o la velocità poi va per i fatti suoi se non corrispondono con i e 12V / 0.16A
se posso provare a collegare 1 di quelle ventole be-quiet o sharkoon che avevo messo sotto spoiler nel mess #3
quindi per queste altre domande per l'alimentatore poi proverò a spiegare il problema nella sezione alimentatori e ups.

ps... poi proverò a installare il sistema operativo su 1 altro hdd samsung da 500 gb perchè alcune volte allo spegnimento del pc mi da quest'errore ma con numeri diversi
228062445_1037314103673026_8856649805574550170_n.jpg
pensò che dipende dal programma corsair icue anche se lo reinstallato più volte e anche installando le nuove versioni di questo programma non ho risolto il problema, forse dipende da qualche componente del mio pc, tipo ram hdd, hub corsair dove collego i led rgb delle ventole o e dovuto a qualcos'altro, non saprei quindi poi quanto installerò il sistema operativo windows 10 pro a 64 bit su quell'hdd vedrò se ancora mi darà il problema che poi in caso proverò a creare 1 thread nella giusta sezione anche per questo problema
 
Ultima modifica:

Entra

oppure Accedi utilizzando

Discussioni Simili