PROBLEMA Ho perso un tera di dati, o posso recuperare?

michelezarbo

Nuovo Utente
6
1
Ciao a tutti,

Ho 3 HD, uno da 500 e due da 1 tera

Ho installato win7 su un HD da 500gb, e tutto va bene, finché:
entro in risorse del computer e noto che dei miei due HD da 1 tera, ne vede solo uno.
Mi allarmo, e scopro che è successo questo:






Uploaded with ImageShack.us


WIN ha creato una partizione del mio HD, mettendo il mio TERA come SYSTEM e circa 200MB come primary... con l'ovvio risultato che ora non legge più il TERA/SYSTEM, ma solo il primary.

Come posso risolvere, partendo dal presupposto che c'è sopra il mio lavoro e che quindi non posso permettermi di perdere niente?

Grazie infinite.
help.gif
 

serassone

UTENTE LEGGENDARIO
Utente Èlite
29,197
8,574
CPU
Core i5 3570K
Dissipatore
Noctua NH-U9B SE2
Scheda Madre
Gigabyte GA-Z77X-UD3H
HDD
Crucial MX500 500 GB | Crucial MX500 1 TB | WD Blue 1 TB | 2 x WD Green 3 TB
RAM
2 x 8 GB DDR3 1866 Corsair Vengeance
GPU
nVidia GT 1030
Audio
VIA integrata
Monitor
Asus VW246H 24" 1920x1080
PSU
Enermax MODU87+ 500W
Case
CoolerMaster Stacker
OS
Windows 10 Pro x64
Il setup di Windows non fa operazioni a caso, se la situazione è quella visualizzata probabilmente c'è stato qualche problema di carattere hardware, oppure alcune operazioni non sono state compiute in maniera corretta. Per cominciare dovresti elencare l'hardware, in particolar modo marca e modello degli hard disk, marca e modello della scheda madre e come sono configurati i dischi (su che controller sono collegati e in che modalità).
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%