PROBLEMA Ho internet lento e instabile, aiuto!!

Stato
Discussione chiusa ad ulteriori risposte.

Niflam

Nuovo Utente
10
0
Salve a tutti, sono nuovo e non so neanche come funziona questo forum. Mi sono iscritto per chiedere aiuto riguardo la mia connessione domestico. Comincio col dire che vivo in un minuscolo paese in Abruzzo, dove non arriva né fibra né internet a 20 Mb, infatti ho un contratto standard per i 7 Mb con Telecom.
Tutto è cominciato a Novembre, quando il mio vecchio modem Alice (di cui purtroppo non ricordo il nome del modello) si è spaccato in due. Dopo di questo ne ho comprato un altro, sempre Alice, modello ADSL2 + WiFi N, che ha cominciato a dare i primi problemi. La connessione era sempre lentissima e andare su internet era impossibile, così come guardare un semplice video su youtube o giocare con la PS4.

A dicembre ho comprato il Modem Netgear D6200, che mi era stato detto fosse ottimo, ma la connessione continua ad essere lenta la maggior parte del tempo ed è sempre instabile, nel senso che ogni 10 minuti circa internet va off e ci mette un po' per tornare acceso.

Vi prego, sono nelle vostre mani, ditemi cosa fare! :(
 

ianis

Utente Attivo
957
87
Salve a tutti, sono nuovo e non so neanche come funziona questo forum. Mi sono iscritto per chiedere aiuto riguardo la mia connessione domestico. Comincio col dire che vivo in un minuscolo paese in Abruzzo, dove non arriva né fibra né internet a 20 Mb, infatti ho un contratto standard per i 7 Mb con Telecom.
Tutto è cominciato a Novembre, quando il mio vecchio modem Alice (di cui purtroppo non ricordo il nome del modello) si è spaccato in due. Dopo di questo ne ho comprato un altro, sempre Alice, modello ADSL2 + WiFi N, che ha cominciato a dare i primi problemi. La connessione era sempre lentissima e andare su internet era impossibile, così come guardare un semplice video su youtube o giocare con la PS4.

A dicembre ho comprato il Modem Netgear D6200, che mi era stato detto fosse ottimo, ma la connessione continua ad essere lenta la maggior parte del tempo ed è sempre instabile, nel senso che ogni 10 minuti circa internet va off e ci mette un po' per tornare acceso.

Vi prego, sono nelle vostre mani, ditemi cosa fare! :(

Probabilmente il tuo vecchio modem era l'Alice Gate Modulo Base, di colore nero e rosso tondeggiante, giusto?
Questo modem supporta velocità in download fino a 8 Mbps.
Quindi presumo non si tratti di un problema relativo al modem, per tanto cambiando modem non risolvi nulla.
E' un problema relativo alla tua linea ADSL.

Comunque comincia con l'eseguire uno speedtest della tua velocità ADSL, da questo sito:
Speedtest.net by Ookla - Test velocità ADSL - Il test di velocità della banda larga

e posta i risultati.
 

Niflam

Nuovo Utente
10
0
Probabilmente il tuo vecchio modem era l'Alice Gate Modulo Base, di colore nero e rosso tondeggiante, giusto?
Questo modem supporta velocità in download fino a 8 Mbps.
Quindi presumo non si tratti di un problema relativo al modem, per tanto cambiando modem non risolvi nulla.
E' un problema relativo alla tua linea ADSL.

Comunque comincia con l'eseguire uno speedtest della tua velocità ADSL, da questo sito:
Speedtest.net by Ookla - Test velocità ADSL - Il test di velocità della banda larga

e posta i risultati.

Innanzitutto grazie della risposta! E poi sì, era esattamente quello!!
Ecco i risultati con entrambi i modem:
Modem Telecom ADSL2 + WiFi N Ping:113ms Download:2.59Mbps Upload:0.40Mbps

Modem Netgear D6200 Ping:67ms Download:2.83Mbps Upload:0.39Mbps

I risultati sono questi.. ma non mi sembra che rispecchino affatto le velocità reali, in quanto come ho già detto non riesco né a vedere un video né a giocare online
 

ianis

Utente Attivo
957
87
Innanzitutto grazie della risposta! E poi sì, era esattamente quello!!
Ecco i risultati con entrambi i modem:
Modem Telecom ADSL2 + WiFi N Ping:113ms Download:2.59Mbps Upload:0.40Mbps

Modem Netgear D6200 Ping:67ms Download:2.83Mbps Upload:0.39Mbps

I risultati sono questi.. ma non mi sembra che rispecchino affatto le velocità reali, in quanto come ho già detto non riesco né a vedere un video né a giocare online

Si infatti l'Alice Gate Modulo Base era il modem che avevo anch'io in precedenza.
In seguito l'ho sostituito con un Tplink TD-W8961N.

Comunque i tuoi valori dello speedtest sono un pò bassi rispetto al contratto 7 Mega che hai sottoscritto.

Purtroppo la situazione non può cambiare sostituendo il modem,
infatti anche il vecchio Alice Gate Modulo Base supporta fino a 8 Mbps in download.
Quindi non è un problema di modem.

Quanto disti dalla centrale telefonica?

Vai sul sito:
Verifica Copertura ADSL / HDSL

inserisci il tuo numero fisso associato alla linea ADSL e posta i risultati.
 

Niflam

Nuovo Utente
10
0
Si infatti l'Alice Gate Modulo Base era il modem che avevo anch'io in precedenza.
In seguito l'ho sostituito con un Tplink TD-W8961N.

Comunque i tuoi valori dello speedtest sono un pò bassi rispetto al contratto 7 Mega che hai sottoscritto.

Purtroppo la situazione non può cambiare sostituendo il modem,
infatti anche il vecchio Alice Gate Modulo Base supporta fino a 8 Mbps in download.
Quindi non è un problema di modem.

Quanto disti dalla centrale telefonica?

Vai sul sito:
Verifica Copertura ADSL / HDSL

inserisci il tuo numero fisso associato alla linea ADSL e posta i risultati.


Posto i risultati relativi ad ADSL giusto?

Vendibilità ADSL su ATM
Attivabile e migrabile fino a 7 Mbps
Info sul numero
TerritorioCE
DistrettoAvezzano
IDDIS0863
NumeroTelecom Italia
Arco d'appartenza0863529145 - 0863529148
Tipo
Apparato
CLLI
GAT
IDBRE AdC
Dsc AdC
Centrale
CLLIAVEZITAV
IDBRE AdC10456
GAT863154
GAT SGU863001
DescrizioneLUCO DEI MARSI 2
ComuneLUCO DEI MARSI
IndirizzoVIA PIETRO MICCA 21
Impianto - LocaleSL - LS
ADSL
ATM
Bandafino a 7 Mbps
StatoAttiva
Ampliamento
Semaforo gialloNo
Ris. innesco semaf.
Uso %
Nome sedeLUCO DEI MARSI 2
CLLIAVEZITAV
IDBRE Sede027826
IDBRE AdC010456
GAT863154
TecnologiaDSLAM ATM MARCONI
Tipo DSLAMStandard da centrale
Note
ETH
Centrale non coperta in ETH
HDSL
SHDSL su DSLAM ATM
1Mbit/s 1.6Mbit/s 4Mbit/s Bonding
Centrale non coperta in ATM
SHDSL 2Mbit/s
4Mbit/s IMA - 6Mbit/s IMA - 8Mbit/s IMA
Stato 2MAttiva
Stato 4MAttiva
Stato 6MAttiva
Stato 8MAttiva
Nome sedeLUCO DEI MARSI 2
CLLIAVEZITAV
IDBRE Sede027826
IDBRE AdC010456
GAT863154
Note
Simmetrico Bitstream ETH tutte le velocità
(2M, 4M, 6M, 8M, 10M)
Centrale non coperta in ETH

Luco dei Marsi è dove abito io.. La via della centrale dista circa 2 km da me
 

ianis

Utente Attivo
957
87
Si esatto sono questi i valori.

Quindi è confermato che non potresti attivare un'opzione superinternet 10 Mega o 20 mega della TIM - ex Telecom.
Diciamo che non sei vicinissimo alla centrale.

Utilizzi per caso un filtro ADSL per collegare il modem alla presa telefonica?
 

Niflam

Nuovo Utente
10
0
Si esatto sono questi i valori.

Quindi è confermato che non potresti attivare un'opzione superinternet 10 Mega o 20 mega della TIM - ex Telecom.
Diciamo che non sei vicinissimo alla centrale.

Utilizzi per caso un filtro ADSL per collegare il modem alla presa telefonica?

Sì,uso quello che è uscito insieme al modem Netgear
 

ianis

Utente Attivo
957
87
Sì,uso quello che è uscito insieme al modem Netgear

Se hai possibilità di fare questa prova:
stacca momentaneamente tutti i telefoni fissi in casa, stacca anche il filtro ADSL e collega direttamente il modem Netgear alla presa telefonica a muro.

Dopo di che riesegui uno speedtest in questo modo.
 

Niflam

Nuovo Utente
10
0
In effetti in questo modo la situazione non sembra essere cambiata.

Avevi già provato a contattare il 187 chiedendo spiegazioni in merito?

No, però ho provato a chiamare il supporto tecnico della Netgear, che mi ha fatto installare sul modem una versione beta del firmware, con la quale purtroppo non è cambiato niente

Lo eseguo in ethernet
 

ianis

Utente Attivo
957
87
No, però ho provato a chiamare il supporto tecnico della Netgear, che mi ha fatto installare sul modem una versione beta del firmware, con la quale purtroppo non è cambiato niente

Lo eseguo in ethernet

Guarda ti ripeto che probabilmente il modem non c'entra nulla.
Anche il vecchio modem Alice Gate Modulo Base (che supporta fino a 8 Mbps in downlaod) è adeguato ipoteticamente per un contratto a 7 Mega.

Quindi ti consiglio di contattare il 187 e non il supporto Netgear.
 

Niflam

Nuovo Utente
10
0
Guarda ti ripeto che probabilmente il modem non c'entra nulla.
Anche il vecchio modem Alice Gate Modulo Base (che supporta fino a 8 Mbps in downlaod) è adeguato ipoteticamente per un contratto a 7 Mega.

Quindi ti consiglio di contattare il 187 e non il supporto Netgear.

Li ho chiamati poco fa, mi hanno fatto fare pressoché le stesse verifiche che mi hai detto tu e hanno detto anche loro che probabilmente non è colpa del modem ma della linea che qui non è il massimo. Però mi sembra strano che prima che cambiassi modem andava tutto bene..
 

ianis

Utente Attivo
957
87
Li ho chiamati poco fa, mi hanno fatto fare pressoché le stesse verifiche che mi hai detto tu e hanno detto anche loro che probabilmente non è colpa del modem ma della linea che qui non è il massimo. Però mi sembra strano che prima che cambiassi modem andava tutto bene..

Ho capito.
Ti dicevo che non è colpa del modem, ma della linea ADSL che non aggancia benissimo la portante.
Quindi col vecchio modem Alice Gate Modulo Base che velocità raggiungevi dallo speedtest?

- - - Updated - - -

Potresti postare i valori di SNR, attenuazione e quant'altro, relativi al modem Netgear?
Ma hai modificato qualche parametro di configurazione del modem Netgear quando lo hai installato?
Lo hai installato tu o un tecnico?
 
Ultima modifica:

Niflam

Nuovo Utente
10
0
Ho capito.
Ti dicevo che non è colpa del modem, ma della linea ADSL che non aggancia benissimo la portante.
Quindi col vecchio modem Alice Gate Modulo Base che velocità raggiungevi dallo speedtest?

- - - Updated - - -

Potresti postare i valori di SNR, attenuazione e quant'altro, relativi al modem Netgear?
Ma hai modificato qualche parametro di configurazione del modem Netgear quando lo hai installato?
Lo hai installato tu o un tecnico?

La velocità col vecchio modem non me la ricordo.. ma era pressoché la stessa, solo che per esempio quando scaricavo un gioco da steam la velocità arrivava anche a 1Mbps, mentre con questi che ho adesso non arrivo neanche a 400kbps.


ADSL LinkDownstreamUpstream
Link Rate3264 Kbps480 Kbps
Line Attenuation18.0 dB18.5 dB
Noise Margin14.8 dB12.0 dB

ed ecco i valori che mi hai chiesto.

L'ho installato io e sì, qualche modifica l'ho fatta, ho cambiato il canale WiFi da automatico al 10 (uno a caso) e ho modificato il login e la password con quello che mi aveva detto il tecnico Netgear. Ho cambiato anche l'opzione del DNS da "ottieni automaticamente da ISP" a un DNS stabilito

(Mi scuso per il ritardo ma sono dovuto stare lontano da casa mia per un po')
 
Ultima modifica:
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 36 22.6%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.5%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.2%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili