PROBLEMA Ho fatto il danno? Raspberry pi 4 model b

DjCanigia

Nuovo Utente
128
9
CPU
Ryzen 5 3600x
Dissipatore
Corsair h100i
Scheda Madre
MSI B45 Gaming plus max
HDD
WD Blue Sn550
RAM
8x2 Corsair Vengeance RGB 3600 Mhz
GPU
AMD r9 390
Audio
Creative
Monitor
Antgamer M34G5Q
PSU
Corsair CX750M
Case
Thermaltake core p5
Periferiche
Corsair k95 platinum RGB
Net
Fibra Telecom
OS
Windows 10
Buongiorno a tutti,

Ho un raspberry pi 4 model b con installato raspbian, sopra ho un server plex.

Ieri sera smanettandoci (non chiedetemi il perchè :S) ho dato il comando startx e niente da lì in poi mi ha chiesto la password per accedere (non l'ho mai usata) fatto sta che io metto la password giusta ma non funziona si riavvia la schermata e torna a chiedermi il login (con l'utente pi), invece con il root riesco ad accedere senza problemi, ho provato anche a cambiare la password dell'utente pi con "passwd pi" tramite il root ma lo stesso non accede comunque con la password nuova...
Poi ho avuto la geniale idea di impostare l'autologin tramite il raspi-config e niente da qui in poi la schermata che mi presenta all'avvio è questa:
IMG-20200113-004837.jpg
Il fatto è che il server funziona perchè plex e tutti gli altri servizi che ho sopra il server funzionano bene (per usare il terminale faccio l'accesso tramite un altro dispositivo) non funziona il Desktop in sostanza e mi dà questa schermata.
 

DjCanigia

Nuovo Utente
128
9
CPU
Ryzen 5 3600x
Dissipatore
Corsair h100i
Scheda Madre
MSI B45 Gaming plus max
HDD
WD Blue Sn550
RAM
8x2 Corsair Vengeance RGB 3600 Mhz
GPU
AMD r9 390
Audio
Creative
Monitor
Antgamer M34G5Q
PSU
Corsair CX750M
Case
Thermaltake core p5
Periferiche
Corsair k95 platinum RGB
Net
Fibra Telecom
OS
Windows 10

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 439 63.5%
  • XBOX Series X/S

    Voti: 252 36.5%