PROBLEMA Ho da poco comprato delle cuffie e sto avendo problemi con il microfono

TheStunner

Nuovo Utente
Salve, ho da poco comprato delle cuffie, le tribit xfree tune per l'esattezza e sto avendo problemi con il micorfono. In pratica quando le collego, il pc riconosce due tipi di cuffie, il primo tipo solo audio, il secondo tipo solo microfono. Quindi non posso usarli entrambi ma solo uno alla volta. Soluzioni?
354154
 

sasquotch

Utente Attivo
504
124
Hardware Utente
Salve, ho da poco comprato delle cuffie, le tribit xfree tune per l'esattezza e sto avendo problemi con il micorfono. In pratica quando le collego, il pc riconosce due tipi di cuffie, il primo tipo solo audio, il secondo tipo solo microfono. Quindi non posso usarli entrambi ma solo uno alla volta. Soluzioni? Visualizza allegato 354154
ma hanno uno sdoppiatore per collegarle sia sull'entrata mic che entrata cuffie?
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
5,029
1,894
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Vai sul pannello di controllo audio e fai uno screen
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
5,029
1,894
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Hai provato in riproduzione a mettere altoparlanti?
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
5,029
1,894
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Che ricevitore bl hai?
 

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
5,029
1,894
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Ho visto che hai altri dispositivi, secondo me devi disinstallarli tutti e provare solo con le jbl.
 

GeeD96

Nuovo Utente

sp3ctrum

Moderatore
Staff Forum
Utente Èlite
5,029
1,894
Hardware Utente
CPU
Intel i7 6700k @4500 Mhz
Dissipatore
Scythe Mugen 5 rev.b Push&Pull
Scheda Madre
ASUS Z170 Pro Gaming
Hard Disk
SSD Samsung evo 850 250gb + Toshiba P300 3Tb
RAM
G.Skill 16gb Ripjaws V 3200 CL16
Scheda Video
Zotac Nvidia GTX 1080 Mini
Scheda Audio
Topping DX3 Pro + Focusrite Scarlett 2i2 + Creative XFI HD + Edifier Studio R1280T
Monitor
Acer Predator XB241H 144Hz G-Sync
Alimentatore
FSP Raider 650W 80+ Silver
Case
Thermaltake V200 RGB
Internet
Unitymedia 120Mb
Sistema Operativo
Windows 10
Quella chiavetta non é adatta secondo me.
Forse gestisce solo un canale alla volta.
 

TheStunner

Nuovo Utente
Che ricevitore bl hai?
Anche io ho provato tutto quello che avete detto ma il problema persiste. Il ricevitore che ho è questo
TP-Link UB400 Adattatore... https://www.amazon.it/dp/B07NQ5YGDW/?tag=tomsforum-21
Post automaticamente unito:

Anche io ho provato tutto quello che avete detto ma il problema persiste. Il ricevitore che ho è questo
TP-Link UB400 Adattatore... https://www.amazon.it/dp/B07NQ5YGDW/?tag=tomsforum-21
Grazie a tutti per l'aiuto comunque
 

Entra

oppure Accedi utilizzando