RISOLTO Ho assemblato un pc, ma non si accende

Magfromyt

Nuovo Utente
11
6
Salve, oggi ho assemblato un pc con queste periferiche:

- Asus ROG STRIX B450-F GAMING
-
AMD Ryzen 5 3600

- Crucial Ballstix 2x8 GB
-Corsair Hidro H45
- Asus Geforce gtx 1060 3gb
- UpHere 3-pin
-Msi Mag Vampiric 010
- SSD Samsung 500gb
-HDD Seagate Barracuda 1TB
-Aerocool Lux RGB 650w

Dopo aver seguito una guida a mio parere esaustiva, dopo aver assemblato tutti i pezzi elencati e collegati i cavi di alimentazione, provo a metterlo in corrente e ad accenderlo, non si accende.
Noto, però, che sia la scheda madre che la scheda video, hanno i loro appositi LED accesi, ciò significa che l'alimentazione sta andando.
Il mio pensiero è stato quello di aver sbagliato a mettere al posto giusto i cavetti per i LED del CASE oppure il cavo per il tasto accensione, ma anche ciò è stato messo correttamente e cambiato anche disposizione a seconda del manuale d'istruzione della scheda madre.
Quale potrebbe essere il problema? Avrò sbagliato per l'ennesima volta la disposizione dei cavetti o è un problema di Hardware?
 

Cibachrome

Utente Èlite
14,018
5,090
Quell' alimentatore è noto per essere pessimo, inaffidabile e problematico. Tu non l' hai testato. E' uno specchietto per le allodole visto che rispetto allo "Smart" ha gli RGB. Poi hai pure problemi di efficienza visto che i watt sono errati.

Quella scheda video non aveva senso nemmeno prima visto che ha solo 3gb di vram gddr5, è inferiore, è vecchia etc... Pensa un po' ora nel nuovo a quel prezzo. E' un fondo di magazzino. C'è la gtx 1650 Super è superiore, costa di meno, ha 4gb di vram GDDR6, consuma di meno, è più efficiente ed è aggiornata.

Quel modello di dissipatore AIO è uno dei peggiori che ci siamo visto che è ultrapessimo e problematico. Perfino il dissipatore Amd stock, incluso con il 3600, è meno peggio di quello.

Quell' hard disk Seagate è pessimo e non l' avrei preso.
Spero che quelle ram siano minimo 3200 mhz visto che hai preso un Ryzen 5 3600.

Finchè sei in tempo ti consiglio fortemente di rimandare indietro almeno l' alimentatore, quell' AIO e della scheda video. Se scrivi quanto puoi spendere in euro ti consigliamo cosa comprare così, escludendo l' hdd, potrai dormire sonni tranquilli e farai un buon acquisto.
 

McGigio

Utente Attivo
518
62
CPU
i5 3570k @4,3Ghz
Dissipatore
Noctua NH-U9B-SE2
Scheda Madre
AsRock Pro3
Hard Disk
samsung 750 evo 256gb - 500Gb Wd Caviar Blue
RAM
2x4Gb Corsair Vengeance low Profile 1600Mhz cl9
Scheda Video
gtx 1070
Scheda Audio
Integrata
Monitor
Asus ml238h - 1920x1080
Alimentatore
Cooler Master Thunder 600w rs-600-acab-d3
Case
haf 912-plus fanController: AeroCool touch1000
Sistema Operativo
Winzoz Seven
ciao,
se provi ad accendere, senti partire le ventole o tutto tace?
 

McGigio

Utente Attivo
518
62
CPU
i5 3570k @4,3Ghz
Dissipatore
Noctua NH-U9B-SE2
Scheda Madre
AsRock Pro3
Hard Disk
samsung 750 evo 256gb - 500Gb Wd Caviar Blue
RAM
2x4Gb Corsair Vengeance low Profile 1600Mhz cl9
Scheda Video
gtx 1070
Scheda Audio
Integrata
Monitor
Asus ml238h - 1920x1080
Alimentatore
Cooler Master Thunder 600w rs-600-acab-d3
Case
haf 912-plus fanController: AeroCool touch1000
Sistema Operativo
Winzoz Seven
Immagine.png
Sicuro di aver inserito i connettori del case sulla scheda madre come immagine (presa dal manuale da sito)?
Inoltre, i cavi per alimentazione cpu e scheda madre sono inseriti correttamente?
 
  • Mi piace
Reactions: Andreagamer1999

Magfromyt

Nuovo Utente
11
6
Il cavo per l'alimentazione della cpu è quella in alto a sinistra con 6 PIN, mi confermi? E la scheda madre è a 24 PIN al lato destra della scheda madre, mi confermi? Comunque credo di aver averli messi bene, solo che non capisco come mettere i piccoli cavetti, perché dal manuale della scheda madre si vedono solo quelli a 2 o 4 PIN, sul case ci sono anche quelli con 1 PIN
 

McGigio

Utente Attivo
518
62
CPU
i5 3570k @4,3Ghz
Dissipatore
Noctua NH-U9B-SE2
Scheda Madre
AsRock Pro3
Hard Disk
samsung 750 evo 256gb - 500Gb Wd Caviar Blue
RAM
2x4Gb Corsair Vengeance low Profile 1600Mhz cl9
Scheda Video
gtx 1070
Scheda Audio
Integrata
Monitor
Asus ml238h - 1920x1080
Alimentatore
Cooler Master Thunder 600w rs-600-acab-d3
Case
haf 912-plus fanController: AeroCool touch1000
Sistema Operativo
Winzoz Seven
https://www.asus.com/it/Motherboards/ROG-STRIX-B450-F-GAMING/HelpDesk_Manual/ qui trovi il manuale della scheda madre
https://download.msi.com/archive/mnu_exe/pc/7G08-manual.pdf --> qui quello del tuo case
Il connettore della cpu è a 8pin (sezione 2.1.5 atx power connection --> manuale scheda madre inglese ).
I cavetti singoli dovrebbero essere soltanto il +pled e il -pled. Vanno messi frontali agli hdd led. Quello più a sinistra è il+pled,subito di fianco c'è il -pled. Il cavetto PWRSW (è il cavo per l'accensione) lo metti subito dopo di fianco al -pled con la scritta PWRSW allo stesso verso della scritta hddLED.
Scusami, mi sono espresso da cane, ma se leggi attentamente e guard l'immagine che avevo inserito precendemente, più o meno dovrebbe capirsi
 

Andreagamer1999

Utente Attivo
5,995
2,097
CPU
Core 2 duo e6600
Dissipatore
CoolerMaster
Scheda Madre
Intel
Hard Disk
240gb Kingston / 240gb hdd maxtor
RAM
4gb DDR2 667mhz
Scheda Video
GTX 660 palit
Scheda Audio
Integrata
Monitor
1080p 60hz
Alimentatore
650w
Sistema Operativo
Windows 7
Sicuro di non aver messo il 6pin della gpU sulla mobo l alimentazione della CPU
 

Scania95

Utente Èlite
4,596
1,154
CPU
Ryzen 5 3600 @OutOfTheBox
Dissipatore
Be Quiet! Dark Rock 4 Pro
Scheda Madre
MSI B450 Tomahawk MAX [Bios 7C02v36]
Hard Disk
850 EVO 120Gb + WD10EZEX + ST2000DM006
RAM
Crucial Ballistix @3600Mhz CL16 (2x8Gb)
Scheda Video
KFA2 Geforce GTX 1660 Super
Scheda Audio
Sound Blaster Z / HD681 EVO / Companion 3
Monitor
SyncMaster T22A300 @60Hz 1920x1080
Alimentatore
EVGA SuperNova G2 650 (SuperFlower)
Case
Zalman Z11 Plus
Periferiche
Logitech G300s \\ Roccat Arvo
Sistema Operativo
Windows 10 Pro x64
Il cavo per l'alimentazione della cpu è quella in alto a sinistra con 6 PIN, mi confermi? E la scheda madre è a 24 PIN al lato destra della scheda madre, mi confermi? Comunque credo di aver averli messi bene, solo che non capisco come mettere i piccoli cavetti, perché dal manuale della scheda madre si vedono solo quelli a 2 o 4 PIN, sul case ci sono anche quelli con 1 PIN
Occhio che quello della cpu in alto è a 8 pin, sul connettore dovrebbe esserci scritto "cpu" oppure "atx 12".

Assicurati che il connettore "pwrsw" sia collegato giusto secondo lo schema che ha riportato sopra gigio e che la scritta sul connettore sia rivolta verso l'alto (positivo a sx).

PS io avrei preso un altro alimentatore, non è proprio il massimo
 

Magfromyt

Nuovo Utente
11
6
Problema risolto, erano i connettori del case messi male! PC funzionante! Ringrazio per le guide presentate


Inviato dal mio iPhone utilizzando Toms Hardware Italia Forum
 
  • Mi piace
Reactions: McGigio e Jan27

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento