Ho appena cambiato una ventola rotta e il pc mi lagga lo stesso

Alessia<3pc

Nuovo Utente
4
1
Ciaoooo,
Allora, non ne so una mazza di hardware, di solito ci pensava la mia compagna... Quindi siate getili anche se faccio domande del cacchio, tnx!
Dicevo, ho un vecchio pc di forse 10 ani o più ci avevo giusto messo una scheda video più moderna una nvidia 980.
Di recente anche mesi fa, mi faceva che all'avvio mi dava una schermata di errore, e dovevo entrare nel bios(?) per farlo partire.
Raggiungeva delle temperature assurde, e poi un amico mi ha fatto notare che la ventiola non funzionava bene, Tanto che negli ultimi giorni mi faceva laggare tutti i giochi, e le dovevo dare l'avvio col dito tipo vecchi aereoplani. L'ho cambiata oggi, ho anche messo la pasta termica, ma i giochi laggano anche più di prima, tipo LoL e isaac non avevano mai laggato prima e ogni tanto c'è un bruto suono tipo crash totale da schermata blue. Ma non crasha. Adesso non ho abbastanza pilla per cambiare pc e volevo che durasse almeno un'altro po' di tempo. Qualcuno mi sa dire come mai è peggio di prima la performance?
Rimango qui per darvi ulteriori informazioni nel caso
la ventola che ho montato era lo stesso modello e marca di quella che c'era prima.
Una Xdream i117 della cooler master, se serve.
Grazie in anticipo
 

Moffetta88

Moderatore
Staff Forum
Utente Èlite
15,998
9,349
CPU
i5-4690
Dissipatore
DEEPCOOL CAPTAIN 240EX
Scheda Madre
MSI Z97 U3 PLUS
HDD
KINGSTON SSD KC400 240GB
RAM
24GB BALLISTIX SPORT @2133MHz
GPU
STRIX GTX980 DC2OC
Audio
INTEGRATA
Monitor
AOC G2590VXQ
PSU
BEQUIET! System Power 7 500W
Case
DEEPCOOL MATREXX 55
Periferiche
NESSUNA
Net
FTTC FASTWEB
OS
UBUNTU/WINDOWS10
Buondì, dunque, servirebbe l'elenco completo delle componenti.
Sappiamo già che hai una GTX e un Xdream i117 come dissipatore .
Che cpu hai, che scheda madre, che case, che ram e soprattutto che alimentatore hai.
Anche i dischi sono importanti
 
  • Mi piace
Reazioni: Painterand87

Painterand87

Utente Èlite
2,639
1,157
ciao! Più che altro, vista la "datazione" del PC, che hai nominato di circa 10 anni fa, potrebbe anche essere che, avendolo sforzato per un periodo a temperature altine, qualche componente potrebbe aver preso una "scaldata"...!
Prima, come ti hanno già detto, elenca tutti i componenti del PC, poi vediamo che suggerimenti dare....
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
3,560
1,349
Hai cambiato fisicamente la ventola o tutto il dissipatore cpu? La ventola deve soffiare contro il dissipatore non il contrario.
Smonta a rimonta il dissipatore che secondo me non è agganciato correttamente con tutti e 4 i piedini.

 

Alessia<3pc

Nuovo Utente
4
1
Hai cambiato fisicamente la ventola o tutto il dissipatore cpu? La ventola deve soffiare contro il dissipatore non il contrario.
Smonta a rimonta il dissipatore che secondo me non è agganciato correttamente con tutti e 4 i piedini.

era un blocco unico, non credo che si potesse sbagliare a montarlo al contrario xD .. I mean da un lato ci sta dall'altro no
Post automatically merged:

Buondì, dunque, servirebbe l'elenco completo delle componenti.
Sappiamo già che hai una GTX e un Xdream i117 come dissipatore .
Che cpu hai, che scheda madre, che case, che ram e soprattutto che alimentatore hai.
Anche i dischi sono importanti
MI serve sapere più di preciso cosa trovare e dove trovarlo
 

Dumah Brazorf

Utente cAttivo
Utente Èlite
3,560
1,349
Se uno dei 4 piloncini a pressione non si è ancorato correttamente alla mobo il dissipatore fa finta di fare contatto.
Guarda il video da metà fino in fondo per le istruzioni sullo smontaggio e montaggio del dissipatore.
 

Alessia<3pc

Nuovo Utente
4
1
OK allora. Grazie a tutti ^///^ coloro che mi hanno dato supporto nella mia richiesta.
Non ho capito che caspito sia succcesso onestamente!
Riassumendo: LA ventola non era collegata, lho collegata bene , e il problema era peggiorato, nel senso che quando avviavo mi dava un nuovo errore e dopo 15 secondi andava in shut down. Non lho toccato x un 2 gg poi ho chiesto aun amico di famiglia se mi veniva a dare una consulenza che x lavoro stavo impazzendo! Lui ha fatto esattamente quello che ho fatto io cioè collegare la ventola nel mio stesso identico modo e con lui il problema sembra risolto! per adesso.... nel senso che ci faccio fare un po' di fatica e vedo se il problema è risolto del tutto. Tutto quello che tocco funziona in mdoo procedurale e male anche xD!
Cmq, grazie a tutti coloro che mi hanno cercato di darmi una mano so che nel caso avessi altri problemi so a chi rivolgermi!
Per il momento il massimo che potrei fare per migliorareil rendimento è direi installare un/a ssd e al massimo aggiungere un 8 gb di ram, nell'attesa di prendere un nuovo pc...
Forza bestia tieni botta ancora un po' (^^^)
 

Entra

oppure Accedi utilizzando

Discussioni Simili