PROBLEMA High latency

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10
Salve ragazzi, come posso risovlere questi picchi di latenza così elevati?
I driver sono tutti aggiornati. L'ultima barra raggiunge anche i 250 mila.
 

Allegati

Ottoore

Utente Èlite
15,996
7,498
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Non sappiamo nulla della tua cfg, non possiamo aiutarti.
 

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10
si scusami.
i7 6700k
gigabyte g1 z170 ex3
corsair cs650m
tra poco una 1080
avevo una 1070 e la latenza era la stessa.
crucial 16gb 2133mhz
 

Ottoore

Utente Èlite
15,996
7,498
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
si scusami.
i7 6700k
gigabyte g1 z170 ex3
corsair cs650m
tra poco una 1080
avevo una 1070 e la latenza era la stessa.
crucial 16gb 2133mhz
Ma quindi il test è effettuato con l' integrata?
 

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10

Ottoore

Utente Èlite
15,996
7,498
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10
Allego gli screen. svchost continua a salire costantemente.
 

Allegati

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10
A volte il pagefault si ferma ed appena apro Chrome ricomincia a salire.
 

Ottoore

Utente Èlite
15,996
7,498
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
A vederla così ti direi di aggiornare i driver della scheda di rete. Se hai gli ultimi toglili e metti una versione precedente: ci serve almeno un test con driver diversi.
 

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10
niente, ho aggiornato ma continua ad andare alle stelle
 

Ottoore

Utente Èlite
15,996
7,498
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit
Mi sono riletto il thread e mi sono accorto che c' è un problema in partenza: tu non hai picchi di latenza, la latenza è sempre bassa e non inficia l' audio.

Per quanto riguarda il pagefault ci sono diverse ragioni che possono essere un driver che fa casino, l' antivirus, i risparmi energetici, un aggiornamento di windows... Devi fare diverse prove ma quello non è un problema e non indica picchi di latenza.
Puoi partire da un memtest 86, magari un banco di ram è andato.
 

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10

Ottoore

Utente Èlite
15,996
7,498
Hardware Utente
CPU
I7 2700K @4.7
Dissipatore
Noctua NH-D14
Scheda Madre
GA-Z77X-UD5H
Hard Disk
Samsung 840 Pro 256 Gb+ Raid 0 WD RE4 500gb
RAM
Crucial Ballistix Tactical 2133 @9-9-9-27
Scheda Video
Gtx 1060
Scheda Audio
Asus Essence ST+ Beyerdynamic 990pro
Alimentatore
Evga g2 750w
Case
Cooler Master Haf XM
Periferiche
Varmilo Va87m + Razer DA
Internet
Vdsl 200 Mbps
Sistema Operativo
Windows 7 64 bit

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10
Lo devo fare tramite boot USB vero?
Comunque ho provato già la diagnosi memoria di Windows e con la.modalita di test estesa mi si blocca al 21% e non va più avanti, con la modalità normale che fa meno test invece va bene.

Inviato da Redmi Note 2 tramite App ufficiale di Tom\\\'s Hardware Italia Forum
 

brockets

Utente Attivo
287
13
Hardware Utente
CPU
i7 6700k 4.5 ghz
Dissipatore
Noctua dh-15
Scheda Madre
gigabyte z170 gaming k3
Hard Disk
ssd 2x120 + 1x240
RAM
32 GB DDR4 3000 mHz
Scheda Video
galax 1080 ex oc
Scheda Audio
smsl m3 + beyerdynamic DT770 pro
Monitor
Asus 27" IPS
Alimentatore
Corsair cs650m
Case
iTek silent 7
Sistema Operativo
Windows 10

Entra

oppure Accedi utilizzando