help!!!!!!!!!!!

Stato
Discussione chiusa ad ulteriori risposte.

michelebusiello

Nuovo Utente
4
0
Ciao a tutti sono nuovo del forum e ho un piccolo grande problema che vado ad illustrarvi.
Ieri ho provato a caricare win xp su un PC che aveva win Vista. Tutta la parte di installazione da cd è andata bene, ma quando mi ha chiesto di estrarre il cd e riavviare il pc, quest' ultimo non è più ripartito, nel senso che non mi fa neanche entrare nel bios, si blocca sulla pagina dove dice di premere CANC per entrare nel BIOS.
Ho provato a farlo partire con un solo banco di Ram, ma non è partito, ho provato a invertire i due banchi ma non è partito, ho provato allora a scollegare l'hard disk dalla scheda madre ed è partita l'installazione di win xp dal cd che avevo inserito.
Potrebbe essere l' Hard Disk bruciato????
Aiutooooooo!!!!!!!!:( :( :(
 

Arcovoltaico77

Utente Èlite
1,558
10
CPU
Core 2 Duo E2200 + Thermaltake silent tower 112cu (1,3 Kg)
Scheda Madre
Asus P5B
Hard Disk
160Gb Maxtor SATA2 + WD Caviar 250GB SATA2
RAM
2 * 1Gb Corsair CL4 (Pc4300, Value Select)
Scheda Video
Point of View 6600GT 256Mb (500-1000 @ 571-1183)
Scheda Audio
integrato 5.1
Monitor
LCD 17 samsung
Alimentatore
Enermax Pro82+ 525 Watt
Case
ColorsIT
Sistema Operativo
Windows XP & Ubuntu
secondo me, visto che prima c'era Vista, XP ha fatto casino con il masterboot...tra l' altro mi sembra che Vista abbia anche una nuova versione di file system ntfs... se hai installato xp senza eliminare le partizioni e ricrearle potrebbe essere successo...

se c'ho azzeccato, basta che metti l' hd come slave su un altro pc, elimini tutte le partizioni su quel disco, le ricrei e poi lo rimetti sotto per installazione xp...

a meno che non sia proprio morto il disco, ma dovrebbe dirti che non ne trova nessuno, non bloccarsi senza manco entrare nel bios...
 

michelebusiello

Nuovo Utente
4
0
help!!!!!!!!!!!!

A dire la verità quando il pc mi ha chiesto di riavviare la prima volta, ho estratto il cd ho riavviato ma il sistema non ha rilevato nessun SO. Ho dovuto percui spegnere riaccendere e rilanciare l' installazione dal CD a quel punto quando mi ha chiesto se volevo formattare la partizione esistente gli ho detto di si, ha completato l'installazione ho riavviato e quel punto non è più ripartito.
Forse così sono stato più chiaro hai qualche info in più da darmi??????
 

nekosan

Utente Attivo
308
0
michelebusiello ha detto:
A dire la verità quando il pc mi ha chiesto di riavviare la prima volta, ho estratto il cd ho riavviato ma il sistema non ha rilevato nessun SO. Ho dovuto percui spegnere riaccendere e rilanciare l' installazione dal CD a quel punto quando mi ha chiesto se volevo formattare la partizione esistente gli ho detto di si, ha completato l'installazione ho riavviato e quel punto non è più ripartito.
Forse così sono stato più chiaro hai qualche info in più da darmi??????
Controlla se la partizione dove hai installato Xp, sia la primaria ed attiva.
Verifica che il disco su cui hai intallato Xp, nel bios sia lo stesso impostato come disco di boot; nel caso hai due dischi sata, se hai installato xp sul secondo, cancellando quindi il vecchio boot manager, all'avvio, risulta no so perche il disco non è di avvio.
Nella pegiore delle ipotesi, ripeti linstallazione, pero al momento di formattare, seleziona crea partizione, cancella quella esistenze quindi ricreala e li installa.
Ciao.
 

Fragolino

Utente Èlite
13,488
71
CPU
AM3 Phenom 2 X4 955 B.E.
Scheda Madre
Asrock M3N78D
Hard Disk
1000 GB Sata 2 Westen Digital
RAM
2 GB DDR3 1600 Kingston
Scheda Video
GTS 450 1024Mb
Scheda Audio
Realteck HQ
Monitor
Philips 170S
Alimentatore
680 Watt home made
Case
Centurion
Sistema Operativo
XP Pro SP3 / Window 7 H.P.
Leggi bene il regolamento ... aprine un' altra con titolo idoneo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot del momento