Help !

tavi

Nuovo Utente
22
0
Ho un grossissimo problema al mio pc mi si riavvia ogni tanto (può stare acceso 1 settimana poi ad un tratto mi si resetta 4 volte in una serata)

il mio pc è composto così:
Case Big Tower
Alimentatore 450W DF Qtec
Abit NF7-S rev 2
Xp 2500 Barton
2 ddr corsair 256mb Corsair
Geforce Ti4200
dvd e cdrw LG
2 HD da 40 e 20 GB Seagate

Ho testato RAM e HD non ho virus (controllato sia con il Nav che con antivirus.com)

c'è modo di testare la MOBO esiste un prog specifico

p.s. MOBO, RAM, CPU E ALIMENTATORE HANNO 2 MESI DI VITA
 

tavi

Nuovo Utente
22
0
grazie velenoso ma porcaccia la troia è tutto ieri che è sotto test con sisoftsandra :

e non si è mai bloccato !!!!!!!
:confused: :confused:

che mi consigliate ora???
 

PzSniper

Utente Attivo
292
4
Potrebbe essere stata danneggiata dai recenti problemi alla liena elettrica o da un temporale estivo forse... capità raramente ma capita, anche io ho dovuto buttare la mobo cosi.
 

Andrea Ferrario

Redazione
837
30
Non sottovalutare l'alimentatore. Qtec, anche se non è malaccio, non è che sia proprio il massimo.

Ho provato diversi Qtec, alcuni ottimi, con ottimi voltaggi etc, altri invece scandalosi.

Se hai la possibilità prova a sostituire l'ali.

ciao! ;)
 

Velenoso

Utente Attivo
32
0
Originariamente postato da Ferry
Non sottovalutare l'alimentatore. Qtec, anche se non è malaccio, non è che sia proprio il massimo.

Ho provato diversi Qtec, alcuni ottimi, con ottimi voltaggi etc, altri invece scandalosi.

Se hai la possibilità prova a sostituire l'ali.

ciao! ;)

vero anke a me avevano cambiato l'alimentatore pero dopo 3 gg e tornato a ressetare di brutto

alla fine mi so rotto e ho comprato tutto nuovo e mi so fregato :-(

ma penso ke la cosa + storta ke ho comprato e la scheda video ( fx5600 gforce 256mb un pacco di scheda )
 

Roberto Buonanno

Amministratore
1,724
257
... a una lettura superficiale avrei imputato la colpa alle memorie, ma le Corsair sono quasi sempre una garanzia...
facci sapere se scoprirai mai qualcosa.

PS: come mai la geffo ti sembra un pacco?
 

PzSniper

Utente Attivo
292
4
PS: come mai la geffo ti sembra un pacco? [/B]
be..hehehe... non è che ha detto una eresia, basta leggere i vari post nella sezione schede video dove abbiamo trattato più volte il problema del PS e DX9 Comnpliant ehhehe
 

tavi

Nuovo Utente
22
0
ho cacciato su sisoft sandra e lo fatto lavorare per una notte intera (nessun errore) ora è acceso per 2 gg e non fà una piega

bha?!?!?:confused: :confused: :confused: :confused:


cmq grazie hai consigli
 

Velenoso

Utente Attivo
32
0
Originariamente postato da Keledan
... a una lettura superficiale avrei imputato la colpa alle memorie, ma le Corsair sono quasi sempre una garanzia...
facci sapere se scoprirai mai qualcosa.

PS: come mai la geffo ti sembra un pacco?

BHE xke se giri un po su siti o su riviste vedrai ke hanno fatto dei test tra abit siluro fx5600 256 ddr contro ati hercules 9600pro 128

e la su detta ATI la fa nera :-((( troppe prestazioni migliori l'unica cosa x quel ke riguarda la giffo sono i 256 mb di ram ma......(x un futuro di videogames) non ora quindi penso ke dopo 1 settimana di prova con la giffo andro a pigliare la ATI radeon hercules 9800pro 128 :-)))

ciao Vele
 

Velenoso

Utente Attivo
32
0
Originariamente postato da tavi
ho cacciato su sisoft sandra e lo fatto lavorare per una notte intera (nessun errore) ora è acceso per 2 gg e non fà una piega

bha?!?!?:confused: :confused: :confused: :confused:


cmq grazie hai consigli

cmq io ho visto un altra differenza dall'ultima formattazione fatta cioe ti spiego....

dopo installato xp la prima cosa ke ho fatto e stato installare l'aggiornamento xp BLASTER e da li pure io ho avuto dei probl nn vorrei ke sia questo dato ke lo ha fatto pure a un amico

prova a controllare questa cosa


Ciao Vele
 

tavi

Nuovo Utente
22
0
Originariamente postato da Velenoso
cmq io ho visto un altra differenza dall'ultima formattazione fatta cioe ti spiego....

dopo installato xp la prima cosa ke ho fatto e stato installare l'aggiornamento xp BLASTER e da li pure io ho avuto dei probl nn vorrei ke sia questo dato ke lo ha fatto pure a un amico

prova a controllare questa cosa


Ciao Vele


xp BLASTER ????

cos'è????
 

Diadora

Utente Attivo
206
0
Personalmente quoto con Ferry. Dovresti provare a cambiare alimentatore, o provare con un UPS. Se il problema si risolvesse almeno sapresti a cosa imputare il problema e risolverlo.
 

tavi

Nuovo Utente
22
0
Originariamente postato da Velenoso
Blaster o qualkosa simile quel virus ke fa ressettare il pc in 60 sec. nn lo conosci?

ciao Vele


ahhhh si si ma lo escludo come ho già detto nei post precedenti ho già fatto la scansione con nav2003 e antivirus.com e nada de nada e poi cmq ho installato la patch di Microsoft



ora proverò con un alimentatore nuovo e spero
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 13 15.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 59 70.2%
  • Square Enix

    Voti: 3 3.6%
  • Capcom

    Voti: 5 6.0%
  • Nintendo

    Voti: 13 15.5%
  • Altro (Specificare)

    Voti: 6 7.1%

Discussioni Simili