Help!

Berserkr81

Utente Attivo
22
0
Salve a tutti come da istruzioni ho inserito la VGA switch card data in dotazione con la mia MOBO(890GTD PRO)nel primo slot grigio,poi inserito la mia scheda video nella seconda slot pci (blu)sempre seguendo istruzioni...qual'è il problema?il sistema riconosce la VGA e lavora xccon quella ma della mia 460 GTX manco l'ombra. fforse qualche santo di voi puo aiutarmi?grazie
 

malox

Utente Attivo
112
3
CPU
i7 2630qm
Scheda Madre
ecs
HDD
150
RAM
2giga DDR2
GPU
nvidia nForce 430
Monitor
asus vw202s
Case
hp
OS
Windows vista
metti solo una scheda video e mettila nella slot pci
 

Berserkr81

Utente Attivo
22
0
ho provato a leggere nei vari forum ,sembra che devo fare un flash del bios..ricordando che la mia Mobo è una M4A89GTD PRO c'è nessuno puo' aiutarmi?
 

RACCA46

Utente Attivo
1,322
165
CPU
Intel Core i7 3820
Scheda Madre
Asus X79 Sabertooth
HDD
1xSSD Corsair Force 120GB - 1 WD Caviar Black 1TB
RAM
4x4 Corsair Vengence
GPU
ASUS GTX 680 DirectCu II TOP
Audio
CREATIVE Inspire A500 5.1
Monitor
SAMSUNG Syncmaster P2350(1920x1080)
PSU
Corsair GS 700
Case
CoolerMaster HAF 932
OS
Windows 8
la scheda video devi metterla nel primo slot pci-express...ma il problema è che usa la scheda video integrata e non la gtx 460?
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 22.8%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 103 63.6%
  • Square Enix

    Voti: 14 8.6%
  • Capcom

    Voti: 7 4.3%
  • Nintendo

    Voti: 21 13.0%
  • Altro (Specificare)

    Voti: 15 9.3%