Help Timing

Terminator2469

Utente Attivo
178
1
CPU
Intel Quad6600
Scheda Madre
P5B Deluxe WI-fi
HDD
1 WD Raptor 150 gb-1 WD Raptor 36gb-2 WD 750 gb
RAM
Corsair Xms2 6400-800
GPU
Xfx 8800 gtx
Audio
7+1 integrato
Monitor
Acer Al1951 19"Cristal Bright
PSU
Enermax Infinity 720
OS
Windows Xp sp2-Ubuntu 7
vi posto una foto dei timing delle ram con il procio a 3400..le temperature sono buone con orthos sono a 57/58 dopo 2 ore...Vorrei provare a spingere un po di più visto che le temperature me lo cosentono ma se alzo l'fsb e il vcore mi va in crash o addirittura non si accende...Io ho le Xms2 800 e so che non sono il massimo ma leggendo nel vostro forum ho visto che qualcosa si può fare..Qualcuno mi potrebbe indicare i parametri da ritoccare?Mi avevano indicato la soluzione 5-5-5-5-15 ma non funzia...Grazie
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
Hai provato ad alzare il voltaggio delle ram ?
 

Terminator2469

Utente Attivo
178
1
CPU
Intel Quad6600
Scheda Madre
P5B Deluxe WI-fi
HDD
1 WD Raptor 150 gb-1 WD Raptor 36gb-2 WD 750 gb
RAM
Corsair Xms2 6400-800
GPU
Xfx 8800 gtx
Audio
7+1 integrato
Monitor
Acer Al1951 19"Cristal Bright
PSU
Enermax Infinity 720
OS
Windows Xp sp2-Ubuntu 7
si ho provato fino a 2.1...ma non cambia niente
....
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
Qual è il voltaggio delle ram a default dato dalla casa ?
 

Terminator2469

Utente Attivo
178
1
CPU
Intel Quad6600
Scheda Madre
P5B Deluxe WI-fi
HDD
1 WD Raptor 150 gb-1 WD Raptor 36gb-2 WD 750 gb
RAM
Corsair Xms2 6400-800
GPU
Xfx 8800 gtx
Audio
7+1 integrato
Monitor
Acer Al1951 19"Cristal Bright
PSU
Enermax Infinity 720
OS
Windows Xp sp2-Ubuntu 7
non lo so di preciso io l'ho spostato da auto a 1.9 e a 3400 regge perfettamente ma come alzo l'fsb per spingere un po mi va in crash...adesso cmq sono a 3400 378x9 il core a 1.475 la ram a 1.9..e vado a 58/59 dopo 2 ore di orthos..
 

Luke88

Utente Èlite
9,138
770
CPU
Intel i5 6600k
Scheda Madre
Asus Z170 Pro Gaming
HDD
2xSamsung 850 Evo 250Gb + WD Caviar Green 2Tb
RAM
16Gb Corsair 2666
GPU
MSI Gtx1060 6gb Armor
Audio
Audioengine A2/Sennheiser Pc350SE
Monitor
Asus Vg245h
PSU
Seasonic Platinum 660
Case
NZXT S340 Elite Black
OS
Windows 10 x64
Il voltaggio di default è giusto 1,9... cmq nn so perchè faccia così .. aspetta qualche maestro dell oc tipo ludus o most..
 

Terminator2469

Utente Attivo
178
1
CPU
Intel Quad6600
Scheda Madre
P5B Deluxe WI-fi
HDD
1 WD Raptor 150 gb-1 WD Raptor 36gb-2 WD 750 gb
RAM
Corsair Xms2 6400-800
GPU
Xfx 8800 gtx
Audio
7+1 integrato
Monitor
Acer Al1951 19"Cristal Bright
PSU
Enermax Infinity 720
OS
Windows Xp sp2-Ubuntu 7
ok speriamo che leggano..grazie cmq
 

Terminator2469

Utente Attivo
178
1
CPU
Intel Quad6600
Scheda Madre
P5B Deluxe WI-fi
HDD
1 WD Raptor 150 gb-1 WD Raptor 36gb-2 WD 750 gb
RAM
Corsair Xms2 6400-800
GPU
Xfx 8800 gtx
Audio
7+1 integrato
Monitor
Acer Al1951 19"Cristal Bright
PSU
Enermax Infinity 720
OS
Windows Xp sp2-Ubuntu 7
2,2 2,3?dici che non c'è pericolo per le temperature??E i timing li lascio di default o li modifico?
 

pixy

Utente Attivo
745
70
strano che salgano così poco, prova ad impostare timmings più rilassati e se non basta dargli un pelo di volt in più
 

Terminator2469

Utente Attivo
178
1
CPU
Intel Quad6600
Scheda Madre
P5B Deluxe WI-fi
HDD
1 WD Raptor 150 gb-1 WD Raptor 36gb-2 WD 750 gb
RAM
Corsair Xms2 6400-800
GPU
Xfx 8800 gtx
Audio
7+1 integrato
Monitor
Acer Al1951 19"Cristal Bright
PSU
Enermax Infinity 720
OS
Windows Xp sp2-Ubuntu 7
ho postato lo screen dimmi come intendi per rilassati...Ho provato con 5-5-5-5-15...con la tensione a 2.1 ma non parte nemmeno il sistema...
 

pixy

Utente Attivo
745
70
prova con più volt o se non funziona giusto per provare rilassali ancora e verifica se ne vale la pena

io ad esmpio con le mie per riuscire a tenerle in sincrono col bus a 490 ho dovuto per forza impostare i timmings a 5-6-6-15, con valori più tirati anche con 2,45v non ne volevano sapere
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili