( HELP)Problemone Ram 4 gb corsai dominator

pavonigno

Nuovo Utente
17
0
CPU
intel i5 661 3.33 mhz
Scheda Madre
Asus p7p55d-e
Hard Disk
1tb
RAM
4 gb corsair dominator
Scheda Video
AMD HD6870
Scheda Audio
7.1
Monitor
22 lg HD
Alimentatore
600 w
Case
carino della coolermaster sniper storm
Sistema Operativo
winzoz
salve a tutti sono nuovo qui e vorrei complimentarmi con tutti per il bel lavoro che svolgete qui.
Ormai è una settimana che cerco di capire qual'è il problema ma non ne vengo a capo...ho comprato il pc e me lo sono assemblato..tutto apposto..tranne per le Ram 4gb Corsair dominator 1600...se le metto in dual channel con XMP abilitato si accende il pc ma non vedo niente sul monitor..se invece le metto in single channel..a volte mi si frizza il pc e mi tocca riavviare..non so piu che fare!!! qualcuno puo aiutarmii?!! la mia scheda madre è una asus P7P55D-E
 

darth vader

Utente Attivo
192
1
CPU
phenom ii x4 965 3.4
Scheda Madre
asus crosshair iii formula
Hard Disk
500 gb
RAM
4 gb ocz 1330
Scheda Video
sapphire radeon hd 6970 2gb
Scheda Audio
creative
Monitor
samsung 19 '';bravia 37'' all 1080p
Alimentatore
antec 700w
Case
antec gamer
Sistema Operativo
Windows? Linux? MacOS?ma si dai mettiamoli tutti e tre XD
modello della scheda madre?processore?sul bios che parametri hai messo per le ram?
 

pavonigno

Nuovo Utente
17
0
CPU
intel i5 661 3.33 mhz
Scheda Madre
Asus p7p55d-e
Hard Disk
1tb
RAM
4 gb corsair dominator
Scheda Video
AMD HD6870
Scheda Audio
7.1
Monitor
22 lg HD
Alimentatore
600 w
Case
carino della coolermaster sniper storm
Sistema Operativo
winzoz
asus p7p55d-e processore i5 661 3.33 , e i parametri non ho toccato
 

darth vader

Utente Attivo
192
1
CPU
phenom ii x4 965 3.4
Scheda Madre
asus crosshair iii formula
Hard Disk
500 gb
RAM
4 gb ocz 1330
Scheda Video
sapphire radeon hd 6970 2gb
Scheda Audio
creative
Monitor
samsung 19 '';bravia 37'' all 1080p
Alimentatore
antec 700w
Case
antec gamer
Sistema Operativo
Windows? Linux? MacOS?ma si dai mettiamoli tutti e tre XD
la ram che modello è?(ci sono 4 modelli corsair da 4gb a 1600)
 

darth vader

Utente Attivo
192
1
CPU
phenom ii x4 965 3.4
Scheda Madre
asus crosshair iii formula
Hard Disk
500 gb
RAM
4 gb ocz 1330
Scheda Video
sapphire radeon hd 6970 2gb
Scheda Audio
creative
Monitor
samsung 19 '';bravia 37'' all 1080p
Alimentatore
antec 700w
Case
antec gamer
Sistema Operativo
Windows? Linux? MacOS?ma si dai mettiamoli tutti e tre XD
c'è il mem ok su quella scheda madre?
 

pavonigno

Nuovo Utente
17
0
CPU
intel i5 661 3.33 mhz
Scheda Madre
Asus p7p55d-e
Hard Disk
1tb
RAM
4 gb corsair dominator
Scheda Video
AMD HD6870
Scheda Audio
7.1
Monitor
22 lg HD
Alimentatore
600 w
Case
carino della coolermaster sniper storm
Sistema Operativo
winzoz
si ho già provato a premere mem ok quando le metto in dual channel...ma lampeggia la spia e basta e non si vede niente sul monitor..il modello è CMP4GX3M2A1600C8
 

darth vader

Utente Attivo
192
1
CPU
phenom ii x4 965 3.4
Scheda Madre
asus crosshair iii formula
Hard Disk
500 gb
RAM
4 gb ocz 1330
Scheda Video
sapphire radeon hd 6970 2gb
Scheda Audio
creative
Monitor
samsung 19 '';bravia 37'' all 1080p
Alimentatore
antec 700w
Case
antec gamer
Sistema Operativo
Windows? Linux? MacOS?ma si dai mettiamoli tutti e tre XD
le specifiche sono
Tested Voltage 1.65
SPD Voltage 1.5
Speed Rating PC3-12800 (1600MHz)
SPD Speed 1333Mhz
Tested Speed 1600Mhz
Tested Latency 8-8-8-24
SPD Latency 9-9-9-24
 

pavonigno

Nuovo Utente
17
0
CPU
intel i5 661 3.33 mhz
Scheda Madre
Asus p7p55d-e
Hard Disk
1tb
RAM
4 gb corsair dominator
Scheda Video
AMD HD6870
Scheda Audio
7.1
Monitor
22 lg HD
Alimentatore
600 w
Case
carino della coolermaster sniper storm
Sistema Operativo
winzoz
scusami..ma che devo fare di preciso? guidami che non ne ho idea :S
 

darth vader

Utente Attivo
192
1
CPU
phenom ii x4 965 3.4
Scheda Madre
asus crosshair iii formula
Hard Disk
500 gb
RAM
4 gb ocz 1330
Scheda Video
sapphire radeon hd 6970 2gb
Scheda Audio
creative
Monitor
samsung 19 '';bravia 37'' all 1080p
Alimentatore
antec 700w
Case
antec gamer
Sistema Operativo
Windows? Linux? MacOS?ma si dai mettiamoli tutti e tre XD
controlla su bios o su cpuz che parametri ha la memoria
 

pavonigno

Nuovo Utente
17
0
CPU
intel i5 661 3.33 mhz
Scheda Madre
Asus p7p55d-e
Hard Disk
1tb
RAM
4 gb corsair dominator
Scheda Video
AMD HD6870
Scheda Audio
7.1
Monitor
22 lg HD
Alimentatore
600 w
Case
carino della coolermaster sniper storm
Sistema Operativo
winzoz
adesso vedo su cpuz...devo mettere le ram in single channel..sperando che non si frizzi il pc
 

pavonigno

Nuovo Utente
17
0
CPU
intel i5 661 3.33 mhz
Scheda Madre
Asus p7p55d-e
Hard Disk
1tb
RAM
4 gb corsair dominator
Scheda Video
AMD HD6870
Scheda Audio
7.1
Monitor
22 lg HD
Alimentatore
600 w
Case
carino della coolermaster sniper storm
Sistema Operativo
winzoz
dram frequncy: 803.4 cas# latency 8 8 8 24 88 clocks, command rate 2t, il resto dovrei mandarti una immagine non so che dirti
 

darth vader

Utente Attivo
192
1
CPU
phenom ii x4 965 3.4
Scheda Madre
asus crosshair iii formula
Hard Disk
500 gb
RAM
4 gb ocz 1330
Scheda Video
sapphire radeon hd 6970 2gb
Scheda Audio
creative
Monitor
samsung 19 '';bravia 37'' all 1080p
Alimentatore
antec 700w
Case
antec gamer
Sistema Operativo
Windows? Linux? MacOS?ma si dai mettiamoli tutti e tre XD
prova a testarle una alla volta in dual channel se ti da errore su entrambe credo sia qualcosa nella scheda madre se no è una delle due ram che non va
 

pavonigno

Nuovo Utente
17
0
CPU
intel i5 661 3.33 mhz
Scheda Madre
Asus p7p55d-e
Hard Disk
1tb
RAM
4 gb corsair dominator
Scheda Video
AMD HD6870
Scheda Audio
7.1
Monitor
22 lg HD
Alimentatore
600 w
Case
carino della coolermaster sniper storm
Sistema Operativo
winzoz
ok adesso le testo una alla volta..cosa dovrei vedere ?
 

pavonigno

Nuovo Utente
17
0
CPU
intel i5 661 3.33 mhz
Scheda Madre
Asus p7p55d-e
Hard Disk
1tb
RAM
4 gb corsair dominator
Scheda Video
AMD HD6870
Scheda Audio
7.1
Monitor
22 lg HD
Alimentatore
600 w
Case
carino della coolermaster sniper storm
Sistema Operativo
winzoz
ecco allora..al primo avvio con una ram..non si accendeva...l'ho tolta ho messo l'altra..e si accendeva..poi l'ho ritolta e ho messo quella che non andava e va..quindi funzionano tutte e 2..però non ho messo in xmp
 

darth vader

Utente Attivo
192
1
CPU
phenom ii x4 965 3.4
Scheda Madre
asus crosshair iii formula
Hard Disk
500 gb
RAM
4 gb ocz 1330
Scheda Video
sapphire radeon hd 6970 2gb
Scheda Audio
creative
Monitor
samsung 19 '';bravia 37'' all 1080p
Alimentatore
antec 700w
Case
antec gamer
Sistema Operativo
Windows? Linux? MacOS?ma si dai mettiamoli tutti e tre XD
mmm prova a settarle in dual senza xmp e lascia in auto il più per le latenze vai con 9-9-9-24 velocità decidi tu nel caso metti 1333Mhz per più sicurezza e voltaggio se non te lo mette in auto metti 1.5 se non va 1.65 e alzi a 1600 fai una prova e dimmi
 

Entra

oppure Accedi utilizzando

Discussioni Simili