Help, problemone PC.

tyhpoon

Nuovo Utente
8
0
CPU
AMD Athlon 64 x 2 5000
Scheda Madre
ASUS M2N32 Sli Deluxe wireless edition
HDD
Maxtor
RAM
Kingston 4 x 2GB DDR2
GPU
2 Nvidia ASUS EN9800GT in Sli
Audio
Integrata
Monitor
Belinea LCD
PSU
Corsair TX 750 W
OS
Windows 7 Ultimate edition
Buonasera a tutti. Pochi giorni fa il mio PC all'avvio ha caricato per metà la prima videata della scheda madre, poi si è bloccato. Ho tentato un riavvio, ma nulla, schermo nero e da allora è morto. Premesso che ho già tentato tutto il possibile, incluso rimuovere le schede video, rimuovere tutti i banchi Ram, ma all'avvio parte l'alimentatore, le ventole del processore, le ventole delle schede video, la ventola ausiliaria ma il PC non emette più il consueto bip che emetteva all'avvio dopo il check e non emette nessuna sequenza di bip neppure a ram smontate, secondo voi è la scheda madre brasata, vero? Penso che se anche la batteria tampone della scheda madre fosse scarica quantomeno il PC partirebbe. Invece l'unica cosa che si accende sulla motherboard è un led rosso in basso. per il resto il nulla totale...
Di seguito, vi do la configurazione del mio PC:

Scheda madre ASUS M2N32 Sli Deluxe wireless edition socket AM2
Processore Athlon 64 x 2 5000 windsor dual core
Alimentatore Corsair TX 750 w
Schede video due Asus Nvidia EN9800 gt da 1gb ciascuna in SLI
Ram n.4 banchi Kingston da 2 gb ciascuno DDR2 per un totale di 8 gb
Masterizzatore e lettore DVD separati.
Sistema Operativo Win 7 Ultimate 64 bit.

Un grazie a chiunque mi darà una risposta ed un buon Anno a tutti.
Davide.
 
Ultima modifica:

matem6

Utente Èlite
4,223
1,008
CPU
AMD Ryzen 7 1700
Scheda Madre
Gigabyte AX370-Gaming 5
HDD
SSD Crucial M500 240GB + Seagate Barracuda 2TB + Seagate Barracuda LP 500GB + 2x160GB 2.5"
RAM
G.Skill TridentZ (2x8GB) 3600MHz CL16
GPU
GTX 1080 Gigabyte G1 Gaming
Audio
Realtek
PSU
XFX Pro 750W
Case
Cooler Master Storm Stryker
OS
Windows 10 Pro x64 UEFI
fai un reset del cmos, così:

a computer staccato dalla corrente sposta il jumper clrtc così:

failbios_en_01.png
il jumper sta vicino alla batteria della mobo, lascialo nella posizione 2-3 per almeno 10 secondi dopodichè rispostalo in posizione 1-2.
Vedi se così risolvi
 
  • Like
Reactions: tyhpoon

tyhpoon

Nuovo Utente
8
0
CPU
AMD Athlon 64 x 2 5000
Scheda Madre
ASUS M2N32 Sli Deluxe wireless edition
HDD
Maxtor
RAM
Kingston 4 x 2GB DDR2
GPU
2 Nvidia ASUS EN9800GT in Sli
Audio
Integrata
Monitor
Belinea LCD
PSU
Corsair TX 750 W
OS
Windows 7 Ultimate edition
Prima di tutto, grazie. Provata soluzione, cambiata posizione jumper a cavo alimentazione staccato, lasciato così 30/40 secondi, riposizionato, ma tutto come prima...
Mi stupirebbe che possa essere l'alimentatore.visto che si attiva tutto, ma non parte il bios, ah, la spia della motherboard è verde. Non so se sia il mio daltonismo che me la faceva vedere rossa o se sia cambiato qualcosa.
Un'altra domanda, visto che direi che parlo con persone che sanno il fatto loro, posto che sto dando la caccia sulla baia ad una scheda madre analoga che insieme ha un procio amd quad core, se riuscissi ad aggiudicarmela e sostituissi anche il processore, non devo formattare, vero? O è meglio se prima riassemblo tutto con il vecchio procio, salvo tutto il salvabile su HD esterno, poi cambio procio, formatto, e reinstallo tutto?
Ri-grazie, Davide.
 
Ultima modifica:

matem6

Utente Èlite
4,223
1,008
CPU
AMD Ryzen 7 1700
Scheda Madre
Gigabyte AX370-Gaming 5
HDD
SSD Crucial M500 240GB + Seagate Barracuda 2TB + Seagate Barracuda LP 500GB + 2x160GB 2.5"
RAM
G.Skill TridentZ (2x8GB) 3600MHz CL16
GPU
GTX 1080 Gigabyte G1 Gaming
Audio
Realtek
PSU
XFX Pro 750W
Case
Cooler Master Storm Stryker
OS
Windows 10 Pro x64 UEFI
Prima di tutto, grazie. Provata soluzione, cambiata posizione jumper a cavo alimentazione staccato, lasciato così 30/40 secondi, riposizionato, ma tutto come prima...
Mi stupirebbe che possa essere l'alimentatore.visto che si attiva tutto, ma non parte il bios, ah, la spia della motherboard è verde. Non so se sia il mio daltonismo che me la faceva vedere rossa o se sia cambiato qualcosa.
Un'altra domanda, visto che direi che parlo con persone che sanno il fatto loro, posto che sto dando la caccia sulla baia ad una scheda madre analoga che insieme ha un procio amd quad core, se riuscissi ad aggiudicarmela e sostituissi anche il processore, non devo formattare, vero? O è meglio se prima riassemblo tutto con il vecchio procio, salvo tutto il salvabile su HD esterno, poi cambio procio, formatto, e reinstallo tutto?
Ri-grazie, Davide.
hai già provato a bootare con una ram alla volta? in caso prova
Riguardo il resto è sempre meglio formattare quando si cambia hardware per evitare conflitti, ma volendo si può anche ricollegare l'hard disk ai nuovi componenti ma non ne garantisco il funzionamento al 100%
 
  • Like
Reactions: tyhpoon

tyhpoon

Nuovo Utente
8
0
CPU
AMD Athlon 64 x 2 5000
Scheda Madre
ASUS M2N32 Sli Deluxe wireless edition
HDD
Maxtor
RAM
Kingston 4 x 2GB DDR2
GPU
2 Nvidia ASUS EN9800GT in Sli
Audio
Integrata
Monitor
Belinea LCD
PSU
Corsair TX 750 W
OS
Windows 7 Ultimate edition
Ciao, la prova con un singolo banco Ram alla volta l'avevo già fatta, senza nessun successo, ed avevo anche riprovato con un vecchio banco da 1 gb (sempre DDR2), che faceva parte della configurazione originale della macchina, ma il fatto che la mobo non mi dia nessun segnale anche a banchi smontati, mi fa pensare che il problema non sia di Ram, visto che altrimenti all'avvio senza banchi ram dovrebbe "piangere" segnalandomi che non trova la ram. Almeno così credo di avere capito leggendo qui sul forum e in un sacco di siti su internet. Come ho detto, credo che non possa essere un problema di alimentatore in quanto non mi sembra manchi tensione: si avvia tutto, si accendono le spie dell'HD, si avviano tutte le ventole possibili immaginabili, il procio se lascio acceso a lungo il PC si riscalda normalmente, solo che non inizia neppure a caricare il bios, e quindi non va avanti nulla. L'unica cosa che avevo notato da un po' era il fatto che impiegasse di piu' a caricare tutto, mentre prima era molto più veloce, ma l'avevo attribuito alla inenarrabile quantità di c...a che windows carica costantemente dalla rete.
Un'altra cosa che avevo notato sta nel fatto (ma questo lo faceva praticamente da una vita, anche con il precedente alimentatore da 400W, 5 anni fa e due schede video fa) che i lettori DVD facevano "fatica" ad aprirsi, ovvero quando ne chiami l'apertura si sente come se stessero per aprirsi, ma ci vogliono sempre tre/quattro tentativi a lettore per riuscire ad aprirli la prima volta. Poi, andata la prima, funzionano senza problemi anche un giorno intero. mai capita sta cosa... Non penso servano 1000 W...
Non ho capito una cosa: ho letto un sacco di modi per testare l'alimentatore, ma visto che è un affare che da corrente, perchè bisogna fare tutta sta trafila del cavallotto tra un pin e quello di terra? perchè se sto coso si accende, quando è attaccato alla corrente non è sufficiente?
Alla luce di ciò, secondo voi, stiamo parlando di una motherboard defunta?
Grazie.
Davide.
 

matem6

Utente Èlite
4,223
1,008
CPU
AMD Ryzen 7 1700
Scheda Madre
Gigabyte AX370-Gaming 5
HDD
SSD Crucial M500 240GB + Seagate Barracuda 2TB + Seagate Barracuda LP 500GB + 2x160GB 2.5"
RAM
G.Skill TridentZ (2x8GB) 3600MHz CL16
GPU
GTX 1080 Gigabyte G1 Gaming
Audio
Realtek
PSU
XFX Pro 750W
Case
Cooler Master Storm Stryker
OS
Windows 10 Pro x64 UEFI
Fai questa prova: rimuovi la batteria dalla mobo dopodiché accendi il pc e se parte entra nel bios e setta le impostazioni a default, spegni il pc, rimetti la batteria e vedi se si è risolto
 
  • Like
Reactions: tyhpoon

tyhpoon

Nuovo Utente
8
0
CPU
AMD Athlon 64 x 2 5000
Scheda Madre
ASUS M2N32 Sli Deluxe wireless edition
HDD
Maxtor
RAM
Kingston 4 x 2GB DDR2
GPU
2 Nvidia ASUS EN9800GT in Sli
Audio
Integrata
Monitor
Belinea LCD
PSU
Corsair TX 750 W
OS
Windows 7 Ultimate edition
Fatta anche questa prova: tolta batteria mobo, avviato pc, ma sempre schermo nero, nessun bip, assenza di segnale. Mobo fritta?
Grazie.
Davide.
 

viator

Utente Èlite
3,328
2,417
CPU
intel 2600k-dissi noctua d14
Scheda Madre
asus p8p67 deluxe
HDD
ocz vertex 3 120Gb + 2 rack WD 160Gb 1601 per tot 320Gb storage
RAM
corsair xms 2000 2x4Gb
GPU
sli 2x asus 560 dc2 top
Audio
integrata
Monitor
Philips 23" 230w5bs
PSU
ocz 750 mod 80+
Case
TT armor 8003swa full alluminio
OS
w7 pro su ocz vertex 3 120
hai controllato se l'alimentazione alla mobo è ben inserita? non mi ricordo più se a bordo mobo vi è un pulsante per reset che ti sposta in un bios di riserva prova a leggere sul libretto della mobo.- Non sto scrivendo del pulsante reset frontale.-
 
  • Like
Reactions: tyhpoon

metallo97

Utente Èlite
3,530
1,200
CPU
Intel Core i7 930 @ 4GHz
Scheda Madre
ASUS Rampage II Gene
HDD
Crucial M500 120GB
RAM
OCZ Platinum 9-9-9-28 @ 1866MHz
GPU
MSI Radeon HD7950
Audio
Creative X-Fi
Monitor
HP 22xi
PSU
Nilox SRM850
Case
Project: Black Side of The Modding
OS
Windows 7 64 Bit
Piedini nel processore rotti o piegati? Senti puzza di bruciato?
 
  • Like
Reactions: tyhpoon

tyhpoon

Nuovo Utente
8
0
CPU
AMD Athlon 64 x 2 5000
Scheda Madre
ASUS M2N32 Sli Deluxe wireless edition
HDD
Maxtor
RAM
Kingston 4 x 2GB DDR2
GPU
2 Nvidia ASUS EN9800GT in Sli
Audio
Integrata
Monitor
Belinea LCD
PSU
Corsair TX 750 W
OS
Windows 7 Ultimate edition
Allora, ringraziando tutti per l'aiuto, e puntualizzando che la situazione è sempre la stessa, per Viator: ho anche scaricato il manuale in Italiano, ma non ho trovato nulla relativamente ad un bios ausiliario ed ad un eventuale switch, io l'ho guardata a lungo e non ho visto nulla. Per Metallo, no, non sento puzza di bruciato ed il processore non è mai stato smontato, non capirei come possano essersi piegati i piedini.
Grazie comunque di cuore a tutti. Siete fantastici, io proseguo nelle mie prove ed attendo vostri consigli. Ed intanto vedo se riesco a procurami una Mobo nuova (usata) sulla baia.

Grazie.
Davide.
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili