HELP!!!!!p5w dh deluxe....

SMUSLI

Nuovo Utente
6
0
Ragazzi il mio problema è il seguente....
circa 2 settimane fà ho assemblato questo PC:
CORE 2 DUO E6600, P5W DH DELUXE, 2 X 1GB DDR 800 CORSAIR XMS2, ATI RADEON X1950PRO 256MB DDR3,WD RAPTOR 150 GB 10000 RPM 16 MB IN S-ATA 1 CONTROLLER INTEL, 2 HD SEAGATE 250 GB RAID 0 SU EZ-BECKUP, ali 500 watt da prezzo!
Ho installato il sistema operativo xp con bios 1601, finita l'installazione ho subito riscontrato il primo problema, installando i driver ati 7.2 per win xp tutte le volte mi si bloccava il computer e dovevo resettarlo, poi ho riscontrato un'altro problema con cpu z 1.38 e everest, anche questi mi fanno crashare il computer nel caricamento del programma...a forza di tentativi a volte cpu-z riusciva a caricarsi ma mi faceva vedere solo i dati identificativi della cpu ma non la frequenza, moltiplicatore e tutti i dati relativi alle ram!
a questo punto ho provato ad installare su una seconda partizione win vista e anche su questo s.o. cpu-z e everest mi bloccano il computer,l'unica nota positiva che con vista sono riuscito ad installare i driver ati 7.1!
a questo punto ho provato a documentarmi sul forum ma non sono riuscito a trovar niente a riguardo.......spero tanto in un vostro aiuto?sono disperato:::doh: :doh: :doh:
Ho provato anche ad aggiornare il bios alla versione 1901 ma non è cambiato nulla!
pensate sia un problema di impostazione di bios o di incompatibilità tra i componenti?
Vi ringrazio in anticipo...
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 37 23.1%
  • Gearbox

    Voti: 3 1.9%
  • Xbox & Bethesda

    Voti: 101 63.1%
  • Square Enix

    Voti: 14 8.8%
  • Capcom

    Voti: 7 4.4%
  • Nintendo

    Voti: 21 13.1%
  • Altro (Specificare)

    Voti: 15 9.4%

Discussioni Simili