HELP overclock opteron 165

truedocman2004

Utente Attivo
233
1
ciao ragazzi avrei bisogno di un grosso aiuto.
Prima di tutto comincerei a darvi qualche informazione in più sulla mia configurazione: (premettendo che ho dovuto rinunciare a tanto per arrivare a tutto ciò)

opteron 165 (200*9 default) v.core 3.5 + dissi originale
Asus a8n SLI premium
ram 1gb (altro 1gb in arrivo) corsair value ddr 400mhz
ALI enermax 550w
XFX 7800gtx 256mb
creative sound blaster 2
HD sata 120gb
CD-rom ASUS 50x; masterizzatore dvd pioneer 110; lettore dvd LG

arrivo al problema:
dopo aver installato il service pack 2 per conseguenza di schermate blu ed errori a non finire ho cominciato il mio overclock (il mio primo in tutta la mia vita) facendo arrivare l'FSB a 275*9 e il vcore a 1.45; la temperatura era stabile massimo 45gradi ma di media sui 40.
il sistema sembrava abbastanza stabile finche dopo 2giorni di autonomia senza mai spegnere il pc sono cominciati i problemi seri...non si avviava piu windows.mettendo dal bios impostazione default sono riuscito miracolosamente e dopo vari tentativi ad avviare windows.
con tanto di overclock cpu e scheda video sfioravo i 9000punti al 3dmark05 ma non saprei cosa fare per renderlo piu stabile anche ad fsb piu alti come leggo in tanti post(300*9).
bisognerebbe agire sulla ram?ma io non so come si fa...so solo che la frequenza di ram sta a 400mhz.
Ora non so per aule motivo mi ritrovo un pc davanti che non vuole ritornare ai 275*9....aiuto!

sembra proprio che il mio procio non voglia accettare l'overclock...sono tornato in default per far partire windows!!!!cavolo
 

truedocman2004

Utente Attivo
233
1
ora devo anche formattare perche per i tantissimi rinvii e schermate blu mi sa proprio che ho peggiorato le condizioni di windows....anche in default per alcune applicazioni sono cotretto al riavvio del sistema
vi prego HELP ME!!!!
 

Drock

Utente Attivo
395
0
CPU
Phenom II X6 @3.8ghz
allora dovresti postare i timing delle tue ram... e migliorare il ricircolo dell aria dell case .. quante ventole hai?Per il procio in media tutti gli opty salgono bene il mio per esempio prende i ftidici 300x9 rock solid col dissi box (che e ottimo) quindi facci una schermata con tutte le temperature in full e in idle magari facendo un doppio pi e aprendo everest x le temp .. poi si vedrà ciao..
 

truedocman2004

Utente Attivo
233
1
la temperatura è apposto e i timing delle ram sono con cpuz 2.5 3 3 8 ora non saprei piu cosa fare. per esempio ora ho formattato e con le impostazione su default del bios ugualmente mi è uscita una schermata blu iniziale!!!!!non ci capisco piu nulla!mi sa che sono sfortunato porca miseria!
 

ugru

Utente Attivo
202
0
penso che sia windows rovinato mo quando formatti vedi se succede lo stesso prova ad aumentare il voltaggio delle ram poco però aspetto che questo te serva di aiuto:ok:
 

Entra

oppure Accedi utilizzando

Hot: PS5 VS XBOX X/S?

  • Playstation 5

    Voti: 436 63.5%
  • XBOX Series X/S

    Voti: 251 36.5%

Discussioni Simili