help non funziona più masterizzatore

pitguas

Nuovo Utente
24
2
Ciao a tutti
ho un problema con il mio PC un pò vecchiotto
sceda Asus P6T SE windows 7 1 hd ssd + 1 hd classico

volevo rippare i miei cd audio e dopo un bel pò di tempo sono andato per usrae il lettore/masterizzatore LG GH22 NP20
però vedo che non legge i cd anzi andando poi in gestione pc non lo vedo neanche
Ho provato ad aprire il pc, verificare le connessioni e mi sembra tutto ok
Poi sono andato a vedere il bios e ho notato che storage configuration c'era SATA as AHCI le alternative erano RAID e IDE
Dato che il masterizzatore è collegato con il flat come master sulla IDE ho provato a mettere IDE
Però il pc non parte più , cercando in rete ho visto che per gli SSd occorre mettere AHCI , così ho fatto ed è ripartito
A questo punto mi è venuto il dubbio , dato che circa 1 anno fa avevo fatto mettere dal negoziante come disco principale un SSD
e tenere solo come secondario l'hd originale ( sono entrambi collegati ai connettori SATA sulla MB) mi sono chiesto
non è che da quando mi hanno aggiunto il nuovo SSD in pratica si è disabilitato il masterizzatore collegato alla IDE?
Cosa dite? Avete idee ? In rete non ho trovato nulla.
Grazie
 

quizface

Utente Èlite
11,794
3,664
Ciao a tutti
ho un problema con il mio PC un pò vecchiotto
sceda Asus P6T SE windows 7 1 hd ssd + 1 hd classico

volevo rippare i miei cd audio e dopo un bel pò di tempo sono andato per usrae il lettore/masterizzatore LG GH22 NP20
però vedo che non legge i cd anzi andando poi in gestione pc non lo vedo neanche
Ho provato ad aprire il pc, verificare le connessioni e mi sembra tutto ok
Poi sono andato a vedere il bios e ho notato che storage configuration c'era SATA as AHCI le alternative erano RAID e IDE
Dato che il masterizzatore è collegato con il flat come master sulla IDE ho provato a mettere IDE
Però il pc non parte più , cercando in rete ho visto che per gli SSd occorre mettere AHCI , così ho fatto ed è ripartito
A questo punto mi è venuto il dubbio , dato che circa 1 anno fa avevo fatto mettere dal negoziante come disco principale un SSD
e tenere solo come secondario l'hd originale ( sono entrambi collegati ai connettori SATA sulla MB) mi sono chiesto
non è che da quando mi hanno aggiunto il nuovo SSD in pratica si è disabilitato il masterizzatore collegato alla IDE?
Cosa dite? Avete idee ? In rete non ho trovato nulla.
Grazie
il connettore IDE ed il connettore esterno eSATA sono controllati dal controller J-Micron. Entra nel BIOS e nel menu' Enhanced assicurati che detto controller sia abilitato e sia posto su IDE
Vedi pag. 3-22 del Manuale https://www.asus.com/Motherboards/P6T_SE/HelpDesk_Manual/
 

pitguas

Nuovo Utente
24
2
Fantastico funziona , grazie mille
e io che ci ho perso la mattinata , bastava trovare la persona giusta
ciao
:luxhello::luxhello::luxhello::brindiamo:
 

Entra

oppure Accedi utilizzando

Discussioni Simili

Hot: Sei vaccinato? [sondaggio anonimo]

  • Primo ciclo vaccinale completo (1-2 dosi)

    Voti: 444 78.6%
  • Fatta 1a dose, in attesa della 2a

    Voti: 20 3.5%
  • Sono prenotato per la 1a dose

    Voti: 13 2.3%
  • Non so se vaccinarmi

    Voti: 16 2.8%
  • Non ho intenzione di vacciarmi

    Voti: 58 10.3%
  • Fatta anche la terza dose

    Voti: 14 2.5%