HELP...LAN + Switch + PCS (che strano connubio....)

digi77

Nuovo Utente
3
0
Salve,
chiedo venia per la domanda che forse risulterà scontata o forse affrontata precedentemente ma purtroppo NON sono stato in grado di trovarne traccia... :ueue:
Veniamo al dunque....insieme a dei colleghi di ufficio avevamo pensato di creare una LAN tra i ns. PC (di lavoro - notebook - WIN 2K) mediante switch (NHW 100-5) per passare la sera qualche ora insieme davanti ad un bel "picchiaduro" :aur:
Come potet immaginare, i Notebook sono provvisti di un dominio proprio, che fortunatamente :boh: almeno nel ns. caso è identico per tutti i PCs.
Adesso, settando i protocolli TCP/ICP come da indicazioni del vs. forum il risultato non è dei migliori :muro:
Dall' icona della connessione si constata che i PC sono in grado solo di inviare dati ma nn di ricevere.
Volevo aggiungere che:
- mediante cavo cross sono stato in grado di collegare direttamente 2 PCs tra di loro (quindi l' ipotesi di schede di rete nn funzionanti è scartata).
- i cavi di collegamento sono "ok" in quanto utilizzati quotidianamente a lavotro... :cool:

Per favore aiutoooooo

Grazie in anticipo...
 

enonva

Bannato a Vita
4,387
8
i pc sono collegati ad una lan con dominio?
hanno ip statici?
posta la configurazione delle interfaccie di rete.
 

digi77

Nuovo Utente
3
0
Grazie Enonva per la celere risposta.

Scusami ma qualche termine / passaggio per me che sono un pò ignorantello in materia è difficile.... :ueue:

Vediamo se rispondo alle tue richieste:

- Nell' utilizzo a lavoro i PC sono collegati in LAN con un dominio.
- Nell' utilizzo a lavoro, gli IP, da quanto constato, sono assegnati su base giornaliera in maniera random.
- configurazione delle interfaccie di rete...protocolli installati:
Cliente for Microsoft Windows
File & Pronting Sharing for Microsoft Netowrks
NWlink Net BIOS
NWLink IPX/SPX
Netbeui
Aegis
Internet protocol TCP/ICP (192.168.0.1, 192.168.0.2, etc....Subnet Mask 255.255.255.0 su ogni PC).

Grazie.
 

enonva

Bannato a Vita
4,387
8
ok lan con domino... quindi dovresti avere nella configurazione ip delle schede lan l'indirizzo DNS del server aziendale... prova a toglierlo quando usi la "gamelan"

non ho capito se hai DHCP sulle sk lan o IP fissi perche prima dici assegnati poi mi parli di 192.168.0.x controlla:
tasto dx risorse di rete-> proprietà -> connessione alla lan-> proprietà -> protocollo TCP/IP proprietà... manda screen della schermata
 

digi77

Nuovo Utente
3
0
Enonva, scusami per la nn chiarezza.
Dunque....lan con domino... e nella configurazione IP delle schede lan NON c'è l'indirizzo DNS del server aziendale.

Invio schermate dei settaggi utilizzati durante "lavoro".

Grazie
 

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 16.5%
  • Gearbox

    Voti: 1 1.2%
  • Xbox & Bethesda

    Voti: 60 70.6%
  • Square Enix

    Voti: 3 3.5%
  • Capcom

    Voti: 5 5.9%
  • Nintendo

    Voti: 13 15.3%
  • Altro (Specificare)

    Voti: 6 7.1%