HELP!! impossibile settare l'audio

Stato
Discussione chiusa ad ulteriori risposte.

isee

Utente Attivo
847
3
CPU
AMD Athlon II X4 630
Scheda Madre
Gigabyte GA-MA785GMT-UD2H Rev 1.1
HDD
500 Gb Samsung
RAM
2 x 2 Gb Mushkin DDR3 1333
GPU
Sapphire ATI 5770 Vapor-X 1GB
Audio
onBoard
Monitor
Asus VH222D
PSU
OCZ StealthXStream2 500
Case
Cooler Master Elite
OS
Windows 7 + Slackware 13.1
ciao raga,

problemino con ubuntu 7.04. dopo l'installazione, ho scaricato i driver della Realtek x la mia skeda audio su nb. ora quando avvio ubuntu m compare il divieto sull'icona dell'audio e in pratica nn sento nulla. il messaggio d 'errore ke esce è il seguente: Non è stato trovato alcun plugin di GStreamer o dispositivo per la regolazione del volume.
vi preeeeeeeego datemi 1 mano

se do il comando amixer, m da l'errore: amixer: Mixer attach default error: No such file or directory
se do il comando alsamixer, m da l'errore: alsamixer: function snd_ctl_open failed for default: No such file or directory

ho provato a vedere se mancavano alsa-base e alsa-utils, ma ci sono!
come devo fare????
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Vedi un po' qui, questo ha il tuo stesso messaggio di errore e ha risolto:
---> link
 

isee

Utente Attivo
847
3
CPU
AMD Athlon II X4 630
Scheda Madre
Gigabyte GA-MA785GMT-UD2H Rev 1.1
HDD
500 Gb Samsung
RAM
2 x 2 Gb Mushkin DDR3 1333
GPU
Sapphire ATI 5770 Vapor-X 1GB
Audio
onBoard
Monitor
Asus VH222D
PSU
OCZ StealthXStream2 500
Case
Cooler Master Elite
OS
Windows 7 + Slackware 13.1
eh avevo già letto questo.....xò niente da fare. m sa ke devo riformattare:doh:
ma capitano tutte a me?
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
isee ha detto:
eh avevo già letto questo.....xò niente da fare. m sa ke devo riformattare:doh:
ma capitano tutte a me?
Mi dispiace... ma non credo che la formattazione sia la soluzione, a meno che non hai smanettato facendo qualche casino.
 

isee

Utente Attivo
847
3
CPU
AMD Athlon II X4 630
Scheda Madre
Gigabyte GA-MA785GMT-UD2H Rev 1.1
HDD
500 Gb Samsung
RAM
2 x 2 Gb Mushkin DDR3 1333
GPU
Sapphire ATI 5770 Vapor-X 1GB
Audio
onBoard
Monitor
Asus VH222D
PSU
OCZ StealthXStream2 500
Case
Cooler Master Elite
OS
Windows 7 + Slackware 13.1
beh in realtà avevo provato ad installare i codec audio, della realtek, ke sono quelli della mia skeda audio. solo ke il make nn me lo dava mai senza errori e quindi ho lasciato stare l'installazione. cmq ora ho formattato, il problema è andato via. :)
 

AMD64

Utente Èlite
3,808
19
CPU
Intel Core 2 Duo T9400
HDD
300GB
RAM
4GB
GPU
Nvidia GeForce 9600 M GT
OS
Kubuntu 10.04 x86_64 - Windows 7 x64
Va bene, l'importante è aver risolto :ok:
Quindi chiudo.
 
Stato
Discussione chiusa ad ulteriori risposte.

Entra

oppure Accedi utilizzando

Hot: E3 2021, chi ti è piaciuto di più?

  • Ubisoft

    Voti: 14 15.9%
  • Gearbox

    Voti: 1 1.1%
  • Xbox & Bethesda

    Voti: 63 71.6%
  • Square Enix

    Voti: 3 3.4%
  • Capcom

    Voti: 5 5.7%
  • Nintendo

    Voti: 13 14.8%
  • Altro (Specificare)

    Voti: 7 8.0%

Discussioni Simili